8982 matches found
CVE-2019-9851 LibreLogo global-event script execution
LibreOffice is typically bundled with LibreLogo, a programmable turtle vector graphics script, which can execute arbitrary python commands contained with the document it is launched from. Protection was added, to address CVE-2019-9848, to block calling LibreLogo from document event script handers...
CVE-2019-9850 Insufficient url validation allowing LibreLogo script execution
LibreOffice is typically bundled with LibreLogo, a programmable turtle vector graphics script, which can execute arbitrary python commands contained with the document it is launched from. LibreOffice also has a feature where documents can specify that pre-installed scripts can be executed on...
CVE-2019-1203: Improper Neutralization of Input During Web Page Generation
A cross-site-scripting XSS vulnerability exists when Microsoft SharePoint Server does not properly sanitize a specially crafted web request to an affected SharePoint server. An authenticated attacker could exploit the vulnerability by sending a specially crafted request to an affected SharePoint...
PT-2019-7675 · WordPress · Wp-Live-Chat-Support
Name of the Vulnerable Software and Affected Versions: wp-live-chat-support plugin versions prior to 6.2.02 Description: The issue is related to a security problem where an attacker can execute malicious scripts. Recommendations: For versions prior to 6.2.02, update to version 6.2.02 or later to...
PT-2019-13887 · WordPress · Wp-Live-Chat-Support
Name of the Vulnerable Software and Affected Versions: wp-live-chat-support plugin versions prior to 8.0.27 Description: The issue is related to a security problem where an attacker can exploit the GDPR page to execute malicious scripts, potentially leading to unauthorized access or data theft...
CVE-2019-14769
Backdrop CMS 1.12.x before 1.12.8 and 1.13.x before 1.13.3 doesn't sufficiently filter output when displaying certain block labels created by administrators. An attacker could potentially craft a specialized label, then have an administrator execute scripting when administering a layout. This iss...
WebStudio Ultimate Loan Manager Cross-Site Scripting Vulnerability
Ultimate Loan Manager is an online management system that allows businesses to easily manage their borrowers, loans, repayments and collections while remaining affordable. WebStudio Ultimate Loan Manager suffers from a cross-site scripting vulnerability that can be exploited by an attacker to...
LibreOffice < 6.2.5 Multiple Vulnerabilities (Windows)
The version of LibreOffice installed on the remote Windows host is prior to 6.2.5. It is, therefore, affected by multiple vulnerabilities : - An arbitrary script execution vulnerability exists due to a flaw allowing event-based execution of python scripts within a document. Note, LibreLogo must b...
cPanel Cross-Site Scripting Vulnerability (CNVD-2019-26358)
cPanel is a set of Web-based automated colocation platforms from the American company cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in the WHM listips interface in versions prior to cPanel 68.0.27. The...
LibreOffice < 6.2.5 Multiple Vulnerabilities (macOS)
The version of LibreOffice installed on the remote macOS host is prior to 6.2.5. It is, therefore, affected by multiple vulnerabilities : - An arbitrary script execution vulnerability exists due to a flaw allowing event-based execution of python scripts within a document. Note, LibreLogo must be...
CVE-2019-0193
In Apache Solr, the DataImportHandler, an optional but popular module to pull in data from databases and other sources, has a feature in which the whole DIH configuration can come from a request's "dataConfig" parameter. The debug mode of the DIH admin screen uses this to allow convenient debuggi...
Central Dogma vulnerable to cross-site scripting
Overview Central Dogma provided by LINE Corporation contains a cross-site scripting vulnerability CWE-79. LINE Corporation reported this vulnerability to JPCERT/CC to notify users of its solution through JVN. JPCERT/CC and LINE Corporation coordinated under the Information Security Early Warning...
PT-2019-16566
Name of the Vulnerable Software and Affected Versions ZTE OTCP product versions prior to V1.19.20.02 Description The issue allows an attacker to invoke security management and obtain resources of a specified operation code owned by a user. This is done by transmitting malicious script code in a...
PT-2019-13489
Name of the Vulnerable Software and Affected Versions SyGuestBook A5 version 1.2 Description The issue is related to stored XSS that can be triggered via a reply to a comment. The specific endpoint involved is "index.php?c=admin&a=index". This allows for potential malicious script execution when ...
Design/Logic Flaw
LibreOffice has a feature where documents can specify that pre-installed scripts can be executed on various document events such as mouse-over, etc. LibreOffice is typically also bundled with LibreLogo, a programmable turtle vector graphics script, which can be manipulated into executing arbitrar...
Command injection
s/sprm/s/dyn/PlayersetScriptFile in Sahi Pro 8.0.0 allows command execution. It allows one to run ".sah" scripts via Sahi Launcher. Also, one can create a new script with an editor. It is possible to execute commands on the server using the execute function...
CVE-2019-12578
A vulnerability in the London Trust Media Private Internet Access PIA VPN Client v82 for Linux could allow an authenticated, local attacker to run arbitrary code with elevated privileges. The openvpnlauncher.64 binary is setuid root. This binary executes /opt/pia/openvpn-64/openvpn, passing the...
PT-2019-13108
Name of the Vulnerable Software and Affected Versions CyberPower PowerPanel Business Edition version 3.4.0 Description A stored XSS issue in the Agent/Center component allows a privileged attacker to embed malicious JavaScript in the SNMP trap receivers form. This code is executed in the victim's...
MiniCMS Cross-Site Scripting Vulnerability (CNVD-2019-23979)
MiniCMS is a content management system CMS designed for personal websites. A cross-site scripting vulnerability exists in the mc-admin/post-edit.php file in MiniCMS version 1.10. The vulnerability stems from the lack of proper validation of client-side data by the WEB application. An attacker can...
CVE-2019-1931
Multiple vulnerabilities in the RSS dashboard in the web-based management interface of Cisco Firepower Management Center FMC could allow an unauthenticated, remote attacker to conduct a cross-site scripting XSS attack against a user of the web-based management interface of an affected device. The...