8969 matches found
CVE-2021-1154
Multiple vulnerabilities in the web-based management interface of Cisco Small Business RV110W, RV130, RV130W, and RV215W Routers could allow an authenticated, remote attacker to conduct cross-site scripting XSS attacks against a user of the interface. The vulnerabilities are due to insufficient...
CVE-2021-1245
Cisco Finesse and Cisco Unified CVP OpenSocial Gadget Editor Cross-Site Scripting Vulnerability A vulnerability in the web-based management interface of Cisco Finesse and Cisco Unified CVP could allow an unauthenticated, remote attacker to conduct a cross-site scripting XSS attack against a user ...
Multiple Cisco products have cross-site scripting vulnerabilities
The Cisco RV110W is a Wireless-N VPN firewall, the Cisco RV130 is a multifunction VPN router, the Cisco RV130W is a Wireless-N multifunction VPN router, and the Cisco RV215W is a Wireless-N VPN router. A stored cross-site scripting vulnerability exists in the Web management interface of the Cisco...
PT-2021-11959
Name of the Vulnerable Software and Affected Versions: RailsAdmin versions prior to 1.4.3 RailsAdmin versions 2.x prior to 2.0.2 Description: The issue allows for XSS via nested forms, which can lead to malicious script execution. Recommendations: For versions prior to 1.4.3, update to version...
PT-2021-15616
Name of the Vulnerable Software and Affected Versions: OX App Suite versions 7.10.4 and earlier Description: The issue allows for cross-site scripting XSS via the use of the conversion API for a distributedFile. This can potentially lead to malicious script execution on the client-side...
CuteSoft Cute Editor Cross-Site Scripting Vulnerability
CuteSoft Cute Editor is a U.S. CuteSoft company can be used to edit PHP and ASP HTML editor. A cross-site scripting vulnerability exists in Cute Editor for ASP.NET version 6.4, which allows remote attackers to execute scripts in the victim's web browser using specially crafted URLs...
CVE-2020-26768
Formstone =1.4.16 is vulnerable to a Reflected Cross-Site Scripting XSS vulnerability caused by improper validation of user supplied input in the upload-target.php and upload-chunked.php files. A remote attacker could exploit this vulnerability using a specially crafted URL to execute a script in...
Cross site scripting
Quixplorer =2.4.1 is vulnerable to reflected cross-site scripting XSS caused by improper validation of user supplied input. A remote attacker could exploit this vulnerability using a specially crafted URL to execute a script in a victim's Web browser within the security context of the hosting Web...
CVE-2020-24902
Quixplorer =2.4.1 is vulnerable to reflected cross-site scripting XSS caused by improper validation of user supplied input. A remote attacker could exploit this vulnerability using a specially crafted URL to execute a script in a victim's Web browser within the security context of the hosting Web...
XSS in HtmlSanitizer
Impact If you have explicitly allowed the tag, an attacker could craft HTML that includes script after passing through the sanitizer. The default settings disallow the tag so there is no risk if you have not explicitly allowed the tag. Patches The problem has been fixed in version 5.0.372...
PT-2020-17394
Name of the Vulnerable Software and Affected Versions Daybyday version 2.1.0 Description The issue allows stored XSS via the Name parameter to the New User screen. This can lead to malicious script execution when the stored data is viewed. Recommendations For Daybyday version 2.1.0, avoid using t...
Cross site scripting
HCL Verse v10 and v11 is susceptible to a Stored Cross-Site Scripting XSS vulnerability due to improper handling of message content. An unauthenticated remote attacker could exploit this vulnerability using specially-crafted markup to execute script in a victim's web browser within the security...
PT-2020-16670
Name of the Vulnerable Software and Affected Versions Mitel MiCollab versions prior to 9.2 Description The issue allows an attacker to redirect a user to an unauthorized website by executing malicious script due to insufficient access control in the online help portal. Recommendations For version...
PT-2020-15253
Name of the Vulnerable Software and Affected Versions zzcms version 2019 Description The issue is related to a Cross-Site Scripting XSS vulnerability in the user login page. Users can inject JavaScript code through the referer header via the "user/login.php" endpoint. This allows attackers to...
PT-2020-16100
Name of the Vulnerable Software and Affected Versions Xinuo Openserver versions 5 and 6 Description A reflected Cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML tag via the parameter section. This enables attackers to potentially execute malicious...
@coreui/coreui-datatables (1.0.0), @daai/sb-decloud (>=1.0.0, <=1.0.11) +38 more potentially affected by CVE-2020-28458 via datatables.net (>=1.10.12, <=1.10.21)
datatables.net NPM version =1.10.12, =1.0.0, =1.0.0, =3.0.0, =1.1.1, =0.0.1, =1.0.2, =1.0.0, =1.0.0, =0.0.0, =0.1.56, =0.2.151 and more Source cves: CVE-2020-28458 Source advisory: GHSA-M7J4-FHG6-XF5V...
PT-2020-15239
Name of the Vulnerable Software and Affected Versions Flexmonster Pivot Table & Charts version 2.7.17 Description A Cross Site Scripting XSS issue exists in the To OLAP XMLA component under the Connect menu. This allows for potential malicious script execution. No information is provided about th...
PT-2020-15236
Name of the Vulnerable Software and Affected Versions Flexmonster Pivot Table & Charts version 2.7.17 Description The issue is related to a Cross Site Scripting XSS vulnerability in the Remote JSON component under the Connect menu. This vulnerability can be exploited to execute malicious scripts ...
PT-2020-15240
Name of the Vulnerable Software and Affected Versions Flexmonster Pivot Table & Charts version 2.7.17 Description The issue is related to a Cross Site Scripting XSS vulnerability in the "To Remote CSV" component under the "Open" Menu. This vulnerability allows for malicious script execution...
PT-2020-15235
Name of the Vulnerable Software and Affected Versions CMS Made Simple CMSMS version 2.2.4 Description A Cross Site Scripting XSS issue exists in the Showtime2 Slideshow module. This allows for potential malicious script execution. Recommendations For CMS Made Simple CMSMS version 2.2.4, update th...