Lucene search
+L

22 matches found

BDU FSTEC
BDU FSTEC
•added 2026/10/14 12:00 a.m.•9 views

Script Component DoS

The vulnerability in the Script component of Google Chrome and Microsoft Edge web browsers is related to improper use of memory after it has been freed. Exploitation of this vulnerability enables a remote attacker to cause a denial of service by sending a specially crafted HTML page...

10CVSS7.7AI score0.00413EPSS
SaveExploits0References9Affected Software4
RedhatCVE
RedhatCVE
•added 2026/09/25 7:04 a.m.•15 views

CVE-2026-79195

A flaw was found in Chromium. A remote attacker could exploit a use-after-free vulnerability within the Script component. By enticing a user to visit a specially crafted HTML page, the attacker could execute arbitrary code inside the sandbox...

8.8CVSS8.4AI score0.00413EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2026/08/27 12:14 a.m.•15 views

SUSE CVE-2026-79195

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.8CVSS8.7AI score0.00413EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/08/26 12:00 a.m.•12 views

Linux Distros Unpatched Vulnerability : CVE-2026-79195

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...

8.8CVSS8.3AI score0.00413EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2026/08/25 9:18 p.m.•18 views

DEBIAN-CVE-2026-79195

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.8CVSS8.7AI score0.00413EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/25 9:18 p.m.•16 views

CVE-2026-79195

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.8CVSS0.00413EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/08/25 9:18 p.m.•14 views

CVE-2026-79195

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.8CVSS8.6AI score0.00413EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2026/08/25 8:09 p.m.•12 views

CVE-2026-79195

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.7AI score0.00413EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/25 8:09 p.m.•13 views

EUVD-2026-65766

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.7AI score0.00413EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2026/08/25 8:09 p.m.•17 views

CVE-2026-79195

Use after free in Script in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...

8.8CVSS8.7AI score0.00413EPSS
SaveExploits0
EUVD
EUVD
•added 2026/06/20 3:21 p.m.•33 views

EUVD-2026-38112

Nuxt before 4.4.7 and the 3.x branch before 3.21.7 contains a cross-site scripting vulnerability in the NoScript component that writes slot content to innerHTML without escaping. Attackers can inject malicious scripts through untrusted data in NoScript slots, such as route.query parameters, which...

2.3CVSS5.8AI score0.00342EPSS
SaveExploits0References4
CVE
CVE
•added 2026/06/20 3:21 p.m.•79 views

CVE-2026-56317

CVE-2026-56317 affects Nuxt before 4.4.7 and the 3.x branch before 3.21.7. The NoScript component writes slot content to innerHTML without escaping, enabling cross-site scripting via untrusted data in NoScript slots (e.g., route.query parameters). Impact is XSS in pages rendering NoScript content...

6.1CVSS5.8AI score0.00342EPSS
SaveExploits0References4Affected Software1
Cvelist
Cvelist
•added 2026/01/13 12:00 a.m.•48 views

CVE-2025-25652

In Eptura Archibus 2024.03.01.109, the "Run script" and "Server File" components of the "Database Update Wizard" are vulnerable to directory traversal...

0.00826EPSS
SaveExploits2References2
Fedora
Fedora
•added 2025/11/06 2:24 a.m.•16 views

[SECURITY] Fedora 42 Update: qt5-qtscript-5.15.18-1.fc42

Qt5 - QtScript component...

7.1AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/10/22 2:11 p.m.•25 views

CVE-2025-10020

Zohocorp ManageEngine ADManager Plus version before 8024 are vulnerable to authenticated command injection vulnerability in the Custom Script component...

8.8CVSS7.4AI score0.04542EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/21 3:30 p.m.•26 views

EUVD-2025-35166

Zohocorp ManageEngine ADManager Plus version before 8024 are vulnerable to authenticated command injection vulnerability in the Custom Script component...

9.9CVSS7.4AI score0.04542EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2025/10/21 1:15 p.m.•24 views

CVE-2025-10020

Zohocorp ManageEngine ADManager Plus version before 8024 are vulnerable to authenticated command injection vulnerability in the Custom Script component...

8.8CVSS7.3AI score0.04542EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/10/21 12:12 p.m.•34 views

CVE-2025-10020 Command Injection

Zohocorp ManageEngine ADManager Plus version before 8024 are vulnerable to authenticated command injection vulnerability in the Custom Script component...

8.5CVSS0.04542EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/10/21 12:12 p.m.•14 views

CVE-2025-10020 Command Injection

Zohocorp ManageEngine ADManager Plus version before 8024 are vulnerable to authenticated command injection vulnerability in the Custom Script component...

8.5CVSS7.3AI score0.04542EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/09/23 12:00 a.m.•27 views

PT-2025-39208

Name of the Vulnerable Software and Affected Versions PocketVJ CP PocketVJ-CP-v3 pvj version 3.9.1 Description An issue allows remote attackers to execute arbitrary code via the submit size.php component. Recommendations At the moment, there is no information about a newer version that contains a...

6.5CVSS6.8AI score0.00343EPSS
SaveExploits0References5
Rows per page
Query Builder