8810 matches found
RHEL 5 : java-1.6.0-ibm (RHSA-2008:0267)
Updated java-1.6.0-ibm packages that fix several security issues are now available for Red Hat Enterprise Linux 5 Supplementary. This update has been rated as having critical security impact by the Red Hat Security Response Team. IBM's 1.6.0 Java release includes the IBM Java 2 Runtime Environmen...
CVE-2012-5146
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
CVE-2012-5146
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
Design/Logic Flaw
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
CVE-2012-5146
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
CVE-2012-5146
CVE-2012-5146 affects Google Chrome/ Chromium. Description: remote attackers could bypass the Same Origin Policy via a malformed URL. Impact: SOP bypass (highly sensitive security policy). Affected versions: Chrome prior to 24.0.1312.52. Mitigation: upgrade to Chrome 24.0.1312.52 or newer (as ind...
CVE-2012-5146
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
CVE-2012-5146
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
CVE-2012-5146: Undefined Security Weakness
Google Chrome before 24.0.1312.52 allows remote attackers to bypass the Same Origin Policy via a malformed URL...
Thunderbird < 17.0.2 Multiple Vulnerabilities (Mac OS X)
The installed version of Thunderbird is earlier than 17.0.2 and thus, is potentially affected by the following security issues : - Two intermediate certificates were improperly issued by TURKTRUST certificate authority. CVE-2013-0743 - A use-after-free error exists related to displaying HTML tabl...
Firefox < 18.0 Multiple Vulnerabilities (Mac OS X)
The installed version of Firefox is earlier than 18.0 and thus, is potentially affected by the following security issues : - Multiple unspecified use-after-free, out-of-bounds read and buffer overflow errors exist. CVE-2012-5829, CVE-2013-0760, CVE-2013-0761, CVE-2013-0762, CVE-2013-0763,...
SeaMonkey 2.14.x < 2.15 Multiple Vulnerabilities
Binary data 6670.prm...
Mozilla Firefox 17.x <= 17 Multiple Vulnerabilities
Binary data 801345.prm...
Mozilla Thunderbird < 17.0.2 Multiple Vulnerabilities
Binary data 6669.prm...
Mozilla SeaMonkey 2.x <= 2.14 Multiple Vulnerabilities
Binary data 801376.prm...
CVE-2013-0747
The gPluginHandler.handleEvent function in the plugin handler in Mozilla Firefox before 18.0, Firefox ESR 17.x before 17.0.2, Thunderbird before 17.0.2, Thunderbird ESR 17.x before 17.0.2, and SeaMonkey before 2.15 does not properly enforce the Same Origin Policy, which allows remote attackers to...
Design/Logic Flaw
The gPluginHandler.handleEvent function in the plugin handler in Mozilla Firefox before 18.0, Firefox ESR 17.x before 17.0.2, Thunderbird before 17.0.2, Thunderbird ESR 17.x before 17.0.2, and SeaMonkey before 2.15 does not properly enforce the Same Origin Policy, which allows remote attackers to...
CVE-2013-0747
Technical details for CVE-2013-0747 are not publicly provided in the supplied documents. Monitor for updates.
PT-2013-2574
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 18.0 Firefox ESR versions prior to 17.0.2 Thunderbird versions prior to 17.0.2 Thunderbird ESR versions prior to 17.0.2 SeaMonkey versions prior to 2.15 Description The issue allows remote attackers to conduct...
CVE-2013-0747: Improper Input Validation
The gPluginHandler.handleEvent function in the plugin handler in Mozilla Firefox before 18.0, Firefox ESR 17.x before 17.0.2, Thunderbird before 17.0.2, Thunderbird ESR 17.x before 17.0.2, and SeaMonkey before 2.15 does not properly enforce the Same Origin Policy, which allows remote attackers to...