8745 matches found
PT-2015-7474
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 41.0.2 Description The issue concerns the implementation of the fetch API in Mozilla Firefox, where access to the HTTP response body is not properly restricted in certain situations. This occurs when user...
PT-2015-2401
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 46.0.2490.71 Opera affected versions not specified Description The issue is related to the CSSFontFaceSrcValue::fetch function in the Cascading Style Sheets CSS implementation in Blink. This function does not us...
SUSE SLED11 Security Update : flash-player (SUSE-SU-2015:1742-1)
flash-player was updated to version 11.2.202.535 to fix 13 security issues bsc950169. These security issues were fixed : - A vulnerability that could be exploited to bypass the same-origin-policy and lead to information disclosure CVE-2015-7628. - A defense-in-depth feature in the Flash broker AP...
CVE-2015-7628
Adobe Flash Player before 18.0.0.252 and 19.x before 19.0.0.207 on Windows and OS X and before 11.2.202.535 on Linux, Adobe AIR before 19.0.0.213, Adobe AIR SDK before 19.0.0.213, and Adobe AIR SDK & Compiler before 19.0.0.213 allow remote attackers to bypass the Same Origin Policy and obtain...
CVE-2015-7628
Adobe Flash Player and related AIR components contain a Same Origin Policy bypass vulnerability (CVE-2015-7628) that could lead to information disclosure. Affected products include Flash Player before 18.0.0.252 and 19.x before 19.0.0.207 on Windows/macOS, and before 11.2.202.535 on Linux, plus A...
Updated flash-player-plugin packages fixes security vulnerabilities
Adobe Flash Player 11.2.202.535 contains fixes to critical security vulnerabilities found in earlier versions that could potentially allow an attacker to take control of the affected system. This update resolves a vulnerability that could be exploited to bypass the same-origin-policy and lead to...
CVE-2015-7628: Exposure of Sensitive Information to an Unauthorized Actor
Adobe Flash Player before 18.0.0.252 and 19.x before 19.0.0.207 on Windows and OS X and before 11.2.202.535 on Linux, Adobe AIR before 19.0.0.213, Adobe AIR SDK before 19.0.0.213, and Adobe AIR SDK & Compiler before 19.0.0.213 allow remote attackers to bypass the Same Origin Policy and obtain...
Google Chrome < 46.0.2490.71 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 46.0.2490.71. It is, therefore, affected by multiple vulnerabilities : - A same-origin bypass vulnerability exists in Blink that allows an attacker to bypass the same-origin policy. CVE-2015-6755 - A use-after-free erro...
Google Chrome < 46.0.2490.71 Multiple Vulnerabilities (Mac OS X)
The version of Google Chrome installed on the remote Mac OS X host is prior to 46.0.2490.71. It is, therefore, affected by multiple vulnerabilities : - A same-origin bypass vulnerability exists in Blink that allows an attacker to bypass the same-origin policy. CVE-2015-6755 - A use-after-free err...
flashplugin: multiple issues
CVE-2015-5569 information leak, insufficient hardening These updates include a defense-in-depth feature in the Flash broker API. - CVE-2015-7625 CVE-2015-7626 CVE-2015-7627 CVE-2015-7630 CVE-2015-7633 CVE-2015-7634 arbitrary code execution These updates resolve memory corruption vulnerabilities...
PT-2015-2417
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions prior to 18.0.0.252 Adobe Flash Player versions 19.x prior to 19.0.0.207 Adobe Flash Player versions prior to 11.2.202.535 on Linux Adobe AIR versions prior to 19.0.0.213 Adobe AIR SDK versions prior to 19.0.0.213...
Adobe AIR for Mac <= 19.0.0.190 Multiple Vulnerabilities (APSB15-25)
The version of Adobe AIR installed on the remote Mac OS X host is equal or prior to version 19.0.0.190. It is, therefore, affected by multiple vulnerabilities : - An unspecified vulnerability exists related to the defense-in-depth feature in the Flash Broker API. No other details are available...
October 2015 Adobe Reader, Acrobat Flash Patches
Adobe today released a jumbo-sized Patch Tuesday update for Reader, Acrobat, and Flash, addressing a combined 69 critical vulnerabilities in the software, many which can lead to information disclosure and code execution. The company warned about the bugs via a blog post at its Product Security...
Adobe Flash Player <= 19.0.0.185 Multiple Vulnerabilities (APSB15-25)
The version of Adobe Flash Player installed on the remote Windows host is equal or prior to version 19.0.0.185. It is, therefore, affected by multiple vulnerabilities : - An unspecified vulnerability exists related to the defense-in-depth feature in the Flash Broker API. No other details are...
Adobe AIR <= 19.0.0.190 Multiple Vulnerabilities (APSB15-25)
The version of Adobe AIR installed on the remote Windows host is equal or prior to version 19.0.0.190. It is, therefore, affected by multiple vulnerabilities : - An unspecified vulnerability exists related to the defense-in-depth feature in the Flash Broker API. No other details are available...
flash -- multiple vulnerabilities
Adobe reports: These updates resolve a vulnerability that could be exploited to bypass the same-origin-policy and lead to information disclosure CVE-2015-7628. These updates include a defense-in-depth feature in the Flash broker API CVE-2015-5569. These updates resolve use-after-free...
MS KB3099406: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer and Microsoft Edge
The remote Windows host is missing KB3099406. It is, therefore, affected by multiple vulnerabilities : - An unspecified vulnerability exists related to the defense-in-depth feature in the Flash Broker API. No other details are available. CVE-2015-5569 - Multiple unspecified memory corruption issu...
Adobe Flash Player for Mac <= 19.0.0.185 Multiple Vulnerabilities (APSB15-25)
The version of Adobe Flash Player installed on the remote Mac OS X host is equal or prior to version 19.0.0.185. It is, therefore, affected by multiple vulnerabilities : - An unspecified vulnerability exists related to the defense-in-depth feature in the Flash Broker API. No other details are...
CVE-2015-1304
object-observe.js in Google V8, as used in Google Chrome before 45.0.2454.101, does not properly restrict method calls on access-checked objects, which allows remote attackers to bypass the Same Origin Policy via a 1 observe or 2 getNotifier call...
CVE-2015-1303
bindings/core/v8/V8DOMWrapper.h in Blink, as used in Google Chrome before 45.0.2454.101, does not perform a rethrow action to propagate information about a cross-context exception, which allows remote attackers to bypass the Same Origin Policy via a crafted HTML document containing an IFRAME...