Lucene search
+L

128 matches found

Kitploit
Kitploit
•added 2026/11/01 2:13 a.m.•25 views

Grafana-CVE-2021-43798

CVE-2021-43798 Grafana Unauthorized arbitrary file reading vulnerability 8.3.1 2021-12-07 Security: Fixes CVE-2021-43798 . For more information, see our blog https://grafana.com/blog/2021/12/07/grafana-8.3.1-8.2.7-8.1.8-and-8.0.7-released-with-high-severity-security-fix/ Example: get db password...

7.5CVSS8.8AI score0.88503EPSS
SaveExploits53References2
Kitploit
Kitploit
•added 2026/10/31 8:05 a.m.•30 views

CosmicRakp

CosmicRakp Table of Contents Introduction CVE-2013-4786 Installation Usage Credits License Introduction CosmicRakp is a powerful tool written in Go that allows red teamers and penetration testers to dump IPMI hashes. This project aims to be efficient, fast, and easy to use. CVE-2013-4786 This too...

7.8CVSS8AI score0.98385EPSS
SaveExploits3References1
Packet Storm News
Packet Storm News
•added 2026/09/28 12:00 a.m.•18 views

An Operator-Norm Approach to Security with Quantum Advice

Non-uniform security allows an adversary to receive bounded advice about an oracle before attempting a fresh challenge. This captures the most realistic attacks and has already been studied extensively in prior work. In this work, we introduce an operator-norm approach for non-uniform security in...

5.7AI score
SaveExploits0
Cvelist
Cvelist
•added 2026/09/03 3:07 p.m.•50 views

CVE-2026-75035 Rancher: ext.cattle.io/v1 Token store: cross-user token disclosure via label-selector scoping bypass

A flaw was found in Rancher Manager. When a non-administrative caller supplied a label selector naming a different user, the ext.cattle.io/v1 Token store dropped its internal owner filter instead of returning an empty result. Any authenticated user could therefore list and watch every other user'...

7.7CVSS0.0034EPSS
SaveExploits0References1
Mend
Mend
•added 2026/09/03 3:07 p.m.•11 views

CVE-2026-75035

A flaw was found in Rancher Manager. When a non-administrative caller supplied a label selector naming a different user, the ext.cattle.io/v1 Token store dropped its internal owner filter instead of returning an empty result. Any authenticated user could therefore list and watch every other user'...

7.7CVSS5.7AI score0.0034EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/09/03 3:07 p.m.•21 views

CVE-2026-75035 Rancher: ext.cattle.io/v1 Token store: cross-user token disclosure via label-selector scoping bypass

A flaw was found in Rancher Manager. When a non-administrative caller supplied a label selector naming a different user, the ext.cattle.io/v1 Token store dropped its internal owner filter instead of returning an empty result. Any authenticated user could therefore list and watch every other user'...

7.1CVSS5.7AI score0.0034EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/07/10 9:05 a.m.•28 views

EUVD-2026-42857

R-SOFT DMS stores superadmin credentials using a non-salted nested MD5 hash. This allows an attacker who obtain password hash to decode superadmin credentials. Critically, this password cannot be changed except by modifying the configuration file. This issue was fixed in version v3.17-2000...

8.2CVSS6.1AI score0.01228EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/10 9:05 a.m.•37 views

CVE-2026-41879

R-SOFT DMS stores superadmin credentials using a non-salted nested MD5 hash. This allows an attacker who obtain password hash to decode superadmin credentials. Critically, this password cannot be changed except by modifying the configuration file. This issue was fixed in version v3.17-2000...

8.7CVSS6.1AI score0.01228EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/07/10 9:05 a.m.•23 views

CVE-2026-41879 Weak password hashing in R-SOFT DMS

R-SOFT DMS stores superadmin credentials using a non-salted nested MD5 hash. This allows an attacker who obtain password hash to decode superadmin credentials. Critically, this password cannot be changed except by modifying the configuration file. This issue was fixed in version v3.17-2000...

8.2CVSS5.8AI score0.00269EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/10 12:00 a.m.•11 views

CVE-2026-41879: Use of Weak Hash

R-SOFT DMS stores superadmin credentials using a non-salted nested MD5 hash. This allows an attacker who obtain password hash to decode superadmin credentials. Critically, this password cannot be changed except by modifying the configuration file. This issue was fixed in version v3.17-2000...

8.2CVSS5.8AI score0.00269EPSS
SaveExploits0References2
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•32 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•34 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/05 7:49 p.m.•22 views

CVE-2026-47372

Crypt::SaltedHash versions through 0.09 for Perl generate insecure random values for salts. These versions use the built-in rand function, which is predictable and unsuitable for cryptography...

9.1CVSS5.8AI score0.00397EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:49 p.m.•23 views

CVE-2026-47373

Crypt::SaltedHash versions through 0.09 for Perl is susceptible to timing attacks. These versions use Perl's built-in eq comparison. Discrepencies in timing could be used to guess the underlying hash...

7.5CVSS5.8AI score0.00393EPSS
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2026/06/01 10:21 a.m.•38 views

jdbc.postgresql.org: pgjdbc: Client-side Denial of Service via malicious SCRAM-SHA-256 authentication

A flaw was found in pgjdbc, an open-source PostgreSQL JDBC Driver. A malicious server can exploit this vulnerability by instructing the driver to perform SCRAM-SHA-256 Salted Challenge Response Authentication Mechanism Secure Hash Algorithm 256 authentication with an excessively large iteration...

7.5CVSS6.4AI score0.03261EPSS
SaveExploits0References6
Mend
Mend
•added 2026/05/27 12:13 p.m.•3 views

WS-2018-0154

It has been discovered that TYPO3's Salted Password system extension which is a mandatory system component is vulnerable to Authentication Bypass when using hashing methods which are related by PHP class inheritance. In standard TYPO3 core distributions stored passwords using the blowfish hashing...

7.3CVSS5.7AI score
SaveExploits0References1
CNNVD
CNNVD
•added 2026/05/27 12:00 a.m.•30 views

WeGIA security vulnerabilities

WeGIA is a network manager for a welfare organization developed by Nilson Lazarin. Versions of WeGIA prior to 3.7.3 contained security vulnerabilities. These vulnerabilities stemmed from the use of a salted SHA-256 hash algorithm in login and password change processes, which could lead to rainbow...

5.9CVSS5.9AI score0.00169EPSS
SaveExploits0References1
SUSE CVE
SUSE CVE
•added 2026/05/21 1:11 p.m.•28 views

SUSE CVE-2026-47372

Crypt::SaltedHash versions through 0.09 for Perl generate insecure random values for salts. These versions use the built-in rand function, which is predictable and unsuitable for cryptography...

9.1CVSS5.8AI score0.00397EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/05/21 1:11 p.m.•24 views

SUSE CVE-2026-47373

Crypt::SaltedHash versions through 0.09 for Perl is susceptible to timing attacks. These versions use Perl's built-in eq comparison. Discrepencies in timing could be used to guess the underlying hash...

7.5CVSS5.8AI score0.00393EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/05/21 12:30 a.m.•36 views

EUVD-2026-31198

Crypt::SaltedHash versions through 0.09 for Perl generate insecure random values for salts. These versions use the built-in rand function, which is predictable and unsuitable for cryptography...

5.8AI score0.00397EPSS
SaveExploits0References3
Rows per page
Query Builder