23678 matches found
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-3.1 / aspnetcore-targeting-pack-3.1 / etc Multiple Vulnerabilities (crlsa-2022_6057)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20226057 advisory. dotnet: External Entity Injection during XML signature verification CVE-2022-34716 Tenable has extracted the preceding description block directly from the...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2025_18151)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202518151 advisory. dotnet: .NET Information Disclosure Vulnerability CVE-2025-55248 dotnet: .NET Security Feature Bypass Vulnerability CVE-2025-55315 dotnet: .NET Denial of...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-3.1 / aspnetcore-targeting-pack-3.1 / etc (crlba-2022_1386)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlba-20221386 advisory. .NET Core is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. Bug Fixes a...
AlmaLinux 9.6 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal (ALMALINUX9.6:CLSA-2026:1779582830)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779582830 advisory. - Vim is an open source, command line text editor. Prior to 9.2.0479, a command injection vulnerability exists in tarVimuntar in...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_4456)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20264456 advisory. .net: .NET: Denial of Service via out-of-bounds read CVE-2026-26127 asp.net: ASP.NET Core: Denial of Service via uncontrolled resource allocation...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_4458)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20264458 advisory. .net: .NET: Denial of Service via out-of-bounds read CVE-2026-26127 asp.net: ASP.NET Core: Denial of Service via uncontrolled resource allocation...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_21291)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202621291 advisory. serialize-javascript: serialize-javascript: Denial of Service via specially crafted array-like object serialization CVE-2026-34043 dotnet: .NET: infinite...
hugo-jupyter (>=0.2.1, <=0.3.0), kitehistory (1.4.0) +2 more potentially affected by CVE-2026-103261 via tornado (4.5.1)
tornado PYPI version 4.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - hugo-jupyter =0.2.1, =0.3.1, =1.5.1 Source cves: CVE-2026-103261 Source advisory: OSV:GHSA-3HV7-MJH2-FV65...
hugo-jupyter (>=0.2.1, <=0.3.0), kitehistory (1.4.0) +2 more potentially affected by CVE-2026-103262 via tornado (4.5.1)
tornado PYPI version 4.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - hugo-jupyter =0.2.1, =0.3.1, =1.5.1 Source cves: CVE-2026-103262 Source advisory: OSV:GHSA-CHX6-46F5-W4VP...
hugo-jupyter (>=0.2.1, <=0.3.0), kitehistory (1.4.0) +2 more potentially affected by CVE-2026-103263 via tornado (4.5.1)
tornado PYPI version 4.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - hugo-jupyter =0.2.1, =0.3.1, =1.5.1 Source cves: CVE-2026-103263 Source advisory: OSV:GHSA-C2M8-H5V5-343R...
agntspace (1.156.1), friday-chat (>=0.1.0a1, <=0.1.0a2) +8 more potentially affected by CVE-2026-84377 via litellm (>=1.94.0, <=1.94.1)
litellm PYPI version =1.94.0, =0.1.0a1, =0.1.0a1, =0.1.0a1, =0.1.0a1, =0.1.0a1, =0.1.0a1, =0.1.0a1, =0.1.0a1, =0.1.0a2 - litellm-routing-testbed 0.1.0 Source cves: CVE-2026-84377 Source advisory: OSV:GHSA-3CV6-JPF6-8222...
dharta-runtime (>=0.6.77, <=0.6.78), graphrag (>=3.1.1, <=3.1.2) +2 more potentially affected by CVE-2026-84377 via litellm (1.92.0)
litellm PYPI version 1.92.0 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - dharta-runtime =0.6.77, =3.1.1, =3.1.1, =0.6.66, =0.6.76 Source cves: CVE-2026-84377 Source advisory: OSV:GHSA-3CV6-JPF6-8222...
dharta-runtime (>=0.6.77, <=0.6.78), graphrag (>=3.1.1, <=3.1.2) +2 more potentially affected by CVE-2026-84377 via litellm (1.92.0)
litellm PYPI version 1.92.0 is affected by a known vulnerability. The following packages have a transitive dependency on litellm and may be impacted: - dharta-runtime =0.6.77, =3.1.1, =3.1.1, =0.6.66, =0.6.76 Source cves: CVE-2026-84377 Source advisory: GHSA-3CV6-JPF6-8222...
CLEANSTART-2025-IA92737 containerd is an industry-standard container runtime and is available as a daemon for Linux and Windows
Security vulnerability affects the containerd package. containerd is an industry-standard container runtime and is available as a daemon for Linux and Windows...
CLEANSTART-2025-OM13781 containerd is a container runtime
Security vulnerability affects the containerd package. containerd is a container runtime...
CLEANSTART-2025-UG08794 containerd is an open source container runtime
Security vulnerability affects the containerd package. containerd is an open source container runtime...
CLEANSTART-2025-SX71346 containerd is an open source container runtime
Security vulnerability affects the containerd package. containerd is an open source container runtime...
CLEANSTART-2025-OB15168 containerd is an open source container runtime
Security vulnerability affects the containerd package. containerd is an open source container runtime...
Moderate: Red Hat Security Advisory: RHEL AI 3.0 RPM runtime CVE fix - ffmpeg
AIPCC Security Alerts identified CVEs in the 3.0 release of base-images. The CVEs are listed with a severity level of "Important" or higher. RPM packages are internal build artifacts and not supported on their own. They are only supported as part of the Red Hat AI application platform...