24264 matches found
.NET 10.0 security, bug fix, and enhancement update
An update is available for dotnet10.0. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list .NET is a managed-software framework. It implements a subset of the .NET...
prismor v1.31.0
Prismor Runtime security hooks for Claude Code, Codex, and other AI coding agents. Prismor can also be used in observe mode to see agent session activity and dangerous actions in a local self-serve dashboard Website • Onboard with Skill !Trae / Trae CNht...
akto v2.14.4
Akto.io API Security Contributors What is Akto? How it works • Getting-Started • API Inventory • API testing • Add Test • Join Discord community • Akto is an instant, open source API security platform that takes only 60 secs to get started. Akto is used by security teams to maintain a continuous...
RHEL 9 : .NET 9.0 (RHSA-2026:41896)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:41896 advisory. .NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR...
RockyLinux 8 : .NET 9.0 (RLSA-2026:41899)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:41899 advisory. dotnet: SocketsHttpHandler Http2Connection - HTTP/2 SETTINGS/PING ACK flood causing OOM CVE-2026-50651 dotnet: .NET Core: Denial of Service via type...
PT-2026-64135
Summary The execute code tool's subprocess sandbox advertises a three-layer defense AST validation, text-pattern blocklist, restricted builtins . In sandbox mode the default only two layers are active — the text-pattern blocklist is skipped — and both remaining layers are bypassed by combining tw...
RHEL 9 : .NET 8.0 (RHSA-2026:41894)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:41894 advisory. .NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR...
RHEL 8 : .NET 9.0 (RHSA-2026:41899)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:41899 advisory. .NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR...
RockyLinux 8 : .NET 8.0 (RLSA-2026:41901)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:41901 advisory. dotnet: SocketsHttpHandler Http2Connection - HTTP/2 SETTINGS/PING ACK flood causing OOM CVE-2026-50651 dotnet: .NET Core: Denial of Service via type...
Oracle Linux 10 : .NET / 8.0 (ELSA-2026-21286)
The remote Oracle Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-21286 advisory. 8.0.128-1.0.1 - Add support for Oracle Linux 8.0.128-1 - Update to .NET SDK 8.0.128 and Runtime 8.0.28 - Resolves: RHEL-181056 8.0.127-1 - Update to...
Fedora 44 : dotnet8.0 (2026-9aef53fa96)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-9aef53fa96 advisory. Update to .NET SDK 8.0.129 and Runtime 8.0.29 Fixes:...
PT-2026-64138
Summary Prompty loaders expanded $file:... references in .prompty frontmatter without enforcing that the resolved path stayed within an authorized directory. An attacker-controlled prompt file could use path traversal or an absolute path to cause the host application to read files accessible to t...
ToolGuardian: Declarative Security for AI Agent-Tool Interactions
LLM agents increasingly rely on external tools, expanding capability while creating a new security boundary: third-party tools may appear benign at the interface level while embedding unsafe behavior in implementation. Existing defenses rely on weak metadata, collapse characterization and policy...
Fedora 44 : dotnet9.0 (2026-d6b061ad69)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-d6b061ad69 advisory. Update to .NET SDK 9.0.119 and Runtime 9.0.18 Fixes:...
RHEL 10 : .NET 9.0 (RHSA-2026:41895)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:41895 advisory. .NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR...
RockyLinux 8 : .NET 10.0 (RLSA-2026:41900)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:41900 advisory. dotnet: SocketsHttpHandler Http2Connection - HTTP/2 SETTINGS/PING ACK flood causing OOM CVE-2026-50651 dotnet: .NET Core: Denial of Service via type...
coiled-runtime (>=0.1.0, <=0.1.1), trubrics (0.0.2) potentially affected by CVE-2026-73415 via jupyterlab (3.4.2)
jupyterlab PYPI version 3.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - coiled-runtime =0.1.0, =0.1.1 - trubrics 0.0.2 Source cves: CVE-2026-73415 Source advisory: OSV:GHSA-GX64-GJ6P-PC4C...
coiled-runtime (>=0.2.0, <=0.2.1), here-search-demo (>=0.8.0, <=0.8.5) +5 more potentially affected by CVE-2026-73415 via jupyterlab (3.5.0)
jupyterlab PYPI version 3.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - coiled-runtime =0.2.0, =0.8.0, =0.2.0b2, =1.0.0, =0.0.3, =1.0.0a20, =1.0.1, =1.0.1.6 Source cves: CVE-2026-73415 Source advisory:...
coiled-runtime (>=0.1.0, <=0.1.1), trubrics (0.0.2) potentially affected by CVE-2026-73626 via jupyterlab (3.4.2)
jupyterlab PYPI version 3.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - coiled-runtime =0.1.0, =0.1.1 - trubrics 0.0.2 Source cves: CVE-2026-73626 Source advisory: OSV:GHSA-WHVH-WF3X-G77J...
NPM: Next.js: Unbounded Server Action payload in Edge runtime
NPM: Next.js: Unbounded Server Action payload in Edge runtime vulnerability discovered by ? in WordPress Npm next versions = 13.0.0, 15.5.21...