24103 matches found
@holocronlab/botruntime-adk (2.5.0), @holocronlab/brt (0.8.0) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.5.0)
@holocronlab/botruntime-runtime NPM version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.5.0 - @holocronlab/brt 0.8.0 Source cves: unknown CVE Source advisory...
Malicious code in @holocronlab/botruntime-runtime (npm)
Source: amazon-inspector ad15bd6ba410e0c0ca88ac22f1632a4b6707c4c66396c49c0ba90f906b19ae33 The package is published as a runtime for 'brt-built botruntime agents' and its client.d.ts describes the exported client as 'the authenticated Botpress client'. Bundled entrypoints dist/library.js,...
@holocronlab/botruntime-adk (2.2.7), @holocronlab/brt (0.7.7) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.2.7)
@holocronlab/botruntime-runtime NPM version 2.2.7 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.2.7 - @holocronlab/brt 0.7.7 Source cves: unknown CVE Source advisory...
@holocronlab/botruntime-adk (2.5.4), @holocronlab/brt (0.9.3) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.5.4)
@holocronlab/botruntime-runtime NPM version 2.5.4 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.5.4 - @holocronlab/brt 0.9.3 Source cves: unknown CVE Source advisory...
@holocronlab/botruntime-adk (2.6.1), @holocronlab/brt (0.9.5) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.6.1)
@holocronlab/botruntime-runtime NPM version 2.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.6.1 - @holocronlab/brt 0.9.5 Source cves: unknown CVE Source advisory...
@holocronlab/botruntime-adk (2.6.0), @holocronlab/brt (0.9.4) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.6.0)
@holocronlab/botruntime-runtime NPM version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.6.0 - @holocronlab/brt 0.9.4 Source cves: unknown CVE Source advisory...
@holocronlab/botruntime-adk (2.2.5), @holocronlab/brt (0.7.5) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.2.5)
@holocronlab/botruntime-runtime NPM version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.2.5 - @holocronlab/brt 0.7.5 Source cves: unknown CVE Source advisory...
@holocronlab/botruntime-adk (2.6.4), @holocronlab/brt (0.9.8) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.6.4)
@holocronlab/botruntime-runtime NPM version 2.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.6.4 - @holocronlab/brt 0.9.8 Source cves: unknown CVE Source advisory...
@holocronlab/botruntime-adk (2.4.2), @holocronlab/brt (0.7.25) potentially affected by unknown CVE via @holocronlab/botruntime-runtime (2.4.2)
@holocronlab/botruntime-runtime NPM version 2.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on @holocronlab/botruntime-runtime and may be impacted: - @holocronlab/botruntime-adk 2.4.2 - @holocronlab/brt 0.7.25 Source cves: unknown CVE Source advisor...
AZL-94637 CVE-2026-34502 affecting package apr-util for versions less than 1.6.3-3
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility memcached client This issue affects Apache Portable Runtime Utility: from 1.3.0 through 1.6.3...
ALPINE-CVE-2026-34191
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Portable Runtime Utility via aprdbdoracle provider. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3...
ALPINE-CVE-2026-34502
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility memcached client This issue affects Apache Portable Runtime Utility: from 1.3.0 through 1.6.3...
ALPINE-CVE-2026-34501
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue...
ALPINE-CVE-2026-32327
A bug in APR-util version 1.6.3 and earlier allows a stack recursion attack against any library consumer which parses XML from untrusted sources and uses the aprxmlquoteelem function. Users are recommended to upgrade to version 1.6.4, which fixes this issue...
CVE-2026-34502
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility memcached client This issue affects Apache Portable Runtime Utility: from 1.3.0 through 1.6.3...
CVE-2026-34501
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue...
UBUNTU-CVE-2026-34501
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue...
UBUNTU-CVE-2026-34502
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility memcached client This issue affects Apache Portable Runtime Utility: from 1.3.0 through 1.6.3...
CVE-2026-34191
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Portable Runtime Utility via aprdbdoracle provider. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3...
UBUNTU-CVE-2026-34191
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Portable Runtime Utility via aprdbdoracle provider. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3...