24098 matches found
PT-2026-77481
Name of the Vulnerable Software and Affected Versions Oracle WebCenter Portal version 12.2.1.4.0 Oracle WebCenter Portal version 14.1.2.0.0 Description A flaw in the Runtime Tools component of Oracle Fusion Middleware allows a low privileged attacker with network access via HTTP to compromise the...
CVE-2026-67442: Improper Access Control
FUXA is a web-based Process Visualization SCADA/HMI/Dashboard software. Prior to 1.3.3, DELETE /api/roles removes role definitions through server/runtime/users/usrstorage.js but does not remove the deleted role identifier from each user's info.roles array or the runtime usersMap cache. If a...
OPENSUSE-SU-2026:11535-1 bun-1.4.0~git20260808.52bf09cb-2.1 on GA media
These are all security issues fixed in the bun-1.4.0git20260808.52bf09cb-2.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-61219: Improper Access Control
Vulnerability in the Oracle WebCenter Portal product of Oracle Fusion Middleware component: Runtime Tools. Supported versions that are affected are 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle WebCente...
PT-2026-77490
Name of the Vulnerable Software and Affected Versions Oracle WebCenter Portal version 12.2.1.4.0 Oracle WebCenter Portal version 14.1.2.0.0 Description A flaw in the Runtime Tools component allows a low privileged attacker with network access via HTTP to compromise the system. Successful...
CVE-2026-10722 vulnerabilities
Vulnerabilities for packages: k3s, kubescape-server-fips, containerd, cilium-fips, rke2-runtime, docker-fips, opentelemetry-ebpf-instrumentation, hubble, rke2-runtime-fips, kubescape-operator-fips, hubble-ui-backend-fips, falcoctl-fips, docker, prometheus, envoy-gateway, agentbeat-fips, k3s-fips,...
ai.catboost:catboost-spark_4.1_2.13 (1.2.10), ai.fastllm:agent-bridge_3 (>=0.3.0, <=0.5.7) +6081 more potentially affected by CVE-2026-59903 via io.netty:netty-codec-http (>=4.2.0.final, <=4.2.16.final)
io.netty:netty-codec-http MAVEN version =4.2.0.final, =0.3.0, =0.3.0, =0.3.0, =0.3.0, =0.3.0, =0.1.0, =0.1.0, =4.13.5, =4.9.0, =4.9.0, =4.5.0, =4.6.0 and more Source cves: CVE-2026-59903 Source advisory: SNYK:JAVA-IONETTY-18956131...
ANT-2026-P7DSVPH6 · wasm-micro-runtime · Heap-buffer-overflow
heap-buffer-overflow critical GHSA-wj3p-xhqm-pffc Severity Claude critical · Security research firm critical · Maintainer - Discovered by Claude Mythos Preview REPORT Anthropic's analysis, sealed at approval. Disclosure to the maintainer was performed by Ada Logics. ANT-2026-P7DSVPH6:...
MAL-2026-14116 Malicious code in runtime-health (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 947c67500453c29daa330afc7d05e5ab5eb6405c4da235d1d0b408b247489832 The OpenSSF Package Analysis project identified 'runtime-health' @ 1.0.2 npm as malicious. It is considered malicious because: - The package...
Malicious code in runtime-health (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 947c67500453c29daa330afc7d05e5ab5eb6405c4da235d1d0b408b247489832 The OpenSSF Package Analysis project identified 'runtime-health' @ 1.0.2 npm as malicious. It is considered malicious because: - The package...
JNDI Injection
Apache CXF is vulnerable to JNDI Injection. The vulnerability is due to insufficient validation of JCA deployment descriptor ra.xml or runtime activation parameters, which allows an attacker who can manipulate these inputs to inject malicious JNDI references and potentially execute arbitrary code...
BIT-APR-UTIL-2026-34502 Apache Portable Runtime Utility: Heap buffer overflow in APR memcached client
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility memcached client This issue affects Apache Portable Runtime Utility: from 1.3.0 through 1.6.3...
BIT-APR-UTIL-2026-34501 Apache Portable Runtime Utility: Heap buffer overflow in APR redis client
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue...
BIT-APR-UTIL-2026-34191 Apache Portable Runtime Utility: SQL Injection in apr_dbd_oracle
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Portable Runtime Utility via aprdbdoracle provider. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3...
BIT-APR-UTIL-2026-32327 Apache Portable Runtime Utility: apr-util XML stack recursion crash
A bug in APR-util version 1.6.3 and earlier allows a stack recursion attack against any library consumer which parses XML from untrusted sources and uses the aprxmlquoteelem function. Users are recommended to upgrade to version 1.6.4, which fixes this issue...
PT-2026-73244
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Portable Runtime Utility via apr dbd oracle provider. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100303)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100303 advisory. In the Linux kernel, the following vulnerability has been resolved: nouveau/dpcd: return EBUSY for aux xfer if the device is asleep If we have runtime suspended, and...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100112)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100112 advisory. In the Linux kernel, the following vulnerability has been resolved: iio: gyro: mpu3050-core: fix pmruntime error handling The return value of pmruntimegetsync is not...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099973)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099973 advisory. In the Linux kernel, the following vulnerability has been resolved: nouveau/dpcd: return EBUSY for aux xfer if the device is asleep If we have runtime suspended, and...
PT-2026-73245
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue...