24060 matches found
RLSA-2026:4458 Important: .NET 10.0 security update
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 10.0.104 and .NET Runtime...
.NET 9.0 security update
An update is available for dotnet9.0. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list .NET is a managed-software framework. It implements a subset of the .NET...
.NET 8.0 security update
An update is available for dotnet8.0. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list .NET is a managed-software framework. It implements a subset of the .NET...
CVE-2026-23941
Inconsistent Interpretation of HTTP Requests 'HTTP Request Smuggling' vulnerability in Erlang OTP inets httpd module allows HTTP Request Smuggling. This vulnerability is associated with program files lib/inets/src/httpserver/httpdrequest.erl and program routines httpdrequest:parseheaders/7. The...
CVE-2026-23943 Pre-auth SSH DoS via unbounded zlib inflate
Improper Handling of Highly Compressed Data Compression Bomb vulnerability in Erlang OTP ssh sshtransport modules allows Denial of Service via Resource Depletion. The SSH transport layer advertises legacy zlib compression by default and inflates attacker-controlled payloads pre-authentication...
EEF-CVE-2026-23943 Pre-auth SSH DoS via unbounded zlib inflate
Summary Improper Handling of Highly Compressed Data Compression Bomb vulnerability in Erlang OTP ssh ssh\transport modules allows Denial of Service via Resource Depletion. The SSH transport layer advertises legacy zlib compression by default and inflates attacker-controlled payloads...
CVE-2026-23943
CVE-2026-23943 describes a pre-auth Denial of Service in Erlang OTP ssh_transport due to unbounded zlib inflation (compression bomb). The vulnerability affects the SSH transport layer’s handling of compression, including zlib and [email protected], which can start decompressing attacker-controlled...
EUVD-2026-11778
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Erlang OTP sshsftpd module allows Path Traversal. This vulnerability is associated with program files lib/ssh/src/sshsftpd.erl and program routines sshsftpd:iswithinroot/2. The SFTP server uses string...
.NET 9.0 security update
9.0.115-1.0.1 - Add support for Oracle Linux 9.0.115-1 - Update to .NET SDK 9.0.115 and Runtime 9.0.14 - Resolves: RHEL-152941...
Oracle Linux 8 : .NET / 8.0 (ELSA-2026-4455)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-4455 advisory. 8.0.125-1.0.1 - Add support for Oracle Linux 8.0.125-1 - Update to .NET SDK 8.0.125 and Runtime 8.0.25 - Resolves: RHEL-152929 Tenable has extracted the precedi...
Oracle Linux 9 : .NET / 8.0 (ELSA-2026-4454)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-4454 advisory. 8.0.125-1.0.1 - Add support for Oracle Linux 8.0.125-1 - Update to .NET SDK 8.0.125 and Runtime 8.0.25 - Resolves: RHEL-152936 Tenable has extracted the precedi...
PT-2026-27161
Summary In affected versions of openclaw, the plugin subagent runtime dispatched gateway methods through a synthetic operator client that always carried broad administrative scopes. Plugin-owned HTTP routes using auth: "plugin" could therefore trigger admin-only gateway actions without normal...
Oracle Linux 8 : .NET / 10.0 (ELSA-2026-4458)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-4458 advisory. 10.0.104-1.0.1 - Add support for Oracle Linux 10.0.104-1 - Update to .NET SDK 10.0.104 and Runtime 10.0.4 - Resolves: RHEL-152949 Tenable has extracted...
Oracle Linux 9 : .NET / 10.0 (ELSA-2026-4445)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-4445 advisory. 10.0.104-1.0.1 - Add support for Oracle Linux 10.0.104-1 - Update to .NET SDK 10.0.104 and Runtime 10.0.4 - Resolves: RHEL-152952 Tenable has extracted...
Oracle Linux 8 : .NET / 9.0 (ELSA-2026-4443)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-4443 advisory. 9.0.115-1.0.1 - Add support for Oracle Linux 9.0.115-1 - Update to .NET SDK 9.0.115 and Runtime 9.0.14 - Resolves: RHEL-152941 Tenable has extracted th...
PT-2026-27159
Summary In affected versions of openclaw, node-host system.run approvals could still execute rewritten local code for interpreter and runtime commands when OpenClaw could not bind exactly one concrete local file operand during approval planning. Impact Deployments using node-host system.run...
CVE-2026-32260
Summary: CVE-2026-32260 affects Deno’s node:child_process polyfill (shell: true mode). From 2.7.0 to 2.7.1, a two-stage argument sanitization in transformDenoShellCommand contains a priority bug: when an argument includes a $VAR pattern, it is wrapped in double quotes instead of single quotes. Th...
Security Bulletin: IBM App Connect Enterprise Certified Container IntegrationServer and IntegrationRuntime operands are vulnerable to remote code execution (CVE-2026-3455)
Summary IBM App Connect Enterprise Certified Container IntegrationServer and IntegrationRuntime operands are vulnerable to remote code execution. This bulletin provides patch information to address the reported vulnerability in Node.js module mailparsr CVE-2026-3455 Vulnerability Details...
arbor-ai (0.1.13), coreason-runtime (>=0.1.0, <=0.10.8) +7 more potentially affected by CVE-2026-3060 via sglang (>=0.1.26, <=0.5.2)
sglang PYPI version =0.1.26, =0.1.0, =1.1.0rc1, =0.4.0, =0.0.1, =0.0.1.post1, =0.0.0, =0.8.0, =0.10.9 Source cves: CVE-2026-3060 Source advisory: SNYK:PYTHON-SGLANG-15470991...
hugo-jupyter (>=0.2.1, <=0.3.0), kitehistory (1.4.0) +2 more potentially affected by CVE-2026-31958 via tornado (4.5.1)
tornado PYPI version 4.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - hugo-jupyter =0.2.1, =0.3.1, =1.5.1 Source cves: CVE-2026-31958 Source advisory: OSV:GHSA-QJXF-F2MG-C6MC...