253 matches found
SuSE 11.2 Security Update : wireshark (SAT Patch Number 7317)
wireshark was updated to 1.8.5 bnc801131, fixing bugs and security issues : The following vulnerabilities have been fixed : - Infinite and large loops in the Bluetooth HCI, CSN.1, DCP-ETSI DOCSIS CM-STAUS, IEEE 802.3 Slow Protocols, MPLS, R3, RTPS, SDP, and SIP dissectors wnpa-sec-2013-01...
Wireshark Multiple Vulnerabilities(01) - Feb2013 (Windows)
This host is installed with Wireshark and is prone to multiple vulnerabilities. OpenVAS Vulnerability Test $Id: gbwiresharkmultvuln01feb13win.nasl 6079 2017-05-08 09:03:33Z teissa $ Wireshark Multiple Vulnerabilities01 - Feb2013 Windows Authors: Antu Sanadi Copyright: Copyright c 2013 Greenbone...
CVE-2013-1579
The rtpsutiladdbitmap function in epan/dissectors/packet-rtps.c in the RTPS dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly implement certain nested loops for processing bitmap data, which allows remote attackers to cause a denial of service infinite loop via a...
DEBIAN-CVE-2013-1579
The rtpsutiladdbitmap function in epan/dissectors/packet-rtps.c in the RTPS dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly implement certain nested loops for processing bitmap data, which allows remote attackers to cause a denial of service infinite loop via a...
CVE-2013-1579
The rtpsutiladdbitmap function in epan/dissectors/packet-rtps.c in the RTPS dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly implement certain nested loops for processing bitmap data, which allows remote attackers to cause a denial of service infinite loop via a...
CVE-2013-1579
The rtpsutiladdbitmap function in epan/dissectors/packet-rtps.c in the RTPS dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly implement certain nested loops for processing bitmap data, which allows remote attackers to cause a denial of service infinite loop via a...
CVE-2013-1579
The rtpsutiladdbitmap function in epan/dissectors/packet-rtps.c in the RTPS dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly implement certain nested loops for processing bitmap data, which allows remote attackers to cause a denial of service infinite loop via a...
CVE-2013-1579
Wireshark contains a vulnerability CVE-2013-1579 in the RTPS dissector (epan/dissectors/packet-rtps.c) where malformed RTPS bitmap data can cause an infinite loop, leading to denial of service. Affected were Wireshark 1.6.x prior to 1.6.13 and 1.8.x prior to 1.8.5; exploitation would arise from p...
CVE-2013-1579
The rtpsutiladdbitmap function in epan/dissectors/packet-rtps.c in the RTPS dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly implement certain nested loops for processing bitmap data, which allows remote attackers to cause a denial of service infinite loop via a...
PT-2013-3258
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.6.x through 1.6.12 Wireshark versions 1.8.x through 1.8.4 Description The issue exists in the rtps util add bitmap function due to incorrect implementation of nested loops for processing bitmap data. This allows remote...
Wireshark 1.6.x < 1.6.13 Multiple Vulnerabilities
The version of Wireshark installed on the remote Windows host is prior to 1.6.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.6.13 advisory. - Buffer overflow in the NTLMSSP dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allows remote...
Wireshark 1.8.x < 1.8.5 Multiple Vulnerabilities
The version of Wireshark installed on the remote Windows host is prior to 1.8.5. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.8.5 advisory. - Buffer overflow in the NTLMSSP dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allows remote...
DEBIAN-CVE-2012-4296
Buffer overflow in epan/dissectors/packet-rtps2.c in the RTPS2 dissector in Wireshark 1.4.x before 1.4.15, 1.6.x before 1.6.10, and 1.8.x before 1.8.2 allows remote attackers to cause a denial of service CPU consumption via a malformed packet...