Lucene search
+L

11 matches found

Debian CVE
Debian CVE
•added 2026/10/29 5:09 p.m.•5 views

CVE-2026-110679

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS6.7AI score0.00307EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/10/17 12:00 a.m.•8 views

Linux Distros Unpatched Vulnerability : CVE-2026-110679

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This...

7.5CVSS6.8AI score0.00307EPSS
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2026/10/15 12:00 a.m.•13 views

UBUNTU-CVE-2026-110679

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.3CVSS6.7AI score0.00307EPSS
SaveExploits0References9
NVD
NVD
•added 2026/10/14 9:17 p.m.•20 views

CVE-2026-110679

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS0.00307EPSS
SaveExploits0References7
UbuntuCve
UbuntuCve
•added 2026/10/14 9:17 p.m.•12 views

CVE-2026-110679

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS6.8AI score0.00307EPSS
SaveExploits0References8
EUVD
EUVD
•added 2026/10/14 8:30 p.m.•15 views

EUVD-2026-101677

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS6.7AI score0.00307EPSS
SaveExploits0References7
osv_cve
osv_cve
•added 2026/10/14 8:30 p.m.•17 views

CVE-2026-110679 OpenSIPS rtpproxy rtpproxy_answer out-of-bounds

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

6.9CVSS6.7AI score0.00307EPSS
SaveExploits0References9
Cvelist
Cvelist
•added 2026/10/14 8:30 p.m.•35 views

CVE-2026-110679 OpenSIPS rtpproxy rtpproxy_answer out-of-bounds

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS0.00307EPSS
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2026/10/14 8:30 p.m.•11 views

CVE-2026-110679 OpenSIPS rtpproxy rtpproxy_answer out-of-bounds

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS6.7AI score0.00307EPSS
SaveExploits0References7
CVE
CVE
•added 2026/10/14 8:30 p.m.•29 views

CVE-2026-110679

The OpenSIPS software is vulnerable in versions up to 3.6.8 and 4.0.1 due to an out-of-bounds read vulnerability. The flaw exists within the rtpproxy_offer/rtpproxy_answer functions of the rtpproxy component, which can be triggered through remote manipulation. This vulnerability could allow an at...

7.5CVSS6.7AI score0.00307EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/14 12:00 a.m.•9 views

CVE-2026-110679: Out-of-bounds Read

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxyoffer/rtpproxyanswer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resol...

7.5CVSS6.8AI score0.00307EPSS
SaveExploits0References3
Rows per page
Query Builder