8260 matches found
CVE-2015-10128: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in rt-prettyphoto Plugin up to 1.2 on WordPress and classified as problematic. Affected by this issue is the function royalprettyphotopluginlinks of the file rt-prettyphoto.php. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgradin...
WordPress Plugin rt-prettyphoto Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
Important Photon OS Security Update - PHSA-2023-5.0-0170
Updates of 'linux-secure', 'linux', 'linux-rt' packages of Photon OS have been released...
SUSE SLES15: kernel-livepatch-5_14_21-150400_15_8-rt / etc (SUSE-SU-2023:4766-1)
The remote SUSE Linux SLES15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:4766-1 advisory. This update for the Linux Kernel 5.14.21-150400158 fixes several issues. The following security issues were fixed: - CVE-2023-3610: Fixed...
hedwig.cgi Command Execution
The vulnerability of the hedwig.cgi file of the D-LINK GO-RT-AC750 router’s microprogramming system is related to the lack of measures for cleaning incoming data. Exploiting this vulnerability allows a remote attacker to execute arbitrary commands...
SUSE SLES15 Security Update : kernel RT (Live Patch 7 for SLE 15 SP5) (SUSE-SU-2023:4781-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by a vulnerability as referenced in the SUSE- SU-2023:4781-1 advisory. This update for the Linux Kernel 5.14.21-1505001324 fixes one issue. The following security issue was fixed: - CVE-2023-3777: Fixed a use-after-free...
SUSE SLES15: kernel-livepatch-5_14_21-150400_15_56-rt / etc (SUSE-SU-2023:4776-1)
The remote SUSE Linux SLES15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:4776-1 advisory. This update for the Linux Kernel 5.14.21-1504001556 fixes several issues. The following security issues were fixed: - CVE-2023-3777: Fixed a...
ASUS Wi-Fi Router Function Code Execution
The vulnerability of the cmprocessChangedConfigMsg function in ASUS’ Wi-Fi router microprogramming systems, such as the RT-AX56U V2 and RT-AC86U models, is related to the use of uncontrolled format strings. Exploiting this vulnerability could allow an attacker to execute arbitrary code or cause...
RLSA-2023:7548 Important: kernel-rt security update
The kernel-rt packages provide the Real Time Linux Kernel, which enables fine-tuning for systems with extremely high determinism requirements. Security Fixes: kernel: bpf: Incorrect verifier pruning leads to unsafe code paths being incorrectly marked as safe CVE-2023-2163 kernel: tun: bugs for...
kernel-rt security update
An update is available for kernel-rt. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The kernel-rt packages provide the Real Time Linux Kernel, which enables...
ASUS RT-AX55 Auth Bypass Command Execution
The vulnerability of the authentication function of ASUS RT-AX55 router software exists due to the failure to take measures to neutralize the special elements used in the operating system command. Exploiting this vulnerability allows a remote attacker to execute arbitrary commands...
Rocky Linux 8 : kernel-rt (RLSA-2023:7548)
The remote Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2023:7548 advisory. - An issue was discovered in the Linux kernel through 6.0.9. drivers/media/dvb-core/dvbdev.c has a use- after-free, related to dvbregisterdevice...
scikit-rt (>=0.3.20, <=0.8.2), spatial-networks (>=0.0.4, <=0.0.7) +2 more potentially affected by CVE-2023-49080 via jupyter-server (1.18.1)
jupyter-server PYPI version 1.18.1 is affected by a known vulnerability. The following packages have a transitive dependency on jupyter-server and may be impacted: - scikit-rt =0.3.20, =0.0.4, =0.2.0, =0.8.0, =1.0.0 Source cves: CVE-2023-49080 Source advisory: OSV:GHSA-H56G-GQ9V-VC8R...
CVE-2023-48315 Azure RTOS NetX Duo Remote Code Execution Vulnerability
Azure RTOS NetX Duo is a TCP/IP network stack designed specifically for deeply embedded real-time and IoT applications. An attacker can cause remote code execution due to memory overflow vulnerabilities in Azure RTOS NETX Duo. The affected components include processes/functions related to ftp and...
D-Link Go-RT-AC750 Command Injection Vulnerability
The D-Link GO-RT-AC750 is a wireless dual-band simple router from China's AUO D-Link. A command injection vulnerability exists in the D-Link Go-RT-AC750 revAv101b03 version, which stems from the service parameter of hedwig.cgi failing to correctly filter the construct command special characters,...
PT-2024-8385
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue is related to the ASoC component of the Linux kernel, specifically with the sof sdw rt sdca jack exit function. This function is used by different codecs, some of which share t...
Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Request Tracker vulnerabilities (USN-6529-1)
The remote Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6529-1 advisory. It was discovered that Request Tracker incorrectly handled certain inputs. If a user or an automated system were...
Exploit for OS Command Injection in Dlink Go-Rt-Ac750_Firmware
CVE-2023-48842 Source : D-Link Go-RT-AC750 revAv101b03 w...