Lucene search
+L

23 matches found

F5 Networks
F5 Networks
•added 2026/09/02 12:58 p.m.•12 views

K000163180: BIND vulnerability CVE-2026-11605

Security Advisory Description The issue is a resource exhaustion vulnerability associated with DNSSEC validation. BIND always validates all RRSIG records in an answer, even if they are not strictly needed. A query to an authoritative server/zone which returns many valid but superfluous RRSIG...

7.5CVSS5.7AI score0.00539EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/07/22 3:41 p.m.•35 views

CVE-2026-11605

The issue is a resource exhaustion vulnerability associated with DNSSEC validation. BIND always validates all RRSIG records in an answer, even if they are not strictly needed. A query to an authoritative server/zone which returns many valid but superfluous RRSIG records causes the validator to...

7.5CVSS5.9AI score0.00539EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/22 3:16 p.m.•11 views

AZL-93126 CVE-2026-11605 affecting package bind for versions less than 9.20.26-1

The issue is a resource exhaustion vulnerability associated with DNSSEC validation. BIND always validates all RRSIG records in an answer, even if they are not strictly needed. A query to an authoritative server/zone which returns many valid but superfluous RRSIG records causes the validator to...

7.5CVSS5.8AI score0.00539EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/07/22 3:16 p.m.•15 views

CVE-2026-11605

The issue is a resource exhaustion vulnerability associated with DNSSEC validation. BIND always validates all RRSIG records in an answer, even if they are not strictly needed. A query to an authoritative server/zone which returns many valid but superfluous RRSIG records causes the validator to...

7.5CVSS5.8AI score0.00539EPSS
SaveExploits0References3
AlpineLinux
AlpineLinux
•added 2026/07/22 2:11 p.m.•25 views

CVE-2026-11605

The issue is a resource exhaustion vulnerability associated with DNSSEC validation. BIND always validates all RRSIG records in an answer, even if they are not strictly needed. A query to an authoritative server/zone which returns many valid but superfluous RRSIG records causes the validator to...

7.5CVSS5.8AI score0.00539EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/07/22 12:00 a.m.•23 views

PT-2026-63415

Name of the Vulnerable Software and Affected Versions BIND 9 versions 9.20.0 through 9.20.24 BIND 9 versions 9.21.0 through 9.21.23 BIND 9 versions 9.20.9-S1 through 9.20.24-S1 Description Resource exhaustion occurs during DNSSEC validation because the system validates all RRSIG records in an...

8.6CVSS5.8AI score0.00542EPSS
SaveExploits0References68
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/22 12:00 a.m.•0 views

CVE-2026-11605: Incorrect Behavior Order: Early Amplification

The issue is a resource exhaustion vulnerability associated with DNSSEC validation. BIND always validates all RRSIG records in an answer, even if they are not strictly needed. A query to an authoritative server/zone which returns many valid but superfluous RRSIG records causes the validator to...

7.5CVSS5.8AI score0.00539EPSS
SaveExploits0References2
ICS
ICS
•added 2026/05/19 1:27 p.m.•35 views

Technitium DNS Amplification

RISK EVALUATION Technitium DNS Server aggressively tries to fetch missing RRSIG records or mismatched DNSKEY records. An attacker in control of a domain can cause a vulnerable system to generate excessive network traffic. 2. RECOMMENDED PRACTICES Fixed in version 15.0. 3. DESCRIPTION Technitium...

6.9CVSS5.9AI score0.00507EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•17 views

EUVD-2010-3609

Malware in sbrugna...

4CVSS7.3AI score0.091EPSS
SaveExploits0References44
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•38 views

EulerOS Virtualization 2.12.1 : systemd (EulerOS-SA-2024-2318)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•37 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2228)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•46 views

EulerOS 2.0 SP9 : dnsmasq (EulerOS-SA-2024-1954)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•40 views

EulerOS 2.0 SP9 : systemd (EulerOS-SA-2024-1974)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•42 views

EulerOS 2.0 SP12 : dnsmasq (EulerOS-SA-2024-1851)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
OSV
OSV
•added 2024/02/14 4:15 p.m.•16 views

AZL-34440 CVE-2023-50387 affecting package unbound for versions less than 1.19.1-1

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/02/14 12:00 a.m.•17 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.8AI score0.99988EPSS
SaveExploits0References30
Positive Technologies
Positive Technologies
•added 2022/09/29 12:00 a.m.•23 views

PT-2022-21780 · Unknown · Go-Resolver

Name of the Vulnerable Software and Affected Versions: go-resolver affected versions not specified Description: The issue is related to incorrect DNSSEC validation. An attacker can cause the package to report successful validation for invalid, attacker-controlled records. The owner name of RRSIG...

7.7CVSS6.1AI score0.00227EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2013/01/24 12:00 a.m.•49 views

AIX 6.1 TL 4 : bind9 (IV01118)

The security status of an NS RRset is not properly determined during a DNSKEY algorithm rollover which can allow a remote attacker to cause a denial of service. Signed negative responses and corresponding RRSIG records in the cache are not properly handled which can allow a remote attacker to cau...

6.4CVSS7.2AI score0.14503EPSS
SaveExploits0References3
Debian
Debian
•added 2010/12/10 8:27 p.m.•46 views

[SECURITY] [DSA-2130-1] New BIND packages fix denial of service

------------------------------------------------------------------------ Debian Security Advisory DSA-2130-1 [email protected] http://www.debian.org/security/ Florian Weimer December 10, 2010 http://www.debian.org/security/faq -...

6.4CVSS7.2AI score0.14503EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2010/12/03 8:00 p.m.•44 views

CVE-2010-3613

named in ISC BIND 9.6.2 before 9.6.2-P3, 9.6-ESV before 9.6-ESV-R3, and 9.7.x before 9.7.2-P3 does not properly handle the combination of signed negative responses and corresponding RRSIG records in the cache, which allows remote attackers to cause a denial of service daemon crash via a query for...

4CVSS7.4AI score0.091EPSS
SaveExploits0
Rows per page
Query Builder