Lucene search
+L

213 matches found

Kitploit
Kitploit
•added 2026/10/25 3:34 p.m.•76 views

krbrelayx

Krbrelayx - Kerberos relaying and unconstrained delegation abuse toolkit Toolkit for abusing Kerberos. Requires impacket, ldap3, ldap3-ad-auth and dnspython to function. Requirements can be installed with pip install -r requirements.txt More info about this toolkit available in my blog...

6.2AI score
SaveExploits0References4
Fedora
Fedora
•added 2026/10/03 12:34 a.m.•10 views

[SECURITY] Fedora 45 Update: ramond-0.5-33.fc45

This program monitors IPv6 networks for router advertisements. When an advertisement is received, a configurable action occurs...

7.5CVSS5.9AI score0.00378EPSS
SaveExploits4
RedhatCVE
RedhatCVE
•added 2026/09/29 6:22 p.m.•15 views

CVE-2026-97472

A flaw was found in the Linux kernel's IPv6 networking subsystem. An attacker on the local network can cause a denial of service to IPv6 temporary address generation by sending router advertisements that temporarily deprecate and then restore a network prefix. Because the kernel improperly...

5.5CVSS5.8AI score0.00173EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/04 4:39 p.m.•52 views

CVE-2026-17255

IBM i versions 7.6, 7.5, 7.4, and 7.3 are affected by a denial of service vulnerability caused by improper validation of the prefix length in ICMPv6 Router Advertisements , classified as CWE-787 (Out-of-bounds Write) . A remote attacker can trigger a DoS with low complexity and no privileges requ...

7.5CVSS6AI score0.00632EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/09/04 4:39 p.m.•22 views

EUVD-2026-71480

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to improper validation of the prefix length in ICMPv6 Router Advertisements...

4.3CVSS5.4AI score0.00632EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/09/04 4:39 p.m.•17 views

CVE-2026-17255 IBM i is Affected By Denial of Service Vulnerability []

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to improper validation of the prefix length in ICMPv6 Router Advertisements...

4.3CVSS6AI score0.00632EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/09/04 4:39 p.m.•61 views

CVE-2026-17255 IBM i is Affected By Denial of Service Vulnerability []

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to improper validation of the prefix length in ICMPv6 Router Advertisements...

4.3CVSS0.00632EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/09/04 12:00 a.m.•24 views

PT-2026-85755

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to improper validation of the prefix length in ICMPv6 Router Advertisements...

4.3CVSS5.4AI score0.00632EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/04 12:00 a.m.•10 views

CVE-2026-17255: Out-of-bounds Write

IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to improper validation of the prefix length in ICMPv6 Router Advertisements...

7.5CVSS6AI score0.00632EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/02 2:52 p.m.•18 views

Security Bulletin: IBM i is Affected By Denial of Service Vulnerability [CVE-2026-17255]

Summary IBM i is vulnerable to a denial of service due to improper validation CVE-2026-17255 as described in the vulnerability details section. Vulnerability Details CVEID:CVE-2026-17255 DESCRIPTION: IBM i could allow a remote attacker to cause a denial of service due to improper validation of th...

7.5CVSS6AI score0.00632EPSS
SaveExploits0Affected Software5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/19 12:00 a.m.•6 views

CVE-2026-16850: Improper Privilege Management

IBM AIX 7.2, and 7.3 and IBM PowerVM VIOS 4.1 could allow a remote attacker to execute arbitrary code due to command injection via crafted Router Advertisements...

8.8CVSS6.6AI score0.01499EPSS
SaveExploits0References3
osv_opensuse
osv_opensuse
•added 2026/07/21 3:16 p.m.•18 views

OPENSUSE-SU-2026:21400-1 Security update for radvd

This update for radvd fixes the following issue - CVE-2026-48715: crafted ICMPv6 Router Advertisement can lead to a stack-based buffer overflow bsc1268641. Changes for radvd: - Update to version 2.21. feat: RFC8319 support: Increase max AdvDefaultLifetime and MaxRtrAdvInterval. feat: Add DHCPv6-P...

8.8CVSS6.3AI score0.00333EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/07/16 12:00 a.m.•22 views

SUSE SLED15 / SLES15 Security Update : radvd (SUSE-SU-2026:3055-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:3055-1 advisory. This update for radvd fixes the following issue - CVE-2026-48715: stack-based buffer overflow in the radvdump Route...

8.8CVSS6.4AI score0.00333EPSS
SaveExploits0References4
SUSE Linux
SUSE Linux
•added 2026/07/15 1:23 p.m.•25 views

Security update for radvd

This update for radvd fixes the following issue CVE-2026-48715: stack-based buffer overflow in the radvdump Route Information option parser when processing crafted ICMPv6 Router Advertisements bsc1268641. Patch Instructions: To install this SUSE update use the SUSE recommended installation method...

7.5CVSS6.4AI score0.00333EPSS
SaveExploits0References4
osv_suse
osv_suse
•added 2026/07/15 1:23 p.m.•16 views

SUSE-SU-2026:3055-1 Security update for radvd

This update for radvd fixes the following issue - CVE-2026-48715: stack-based buffer overflow in the radvdump Route Information option parser when processing crafted ICMPv6 Router Advertisements bsc1268641...

8.8CVSS6.3AI score0.00333EPSS
SaveExploits0References3
osv_oesa
osv_oesa
•added 2026/07/06 11:11 a.m.•32 views

OESA-2026-2807 radvd security update

The router advertisement daemon radvd is run by Linux or BSD systems acting as IPv6 routers. It sends Router Advertisement messages, specified by RFC 2461, to a local Ethernet LAN periodically and when requested by a node sending a Router Solicitation message. These messages are required for IPv6...

7.7CVSS6.1AI score0.00333EPSS
SaveExploits0References2
Microsoft CVE
Microsoft CVE
•added 2026/07/03 8:03 a.m.•21 views

Dhcpcd: dhcpcd infinite loop and out-of-bounds read via zero-length ipv6 nd option in router advertisement handling

...

6.5CVSS5.9AI score0.00397EPSS
SaveExploits0
Cvelist
Cvelist
•added 2026/07/01 9:24 a.m.•75 views

CVE-2026-14258 Dhcpcd: dhcpcd infinite loop and out-of-bounds read via zero-length ipv6 nd option in router advertisement handling

A flaw was found in dhcpcd's IPv6 Neighbor Discovery Router Advertisement processing. A specially crafted IPv6 Router Advertisement containing a zero-length Neighbor Discovery option can bypass validation during packet storage and later be reparsed without adequate validation, causing the parser ...

6.5CVSS0.00397EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2026/07/01 9:24 a.m.•30 views

CVE-2026-14258 Dhcpcd: dhcpcd infinite loop and out-of-bounds read via zero-length ipv6 nd option in router advertisement handling

A flaw was found in dhcpcd's IPv6 Neighbor Discovery Router Advertisement processing. A specially crafted IPv6 Router Advertisement containing a zero-length Neighbor Discovery option can bypass validation during packet storage and later be reparsed without adequate validation, causing the parser ...

6.5CVSS5.7AI score0.00397EPSS
SaveExploits0References8
Vulnrichment
Vulnrichment
•added 2026/06/29 10:09 p.m.•20 views

CVE-2026-7656 Broken IPv6 Neighbor Discovery input validation allows spoofed RA/NS/NA acceptance in Zephyr net stack

The IPv6 Neighbor Discovery handlers in subsys/net/ip/ipv6nbr.c handlerainput, handlensinput, handlenainput used an incorrect boolean expression that combined the RFC 4861 validity checks with the ICMPv6 code check using the wrong operator precedence: the form was 'length/hop/source/target checks...

8.1CVSS5.9AI score0.00329EPSS
SaveExploits1References2
Rows per page
Query Builder