Lucene search
+L

58 matches found

Tenable Nessus
Tenable Nessus
•added 2024/09/24 12:00 a.m.•58 views

EulerOS 2.0 SP8 : dnsmasq (EulerOS-SA-2024-2461)

According to the versions of the dnsmasq packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/24 12:00 a.m.•64 views

EulerOS 2.0 SP8 : bind (EulerOS-SA-2024-2456)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•42 views

EulerOS Virtualization 2.12.1 : systemd (EulerOS-SA-2024-2318)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•40 views

EulerOS Virtualization 2.12.0 : systemd (EulerOS-SA-2024-2338)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•49 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2252)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•42 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2228)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•43 views

EulerOS Virtualization 2.10.1 : systemd (EulerOS-SA-2024-2150)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•38 views

EulerOS Virtualization 2.10.0 : systemd (EulerOS-SA-2024-2130)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/22 12:00 a.m.•52 views

EulerOS 2.0 SP8 : dnsmasq (EulerOS-SA-2024-2023)

According to the versions of the dnsmasq packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/22 12:00 a.m.•35 views

EulerOS 2.0 SP8 : bind (EulerOS-SA-2024-2018)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•39 views

EulerOS Virtualization 2.10.1 : dnsmasq (EulerOS-SA-2024-1999)

According to the versions of the dnsmasq package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to caus...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•33 views

EulerOS Virtualization 2.10.0 : dnsmasq (EulerOS-SA-2024-1981)

According to the versions of the dnsmasq package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to caus...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•52 views

EulerOS 2.0 SP9 : dnsmasq (EulerOS-SA-2024-1954)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•45 views

EulerOS 2.0 SP9 : systemd (EulerOS-SA-2024-1974)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•40 views

EulerOS 2.0 SP9 : systemd (EulerOS-SA-2024-1947)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•55 views

EulerOS 2.0 SP9 : dnsmasq (EulerOS-SA-2024-1927)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/15 12:00 a.m.•40 views

EulerOS 2.0 SP10 : systemd (EulerOS-SA-2024-1899)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•46 views

EulerOS 2.0 SP12 : dnsmasq (EulerOS-SA-2024-1851)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•65 views

EulerOS 2.0 SP12 : bind (EulerOS-SA-2024-1864)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•36 views

EulerOS 2.0 SP12 : dnsmasq (EulerOS-SA-2024-1865)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Rows per page
Query Builder