3105 matches found
mosh
Mosh: the mobile shell Mosh is a remote terminal application that supports intermittent connectivity, allows roaming, and provides speculative local echo and line editing of user keystrokes. It aims to support the typical interactive uses of SSH, plus: Mosh keeps the session alive if the client...
rainmap-lite
rainmap-lite Rainmap Lite - Responsive web application that allows users to launch Nmap scans from their mobiles/tablets/web browsers! Unlike it's predecessor 1, Rainmap-lite does not require special services RabbitMQ, PostgreSQL, Celery, supervisor, etc to make it easy to install on any server...
CVE-2015-1579
CVE-2015-1579 - WP Revslider AFD Exploit: Wordpress Slider Revolution Responsive = 4.1.4: Vuln Date: 24/07/2014 Exploit Author: anarc0der Version: Wordpress Slider Revolution Responsive = 4.1.4 CVE : CVE-2015-1579 How to: python3 xpl.py --url='target' Targets examples PoC Do not fuck them, to oth...
CVE-2026-88854
CVE-2026-88854 — OrdaSoft Joomla Gallery SQL Injection Python 3 PoC scanner/exploit for CVE-2026-88854 in OrdaSoft OS Responsive Image Gallery for Joomla. | ---|--- Component| comosgallery, comosgallerylight Affected| 1.0.0 – 6.2.6 Fixed in| 6.2.7+ CVSS 4.0| 9.3 Critical Auth| None public...
ResponsiveFileManager-CVE-2022-46604
ResponsiveFileManager-CVE-2022-46604 Responsive FileManager v.9.9.5 vulnerable to CVE-2022-46604 File Creation Extension Bypass which leads to RCE. The current exploit is made in Python 3 and exploits the vulnerability to upload a webshell which allows the remote execution of commands in the...
raven
Raven - Advanced Cyber Threat Map Simplified, customizable and responsive. It uses D3.js with TOPO JSON, has 247 countries, 100,000 cities, and can be used in an isolated environment without external lookups!. Structure Offline - Demo Firefox, Chrome or Safari Live - Regression 500 attacks at onc...
Responsive Pricing Table <= 5.1.12 - Cross-Site Scripting
The Responsive Pricing Table plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'planicons' parameter in all versions up to, and including, 5.1.12 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-lev...
WordPress Responsive Vector Maps < 6.4.2 - Arbitrary File Read
WordPress Responsive Vector Maps 6.4.2 contains an arbitrary file read vulnerability because the plugin does not have proper authorization and validation of the rvmuploadregionsfilepath parameter in the rvmimportregions AJAX action, allowing any authenticated user to read arbitrary files on the w...
WordPress ARPrice <3.6.1 - SQL Injection
WordPress ARPrice plugin prior to 3.6.1 contains a SQL injection vulnerability. It fails to properly sanitize and escape user supplied POST data before being inserted in an SQL statement and executed via an AJAX action. An attacker can possibly obtain sensitive information, modify data, and/or...
Advanced Responsive Video Embedder 10.8.7/10.8.8 - Hardcoded Backdoor Authentication Bypass
The compromised Advanced Responsive Video Embedder WordPress plugin releases 10.8.7 and 10.8.8 accept a hardcoded token through the wplogin parameter and establish an authenticated administrator session before normal authentication. A single unauthenticated GET request triggers the backdoor. This...
WP Responsive Images <= 1.0 - Arbitrary File Read
WP Responsive Images plugin for WordPress = 1.0 contains a path traversal caused by improper sanitization of the 'src' parameter, letting unauthenticated attackers read arbitrary files on the server. id: CVE-2026-1557 info: name: WP Responsive Images = 1.0 - Arbitrary File Read author: Shivam...
Bookly <=28.1 - IDOR Unauthenticated Sensitive Data Access
Bookly WordPress plugin = 28.1 contains an insecure direct object reference caused by missing validation on 'conversationid' parameter, letting unauthenticated attackers read and inject messages into any AI booking conversation, exploit requires no authentication. id: CVE-2026-89063 info: name:...
CVE-2020-10567
POC-CVE-2020-10567 RCE poc - RESPONSIVE filemanager v.9.14.0. not Main branche ⚠️ Github project : https://github.com/trippo/ResponsiveFilemanager Requirements: Nothing is required, this exploit is unauthenticated. The Responsive Filemanager application is a web-based file management tool used to...
CVE-2022-46604-Responsive-File-Manager
CVE 2022 46604 – Responsive File Manager ⚠️ Disclaimer This repository is intended strictly for educational and research purposes only. The information and code provided here can be used in controlled environments such as private lab machines. Unauthorized use of this code against systems you do...
CVE-2026-39023
CVE-2026-39023 RCE poc - RESPONSIVE filemanager v.9.14.0 last version - not patched Github project : https://github.com/trippo/ResponsiveFilemanager Requirements: Nothing is required, this exploit is unauthenticated. The Responsive Filemanager application is a web-based file management tool used ...
CVE-2022-44276-PoC
CVE-2022-44276-PoC PoC for Responsive Filemanager . But, we can do a little trick: function getextensionfrommime works based on first several chars of file. So, if we start our payload with several 'a' chars, it can be detected with txt type. How to exploit 1. Intercept upload request with burp...
CVE-2026-84919
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal PhotoSwipe - Responsive JavaScript Modal Image Gallery allows Stored XSS. This issue affects PhotoSwipe - Responsive JavaScript Modal Image Gallery versions: from 0.0.0 to 5.0.9...
CVE-2026-84919 PhotoSwipe - Responsive JavaScript Modal Image Gallery - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-131
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal PhotoSwipe - Responsive JavaScript Modal Image Gallery allows Stored XSS. This issue affects PhotoSwipe - Responsive JavaScript Modal Image Gallery versions: from 0.0.0 to 5.0.9...
EUVD-2026-107868
Improper Neutralization of Input During Web Page Generation "Cross-site Scripting" vulnerability in Drupal PhotoSwipe - Responsive JavaScript Modal Image Gallery allows Stored XSS. This issue affects PhotoSwipe - Responsive JavaScript Modal Image Gallery versions: from 0.0.0 to 5.0.9...
CVE-2026-84919
The Drupal PhotoSwipe - Responsive JavaScript Modal Image Gallery module (versions 0.0.0 to 5.0.9 ) is vulnerable to Stored Cross-site Scripting (XSS) . The root cause is the insufficient sanitization of user-supplied input, specifically image alt tags , within the module's dynamic caption script...