Lucene search
+L

150176 matches found

NVD
NVD
•added 2026/08/27 5:20 p.m.•21 views

CVE-2026-75871

GitLab has remediated a vulnerability in the GitLab AI Gateway component affecting all versions of the AI Gateway from 18.10 to 19.0.12, 19.1 to 19.1.7, and 19.2 to 19.2.2 that could have allowed an authenticated user with Duo Agent Platform access to redirect outbound model requests to an...

9.6CVSS0.00335EPSS
SaveExploits0References2
NVD
NVD
•added 2026/08/27 5:17 p.m.•22 views

CVE-2026-30073

An issue in the NssaiAvailabilitySubscriptionCreate component of free5gc v4.0.1 allows attackers to cause a Denial of Service DoS via a crafted POST request...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•21 views

CVE-2026-30059

An issue in the NAS decoder component of free5gc v4.0.1 allows attackers to cause a Denial of Service DoS via a crafted Registration Request message...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•17 views

CVE-2026-30050

An issue in the ModifyAMFEventSubscriptionProcedure function processor/eventexposure.go of free5gc v4.1.0 allows attackers to cause a Denial of Service DoS via supplying a crafted PATCH request...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•20 views

CVE-2026-30057

An issue in the CreateUEContext handler component of free5gc v4.1.0 allows attackers to cause a Denial of Service DoS via supplying a crafted request...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•19 views

CVE-2026-30046

A reachable assertion vulnerability in the NUDM-UECM interface of Open5GS v2.7.6 allows attackers to cause a Denial of Service DoS via supplying a crafted DELETE request...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•19 views

CVE-2026-30051

An issue in the CreateUEContextProcedure function /v1/ue-contexts/supi of free5gc v4.1.0 allows attackers to cause a Denial of Service DoS via supplying a crafted PUT request...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•27 views

CVE-2026-30047

A reachable assertion vulnerability in the /nsmf-pdusession/v1/sm-contexts component of Open5GS v2.7.6 allows attackers to cause a Denial of Service DoS via supplying a crafted DELETE request...

7.5CVSS0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/27 5:17 p.m.•24 views

CVE-2026-19889

GitLab has remediated a vulnerability in the GitLab AI Gateway component affecting all versions of the AI Gateway from 18.9.0 to 19.0.12, 19.1 to 19.1.7, and 19.2 to 19.2.2 that could have allowed an authenticated user with Duo Agent Platform access to redirect model requests to an...

8.2CVSS0.00355EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2026/08/27 5:11 p.m.•55 views

CVE-2026-55758 CC: Tweaked: Incomplete fix for GHSA-5jh9-2h63-pw4q: RFC 8215 NAT64 prefix (64:ff9b:1::/96) bypasses SSRF protection

CC: Tweaked is a mod for Minecraft which adds programmable computers, turtles, and more to the game. Prior to 1.120.0, the SSRF protection in projects/core/src/main/java/dan200/computercraft/core/apis/http/options/AddressPredicate.java blocks the RFC 6052 64:ff9b::/96 NAT64 prefix but omits the R...

6.9CVSS6.1AI score
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2026/08/27 4:54 p.m.•24 views

SUSE CVE-2026-63311

NLTK before 3.10.0 affected versions = 3.9.4 contains a server-side request forgery SSRF vulnerability in the validatenetworkurl function in nltk/pathsec.py. The resolvehostname helper catches OSError and ValueError during socket.getaddrinfo and returns an empty list; when DNS resolution fails, t...

6.9CVSS5.9AI score0.00334EPSS
SaveExploits1References3
SUSE CVE
SUSE CVE
•added 2026/08/27 4:50 p.m.•36 views

SUSE CVE-2026-75593

BuildKit is a toolkit for converting source code to build artifacts in an efficient, expressive and repeatable manner. Prior to 0.31.2, a custom client can produce such an upload request to the BuildKit daemon that files can escape from the BuildKit-controlled state directory. The client needs to...

7.2CVSS7.5AI score0.00541EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/08/27 4:33 p.m.•20 views

CVE-2026-75871 Server-Side Request Forgery (SSRF) in GitLab AI Gateway

GitLab has remediated a vulnerability in the GitLab AI Gateway component affecting all versions of the AI Gateway from 18.10 to 19.0.12, 19.1 to 19.1.7, and 19.2 to 19.2.2 that could have allowed an authenticated user with Duo Agent Platform access to redirect outbound model requests to an...

8.2CVSS5.7AI score0.00335EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/08/27 4:33 p.m.•28 views

EUVD-2026-67088

GitLab has remediated a vulnerability in the GitLab AI Gateway component affecting all versions of the AI Gateway from 18.10 to 19.0.12, 19.1 to 19.1.7, and 19.2 to 19.2.2 that could have allowed an authenticated user with Duo Agent Platform access to redirect outbound model requests to an...

8.2CVSS5.7AI score0.00335EPSS
SaveExploits0References2
osv_clsa
osv_clsa
•added 2026/08/27 4:30 p.m.•11 views

CLSA-2026-1787751026 libsoup: Fix of CVE-2026-66338

CVE-2026-66338: reject chunk-size lines that violate RFC 9112 leading whitespace, sign prefix, "0x" prefix or trailing garbage in soupbodyinputstreamreadchunked to prevent HTTP request smuggling...

7.2CVSS5.9AI score0.00291EPSS
SaveExploits1References2
EUVD
EUVD
•added 2026/08/27 2:50 p.m.•21 views

EUVD-2026-67034

AVideo before 24.0 contains a server-side request forgery vulnerability in the isSSRFSafeURL function that fails to extract embedded IPv4 addresses from NAT64, 6to4, and Teredo IPv6 transition address formats. Unauthenticated attackers can bypass SSRF protections via the LiveLinks proxy endpoint ...

7.5CVSS5.9AI score0.00448EPSS
SaveExploits0References2
Mend
Mend
•added 2026/08/27 2:50 p.m.•14 views

CVE-2026-81678

AVideo before 24.0 contains a server-side request forgery vulnerability in the isSSRFSafeURL function that fails to extract embedded IPv4 addresses from NAT64, 6to4, and Teredo IPv6 transition address formats. Unauthenticated attackers can bypass SSRF protections via the LiveLinks proxy endpoint ...

7.5CVSS5.9AI score0.00448EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/08/27 2:50 p.m.•22 views

CVE-2026-81679 OpenRemote before 1.28.0 Cross-Realm Information Disclosure via Notification API

OpenRemote versions before 1.28.0 contain a cross-realm information disclosure vulnerability in the Notification REST API that allows per-realm tenant administrators to read all tenants' sent notifications including message bodies. Attackers with read:admin credentials in one realm can submit a...

8.3CVSS5.7AI score0.00392EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/27 2:50 p.m.•21 views

EUVD-2026-67027

tiger-slack started its MCP HTTP transport without enabling the host allow-list the underlying SDK provides. mcp/src/httpServer.ts called the shared httpServerFactory helper and never set the DNS-rebinding-protection option, so the transport accepted a request whatever host it named, and a page i...

7.6CVSS5.8AI score0.00216EPSS
SaveExploits0References3
CVE
CVE
•added 2026/08/27 2:50 p.m.•45 views

CVE-2026-81093

Apify Actors MCP Server before version 0.9.12 is vulnerable to Server-Side Request Forgery (SSRF) via the get-html-skeleton tool. The URL validation function (isValidHttpUrl) in src/utils/generic.ts confirmed only that the argument began with an http/https scheme and parsed as a URL, without insp...

8.7CVSS5.9AI score0.00524EPSS
SaveExploits0References4
Rows per page
Query Builder