Lucene search
+L

147480 matches found

Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•15 views

TencentOS Server 4: libevent (TSSA-2026:0884)

The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0884 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities...

9.2CVSS7AI score0.00784EPSS
SaveExploits0References3
CVE
CVE
•added 2026/09/01 12:00 a.m.•29 views

CVE-2026-51742

The TOTOLINK T6 wireless dual-band Mesh router (firmware version 4.1.5cu.748_B20211015 ) is vulnerable to an incorrect access control flaw in the discoverWan function. An unauthenticated attacker can exploit this by sending a specially crafted POST request to /cgi-bin/cstecgi.cgi , which triggers...

5.9CVSS5.8AI score0.00433EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•25 views

Alibaba Cloud Linux 3 : 0271: nghttp2 (ALINUX3-SA-2026:0271)

The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2026:0271 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2026-58055: nghttp2's nghttpx proxy through...

6.3CVSS6.6AI score0.00253EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•10 views

CVE-2026-84481: Exposure of Sensitive Information to an Unauthorized Actor

WWBN AVideo through 30.0 contains an information disclosure vulnerability in the MobileManager plugin getConfiguration endpoint that returns sensitive configuration data to unauthenticated visitors. Attackers can send an unauthenticated GET request to plugin/MobileManager/getConfiguration.json.ph...

6.9CVSS5.8AI score0.00445EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•8 views

CVE-2026-78605: Inconsistent Interpretation of HTTP Requests

Inconsistent Interpretation of HTTP Requests 'HTTP Request Smuggling' CWE-444 in Elasticsearch can lead to information disclosure via HTTP Request Smuggling CAPEC-33. Under specific proxy deployment configurations, a network attacker could obtain confidential responses intended for other...

5.9CVSS5.8AI score0.00338EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•6 views

CVE-2026-73718: Cross-Site Request Forgery (CSRF)

A vulnerability in the web-based management interface of HPE Networking Fabric Composer could allow an unauthenticated remote attacker to access sensitive information if the attacker can convince an authenticated user of the interface to interact with a specially crafted URL. Successful...

7.4CVSS6AI score0.00228EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•8 views

CVE-2026-51742: Improper Access Control

Incorrect access control in the discoverWan function of TOTOLINK T6 4.1.5cu.748B20211015 allows unauthenticated attackers to trigger WAN discovery logic via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

5.9CVSS5.8AI score0.00433EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•9 views

CVE-2026-78012: Stack-based Buffer Overflow

An issue in the NetStaX EtherNet/IP Stack prior to v5.6.1 could allow a large Class 3 explicit-message request to exceed the application-side receive buffer without generating an error or warning. The result could be memory corruption, a device crash, or a potential remote attack vector without t...

9.8CVSS6.1AI score0.00649EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•7 views

CVE-2026-74835: Allocation of Resources Without Limits or Throttling

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, from 9.4...

8.7CVSS7.3AI score0.00577EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•5 views

CVE-2026-73276: Inconsistent Interpretation of HTTP Requests

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.9AI score0.00577EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•8 views

CVE-2026-73812: Inconsistent Interpretation of HTTP Requests

httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handlebody/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS7.3AI score0.00524EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•9 views

CVE-2026-66357: Inconsistent Interpretation of HTTP Requests

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS7.2AI score0.00577EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•7 views

CVE-2026-83744: Server-Side Request Forgery (SSRF)

A security vulnerability has been detected in invoiceninja Invoice Ninja up to 5.13.26. This vulnerability affects the function Purify::isHostSafe of the file app/Services/Pdf/Purify.php of the component invoices Endpoint. The manipulation of the argument notes leads to server-side request forger...

5.3CVSS5.1AI score0.00348EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•9 views

CVE-2026-48932: Inconsistent Interpretation of HTTP Requests

A flaw in Node.js HTTP client can cause a request desynchronization for Node.js-based forwarding proxies that rebuild outbound headers from the visible IncomingMessage headers while piping the original body to a reused backend connection. Node.js can omit headers beyond maxHeadersCount /...

3.7CVSS5.3AI score0.00271EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/01 12:00 a.m.•19 views

EUVD-2026-69410

llama.cpp through commit 97f06e9, when started with the --reranking flag, allows remote attackers to cause a denial of service std::badalloc and HTTP 500 via a negative topn value in a POST request to /rerank...

5.8AI score0.00588EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•22 views

PT-2026-84203

Incorrect access control in the discoverWan function of TOTOLINK T6 4.1.5cu.748 B20211015 allows unauthenticated attackers to trigger WAN discovery logic via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

5.9AI score0.00433EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/09/01 12:00 a.m.•19 views

EUVD-2026-69212

Incorrect access control in the clearDiagnosisLog function of TOTOLINK T6 4.1.5cu.748B20211015 allows unauthenticated attackers to erase diagnosis logs via sending a crafted POST request to /cgi-bin/cstecgi.cgi...

5.9AI score0.00641EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•6 views

PT-2026-89916

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS7.2AI score0.00577EPSS
SaveExploits0References2
CVE
CVE
•added 2026/09/01 12:00 a.m.•39 views

CVE-2026-51741

The TOTOLINK T6 wireless dual-band Mesh router (version 4.1.5cu.748_B20211015 ) is vulnerable to an incorrect access control flaw in the clearDiagnosisLog function. This vulnerability allows unauthenticated attackers to erase diagnosis logs by sending a specially crafted POST request to the /cgi-...

9.8CVSS5.8AI score0.00641EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•22 views

openSUSE 16 Security Update : python-aiohttp (openSUSE-SU-2026:21687-1)

The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21687-1 advisory. - CVE-2026-59881: excessive resource consumption due to WebSocket client accepting compressed frames without negotiated permessage-deflate...

7.1CVSS6.9AI score0.00528EPSS
SaveExploits1References9
Rows per page
Query Builder