Lucene search
+L

8854 matches found

Mageia
Mageia
•added 2026/09/01 3:06 a.m.•13 views

Updated varnish packages fix security vulnerabilities

The updated packages fix security vulnerabilities: Varnish Cache before 8.0.1 and Varnish Enterprise before 6.0.16r12, in certain unchecked req.url scenarios, mishandle URLs with a path of / for HTTP/1.1, potentially leading to cache poisoning or authentication bypass. CVE-2026-34475 In Vinyl Cac...

9.8CVSS5.9AI score0.00473EPSS
SaveExploits1References5
OSV
OSV
•added 2026/09/01 3:06 a.m.•11 views

MGASA-2026-0357 Updated varnish packages fix security vulnerabilities

The updated packages fix security vulnerabilities: Varnish Cache before 8.0.1 and Varnish Enterprise before 6.0.16r12, in certain unchecked req.url scenarios, mishandle URLs with a path of / for HTTP/1.1, potentially leading to cache poisoning or authentication bypass. CVE-2026-34475 In Vinyl Cac...

9.8CVSS5.8AI score0.00473EPSS
SaveExploits1References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•3 views

CVE-2026-78605: Inconsistent Interpretation of HTTP Requests

Inconsistent Interpretation of HTTP Requests 'HTTP Request Smuggling' CWE-444 in Elasticsearch can lead to information disclosure via HTTP Request Smuggling CAPEC-33. Under specific proxy deployment configurations, a network attacker could obtain confidential responses intended for other...

5.9CVSS5.8AI score0.00338EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•1 views

CVE-2026-73276: Inconsistent Interpretation of HTTP Requests

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•12 views

PT-2026-84265

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 7.1.2 before 9.3.2.7,...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•17 views

PT-2026-84257

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•20 views

PT-2026-84266

httpd function check header/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handle body/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS5.8AI score0.00524EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•21 views

Alibaba Cloud Linux 3 : 0271: nghttp2 (ALINUX3-SA-2026:0271)

The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2026:0271 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2026-58055: nghttp2's nghttpx proxy through...

6.3CVSS6AI score0.00319EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•11 views

TencentOS Server 4: libevent (TSSA-2026:0884)

The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0884 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities...

9.2CVSS7.8AI score0.00784EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/09/01 12:00 a.m.•15 views

PT-2026-84395

Name of the Vulnerable Software and Affected Versions Elasticsearch affected versions not specified Description Inconsistent interpretation of HTTP requests, known as HTTP Request Smuggling, allows a network attacker to obtain confidential responses intended for other authenticated users. This...

5.9CVSS5.2AI score0.00338EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•1 views

CVE-2026-73812: Inconsistent Interpretation of HTTP Requests

httpd function checkheader/3 rejects duplicate Content-Length per CVE-2026-23941 but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handlebody/3 frames by chunked and silently discards Content-Length. A CL-preferring front-end paired with...

8.3CVSS5.8AI score0.00524EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•19 views

openSUSE 16 Security Update : python-aiohttp (openSUSE-SU-2026:21687-1)

The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21687-1 advisory. - CVE-2026-59881: excessive resource consumption due to WebSocket client accepting compressed frames without negotiated permessage-deflate...

7.1CVSS6.5AI score0.00528EPSS
SaveExploits1References9
FreeBSD
FreeBSD
•added 2026/09/01 12:00 a.m.•19 views

Erlang/OTP -- multiple vulnerabilities in inets, stdlib, snmp and eldap

The Erlang/OTP project reports: OTP 29.0.6, 28.5.0.6 and 27.3.4.17 fix the following issues, most of them in the inets httpd and httpc implementations: CVE-2026-55951: httpc Memory Exhaustion via Unbounded Header Accumulation. CVE-2026-59696: stdlib: Denial-of-Service enabled by Unbounded Integer...

8.7CVSS5.9AI score0.00973EPSS
SaveExploits0References15
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/01 12:00 a.m.•2 views

CVE-2026-66357: Inconsistent Interpretation of HTTP Requests

httpd has never implemented obs-fold RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understanding of HTTP request smuggling attacks evolved. This issue...

8.3CVSS5.8AI score0.00577EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/01 12:00 a.m.•11 views

openSUSE 16 Security Update : python-h2 (openSUSE-SU-2026:21693-1)

The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:21693-1 advisory. This update for python-h2 fixes the following issue: - CVE-2026-71554: duplicate Host headers are accepted and forwarded to consuming applications, whic...

5.3CVSS6AI score0.00418EPSS
SaveExploits1References3
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/31 9:09 a.m.•9 views

Security Bulletin: IBM Maximo Application Suite uses IBM WebSphere Application Server Liberty v.26.0.0.6 which is vulnerable to multiple CVEs.

Summary IBM Maximo Application Suite uses IBM WebSphere Application Server Liberty v.26.0.0.6 which is vulnerable to multiple CVEs. This bulletin contains information regarding the vulnerability and its fixture. Vulnerability Details CVEID:CVE-2026-5516 DESCRIPTION: IBM WebSphere Application Serv...

9.8CVSS6.3AI score0.0074EPSS
SaveExploits0Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/08/31 12:00 a.m.•33 views

Amazon Linux 2023 : aspnetcore-runtime-8.0, aspnetcore-runtime-dbg-8.0, aspnetcore-targeting-pack-8.0 (ALAS2023-2026-2095)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2095 advisory. Inconsistent interpretation of http requests 'http request/response smuggling' in .NET allows an unauthorized attacker to bypass a security feature over a network. CVE-2026-62899 Improper...

7.8CVSS6.5AI score0.01232EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/08/31 12:00 a.m.•24 views

Amazon Linux 2023 : aspnetcore-runtime-10.0, aspnetcore-runtime-dbg-10.0, aspnetcore-targeting-pack-10.0 (ALAS2023-2026-2094)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-2094 advisory. Inconsistent interpretation of http requests 'http request/response smuggling' in .NET allows an unauthorized attacker to bypass a security feature over a network. CVE-2026-62899 Improper...

7.8CVSS6.5AI score0.01232EPSS
SaveExploits0References10
OSV
OSV
•added 2026/08/30 2:37 p.m.•18 views

OPENSUSE-SU-2026:21687-1 Security update for python-aiohttp

This update for python-aiohttp fixes the following issues: - CVE-2026-59881: excessive resource consumption due to WebSocket client accepting compressed frames without negotiated permessage-deflate bsc1273125. - CVE-2026-69243: HTTP request smuggling via the WebSocket upgrade procedure bsc1273553...

7.1CVSS6.3AI score0.00528EPSS
SaveExploits1References6
OSV
OSV
•added 2026/08/30 2:33 p.m.•8 views

OPENSUSE-SU-2026:21693-1 Security update for python-h2

This update for python-h2 fixes the following issue: - CVE-2026-71554: duplicate Host headers are accepted and forwarded to consuming applications, which can lead to request smuggling bsc1274386...

5.3CVSS5.9AI score0.00418EPSS
SaveExploits1References2
Rows per page
Query Builder