150191 matches found
CVE-2026-85348
The GDPR Data Request Form WordPress plugin through 1.7.1 does not have CSRF protection when updating one of its settings, allowing attackers to change that setting via a forged request granted they can trick a site administrator into performing an action such as clicking on a link...
EUVD-2026-95706
The GDPR Data Request Form WordPress plugin through 1.7.1 does not have CSRF protection when updating one of its settings, allowing attackers to change that setting via a forged request granted they can trick a site administrator into performing an action such as clicking on a link...
CVE-2026-85348
The GDPR Data Request Form WordPress plugin (versions 1.5 through 1.7.1 ) is vulnerable to a Cross-Site Request Forgery (CSRF) . The flaw exists because the plugin lacks CSRF protection when updating specific settings, such as the DPO Email . An attacker can execute a forged request to modify the...
CVE-2026-85348 GDPR Data Request Form 1.5 - 1.7.1 - DPO Email Update via CSRF
The GDPR Data Request Form WordPress plugin through 1.7.1 does not have CSRF protection when updating one of its settings, allowing attackers to change that setting via a forged request granted they can trick a site administrator into performing an action such as clicking on a link...
WordPress GDPR Data Request Form plugin 1.5-1.7.1 - DPO Email Update vulnerability
DPO Email Update vulnerability discovered by Shikhali Jamalzade in WordPress Plugin GDPR Data Request Form versions 1.5-1.7.1...
CVE-2026-85348 GDPR Data Request Form 1.5 - 1.7.1 - DPO Email Update via CSRF
The GDPR Data Request Form WordPress plugin through 1.7.1 does not have CSRF protection when updating one of its settings, allowing attackers to change that setting via a forged request granted they can trick a site administrator into performing an action such as clicking on a link...
BIT-THRIFT-2026-86537 Apache Thrift: A truncated HTTP request stops the D library's server, allowing an unauthenticated remote attacker to deny service
Uncaught exception, Loop with unreachable exit condition 'infinite loop', Integer underflow wrap or wraparound vulnerability in Apache Thrift D language bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
BIT-GHOST-2026-103285 Ghost 5.19.0 before 6.57.1 Cross-Site Request Forgery
Ghost versions from 5.19.0 before 6.57.1 contain a cross-site request forgery vulnerability in the post feedback functionality that allows attackers to submit feedback on behalf of logged-in users. Attackers can craft a malicious link to the feedback page that automatically submits feedback when...
BIT-APISIX-2026-78242 Apache APISIX: data-mask may fail to redact request headers in logger output
Insertion of sensitive information into log file vulnerability in Apache APISIX. This vulnerability can cause the unmasked header value to be written to the log sink under a certain response structure. This issue affects Apache APISIX: 3.17.0. Users are recommended to upgrade to version 3.18.0,...
CVE-2026-96671 WordPress Featured Image from URL plugin <= 6.0.7 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in fifu.app Featured Image from URL featured-image-from-url allows Cross Site Request Forgery.This issue affects Featured Image from URL: from n/a through 6.0.7...
EUVD-2026-95611
Cross-Site Request Forgery CSRF vulnerability in fifu.app Featured Image from URL featured-image-from-url allows Cross Site Request Forgery.This issue affects Featured Image from URL: from n/a through 6.0.7...
CVE-2026-107655 Cups: null pointer dereference via embedded job ticket comments allows remote denial of service
A flaw was found in CUPS. When processing embedded job ticket comments within documents, the service improperly handles specific IPP attributes, causing an unhandled null pointer dereference. An unauthenticated attacker permitted to submit jobs to a shared printer queue can send a crafted Interne...
Security Bulletin: IBM App Connect Enterprise is affected by multiple vulnerabilities in Eclipse Jetty (CVE-2026-8384 and CVE-2026-19203)
Summary IBM App Connect Enterprise Toolkit is affected by multiple vulnerabilities in Eclipse Jetty. Vulnerability Details CVEID:CVE-2026-8384 DESCRIPTION: In Eclipse Jetty, an HTTP URI of this form: /public;/../admin/secret.txt results in an unresolved path of: /public/../admin/secret.txt instea...
CLEANSTART-2026-MQ00302 specially crafted HTTP request header could have crashed the Apache HTTP Server prior to version 2
Security vulnerability affects the apache2 package. A specially crafted HTTP request header could have crashed the Apache HTTP Server prior to version 2...
CLEANSTART-2026-XO55123 maliciously constructed HTTP/2 request could cause mod_http2 in Apache HTTP Server 2
Security vulnerability affects the apache2 package. A maliciously constructed HTTP/2 request could cause modhttp2 in Apache HTTP Server 2...
CLEANSTART-2026-IK18722 specially crafted request could have crashed the Apache HTTP Server prior to version 2
Security vulnerability affects the apache2 package. A specially crafted request could have crashed the Apache HTTP Server prior to version 2...
CLEANSTART-2026-XX88354 crafted method sent through HTTP/2 will bypass validation and be forwarded by mod_proxy, which can lead to request splitting or cache poisoning
Security vulnerability affects the apache2 package. A crafted method sent through HTTP/2 will bypass validation and be forwarded by modproxy, which can lead to request splitting or cache poisoning...
CLEANSTART-2026-YH82036 Apache HTTP Server protocol handler for the HTTP/2 protocol checks received request headers against the size limitations as configured for the server and used for the HTTP/1 protocol as well
Security vulnerability affects the apache2 package. Apache HTTP Server protocol handler for the HTTP/2 protocol checks received request headers against the size limitations as configured for the server and used for the HTTP/1 protocol as well...
CLEANSTART-2026-BM33422 crafted request uri-path can cause mod_proxy to forward the request to an origin server choosen by the remote user
Security vulnerability affects the apache2 package. A crafted request uri-path can cause modproxy to forward the request to an origin server choosen by the remote user...
CLEANSTART-2026-WN13169 carefully crafted request uri-path can cause mod_proxy_uwsgi to read above the allocated memory and crash (DoS)
Security vulnerability affects the apache2 package. A carefully crafted request uri-path can cause modproxyuwsgi to read above the allocated memory and crash DoS...