150185 matches found
CVE-2026-92120: Authentication Bypass by Capture-replay
OAuth1 Request Replay Attack vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0 which fixes the issue...
PT-2026-110913
Name of the Vulnerable Software and Affected Versions Apache Allura versions prior to 1.22.0 Description An OAuth1 Request Replay Attack issue exists in Apache Allura. This allows an attacker to reuse a previously captured request to perform unauthorized actions. Recommendations Upgrade to versio...
PT-2026-110963
Name of the Vulnerable Software and Affected Versions IBM Maximo Application Suite versions 8.10 through 9.2 Description A remote attacker can perform directory traversal on the system. By sending a specially crafted URL request containing "dot dot" sequences /../, an attacker can view arbitrary...
PT-2026-111094
Name of the Vulnerable Software and Affected Versions IBM Planning Analytics versions 2.0 through 2.1 Description A remote attacker can perform directory traversal on the system. By sending a specially crafted URL request containing "dot dot" sequences /../, an attacker can write arbitrary files ...
CVE-2026-75061: Improper Limitation of a Pathname to a Restricted Directory
IBM Planning Analytics 2.0, and 2.1 could allow a remote attacker to traverse directories on the system. An attacker could send a specially crafted URL request containing "dot dot" sequences /../ to write arbitrary files on the system...
Fixed in Apache Tomcat 11.0.27
Important: AJP response mix-up CVE-2026-103119 A buffer under-read meant that a large non-blocking write could result in the response body being split between the current request and the next request received on that connection leading most likely to failure of the second request and possibly...
Amazon Linux 2 : libsoup (ALAS-2026-3998)
The version of libsoup installed on the remote host is prior to 2.56.0-6. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3998 advisory. A flaw was found in libsoup. When reassembling fragmented WebSocket messages into a GByteArray, libsoup did not adequatel...
PT-2026-110919
Name of the Vulnerable Software and Affected Versions Flower versions prior to 2.2.0 Description Cross-site request forgery occurs because Tornado xsrf cookies are disabled and the OAuth session cookie lacks the SameSite attribute. This allows attackers to trick authenticated users into visiting...
PT-2026-120386
Уязвимость функции freerdp http request RDP-клиента FreeRDP связана с ошибками процедуры подтверждения подлинности сертификата. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, подменить RDP-сервер...
TencentOS Server 3: libevent (TSSA-2026:1140)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1140 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
CVE-2026-109651: Server-Side Request Forgery (SSRF)
Frappe ERPNext before 15.112.0 and 16.x before 16.23.0 contains a server-side request forgery vulnerability caused by a configuration field, writable by common operational roles, that accepts an arbitrary outbound request destination without validation. Authenticated attackers can set the field t...
PT-2026-110907
Name of the Vulnerable Software and Affected Versions IBM Db2 Mirror for i versions 7.4 through 7.6 Description An authenticated attacker can achieve privilege escalation by crafting a malicious request. This action bypasses input validation and additional authorization checks, allowing the...
Debian dsa-6556 : nagios4 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6556 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6556-1 [email protected] https://www.debian.org/securit...
PT-2026-110855
Cross-Site Request Forgery CSRF vulnerability in Patreon Patreon WordPress patreon-connect allows Cross Site Request Forgery.This issue affects Patreon WordPress: from n/a through 1.9.17...
PT-2026-110672
Name of the Vulnerable Software and Affected Versions FreeRDP versions 3.0.0 through 3.31.0 Description An integer truncation issue exists in the license check stream length function. A malicious RDP server can exploit this by sending a crafted SERVER LICENSE REQUEST containing a large scopeCount...
EulerOS 2.0 SP13 : nghttp2 (EulerOS-SA-2026-4165)
According to the versions of the nghttp2 package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : nghttp2's nghttpx proxy through 1.69.0 forwards an HTTP/1.1 Upgrade request that also carries a Content- Length header and body onto reusable...
EulerOS 2.0 SP11 : libevent (EulerOS-SA-2026-4245)
According to the versions of the libevent packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent processes chunked HTTP trailers in http.c through...
EulerOS 2.0 SP11 : haproxy (EulerOS-SA-2026-4326)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
PT-2026-111092
Name of the Vulnerable Software and Affected Versions IBM Planning Analytics versions 2.0 through 2.1 Description Improper validation of sub-requests allows a remote attacker to bypass authentication and escalate privileges. Recommendations At the moment, there is no information about a newer...
EulerOS 2.0 SP13 : nghttp2 (EulerOS-SA-2026-4074)
According to the versions of the nghttp2 package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : nghttp2's nghttpx proxy through 1.69.0 forwards an HTTP/1.1 Upgrade request that also carries a Content- Length header and body onto reusable...