149133 matches found
CVE-2026-74757
Apache bRPC (versions
nghttp2: nghttp2: HTTP Request/Response Smuggling and Response-Queue Poisoning via ambiguous HTTP/1.1 Upgrade requests
A flaw in nghttp2's nghttpx proxy allows a remote attacker to perform HTTP request smuggling and cross-client response-queue poisoning. This occurs because the proxy ambiguously forwards HTTP/1.1 Upgrade requests that contain a Content-Length header to reusable keep-alive backend connections...
Renovate Vulnerable To Leakage Of Temporary Repository Tokens Into Pull Request Comments
Impact Temporary repository tokens were leaked into Pull Requests comments in during certain Go Modules update failure scenarios. Patches The problem has been patched. Self-hosted users should upgrade to v19.38.7 or later. Workarounds Disable Go Modules support. References Blog post:...
Renovate Vulnerable To Leakage Of Temporary Repository Tokens Into Pull Request Comments
Impact Temporary repository tokens were leaked into Pull Requests comments in during certain Go Modules update failure scenarios. Patches The problem has been patched. Self-hosted users should upgrade to v19.38.7 or later. Workarounds Disable Go Modules support. References Blog post:...
CVE-2026-55862
A flaw was found in libupnp. Several Document Object Model DOM traversal functions process deeply nested XML structures using unbounded recursion. An unauthenticated attacker on the local network can exploit this flaw by sending a crafted SOAP request containing deeply nested XML, exhausting stac...
CVE-2026-107447
The Contest Gallery WordPress plugin before 34.0.1 does not reliably validate the visitor identity used to enforce its one-vote-per-entry restriction, trusting a client-supplied request header and an unbound client-generated token, which allows unauthenticated users to bypass the restriction and...
BIT-RABBITMQ-2026-67418 RabbitMQ MQTT 5: inapplicable PUBLISH property disconnects matching subscribers
RabbitMQ is a messaging and streaming broker. From 3.13.0 until 3.13.19, 4.0.24, 4.1.15, 4.2.10, and 4.3.5, the MQTT 5 parser in deps/rabbitmqmqtt/src/rabbitmqttpacket.erl accepts Request-Problem-Information on PUBLISH packets even though the property is valid only for CONNECT. An authenticated...
SUSE-SU-2026:24368-1 Security update for libsoup
This update for libsoup fixes the following issues: - CVE-2026-12547: Header "Proxy-Authorization" leads to credentials being send to different proxy after proxy switch bsc1272195. - CVE-2026-12548: out-of-bounds read in multipart body parser due to an integer truncation bsc1272196. -...
Exploit for CVE-2026-85316
CVE-2026-85316 — camel-platform-http: unintended proxy mode fr...
EUVD-2026-107146
The Contest Gallery WordPress plugin before 34.0.1 does not reliably validate the visitor identity used to enforce its one-vote-per-entry restriction, trusting a client-supplied request header and an unbound client-generated token, which allows unauthenticated users to bypass the restriction and...
CLSA-2026-1792517219 squid: Fix of 2 CVEs
CVE-2026-61642: reject bare Transfer-Encoding: identity to prevent HTTP request smuggling...
RLSA-2026:85277 Moderate: hostapd security update
hostapd is a user space daemon for access point and authentication servers. It implements IEEE 802.11 access point management, IEEE 802.1X/WPA/WPA2/EAP Authenticators and RADIUS authentication server. hostapd is designed to be a "daemon" program that runs in the back-ground and acts as the backen...
hostapd security update
An update is available for hostapd. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list hostapd is a user space daemon for access point and authentication servers. I...
CVE-2026-107127
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in...
EUVD-2026-107058
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in...
Exploit for CVE-2026-109618
PHP multipart request-shape WAF/IDS signals Scope correctio...
dotnet: ASP.NET Core Security Feature Bypass Vulnerability
Inconsistent interpretation of http requests 'http request/response smuggling' in ASP.NET Core allows an unauthorized attacker to bypass a security feature over a network...
dotnet: ASP.NET Core Tampering Vulnerability
Inconsistent interpretation of http requests 'http request/response smuggling' in ASP.NET Core allows an unauthorized attacker to perform tampering over a network...
CVE-2026-114100
Coraza from 3.0.4 before 3.8.1 contains a request body inspection bypass because request-body processor selection compares the entire Content-Type value exactly, so URL-encoded bodies whose Content-Type carries a media-type parameter are never parsed. Unauthenticated attackers can send...
CVE-2026-114093
Trigger.dev before 4.5.6 contains a cross-site request forgery vulnerability that allows remote attackers to log out authenticated users by sending a link to the GET-based /logout endpoint. Attackers can lure victims into clicking an obfuscated, URL-encoded link that terminates their session,...