Lucene search
+L

3 matches found

Kitploit
Kitploit
•added 2026/10/24 4:26 a.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
CNNVD
CNNVD
•added 2026/05/08 12:00 a.m.•29 views

Heimdall security vulnerabilities

Heimdall is an open-source identity recognition proxy and access control decision-making service developed by dadrus for cloud-native applications. Versions of Heimdall prior to 0.17.14 contained security vulnerabilities. These vulnerabilities stemmed from the use of hostname matching in a...

7.8CVSS8.3AI score0.00524EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2025/05/06 11:49 p.m.•430 views

Exploit for CVE-2025-1974

CVE-2025-1974IngressNightmare poc IngressNightmare Script...

9.8CVSS7.2AI score0.99384EPSS
SaveExploits20
Rows per page
Query Builder