Lucene search
+L

8 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•14 views

EUVD-2017-12850

Malware in sbrugna...

7.5CVSS7.5AI score0.12874EPSS
SaveExploits0References11
osv_debian
osv_debian
•added 2017/05/04 7:29 p.m.•12 views

DEBIAN-CVE-2017-3733

During a renegotiation handshake if the Encrypt-Then-Mac extension is negotiated where it was not in the original handshake or vice-versa then this can cause OpenSSL 1.1.0 before 1.1.0e to crash dependent on ciphersuite. Both clients and servers are affected...

7.5CVSS7.5AI score0.12874EPSS
SaveExploits0References1
Mend
Mend
•added 2017/05/04 7:00 p.m.•7 views

CVE-2017-3733

During a renegotiation handshake if the Encrypt-Then-Mac extension is negotiated where it was not in the original handshake or vice-versa then this can cause OpenSSL 1.1.0 before 1.1.0e to crash dependent on ciphersuite. Both clients and servers are affected...

8.7CVSS0.12874EPSS
SaveExploits0References9
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/05/04 12:00 a.m.•6 views

CVE-2017-3733: Improper Input Validation

During a renegotiation handshake if the Encrypt-Then-Mac extension is negotiated where it was not in the original handshake or vice-versa then this can cause OpenSSL 1.1.0 before 1.1.0e to crash dependent on ciphersuite. Both clients and servers are affected...

7.5CVSS7.2AI score0.12874EPSS
SaveExploits0References2
Broadcom
Broadcom
•added 2017/05/02 12:00 a.m.•40 views

BSA-2017-264

Security Advisory ID : BSA-2017-264 Component : OpenSSL Revision : 1.0: Interim During a renegotiation handshake if the Encrypt-Then-Mac extension is negotiated where it was not in the original handshake or vice-versa then this can cause OpenSSL to crash dependent onciphersuite. Both clients and...

7.5CVSS8.6AI score0.12874EPSS
SaveExploits0
ThreatPost
ThreatPost
•added 2017/02/21 4:02 p.m.•51 views

OpenSSL Update Fixes High Severity DoS Vulnerability

The OpenSSL Software Foundation released an update to the OpenSSL crypto library that patches a vulnerability rated high severity that could allow a remote attacker to cause a denial-of-service condition. OpenSSL released the version 1.1.0e update that fixes flaws found in OpenSSL 1.1.0, accordin...

5CVSS1.2AI score0.14225EPSS
SaveExploits1References5
Positive Technologies
Positive Technologies
•added 2017/01/30 12:00 a.m.•10 views

PT-2017-3946

Name of the Vulnerable Software and Affected Versions OpenSSL versions prior to 1.1.0e Description The issue is related to insufficient input validation in the Encrypt-Then-Mac extension of the OpenSSL library. This can be exploited by a remote attacker to cause a denial of service, resulting in ...

7.8CVSS0.12874EPSS
SaveExploits0References46
Debian CVE
Debian CVE
•added 2009/11/09 5:00 p.m.•135 views

CVE-2009-3555

The TLS protocol, and the SSL protocol 3.0 and possibly earlier, as used in Microsoft Internet Information Services IIS 7.0, modssl in the Apache HTTP Server 2.2.14 and earlier, OpenSSL before 0.9.8l, GnuTLS 2.8.5 and earlier, Mozilla Network Security Services NSS 3.12.4 and earlier, multiple Cis...

9.8CVSS7.1AI score0.87264EPSS
SaveExploits16
Rows per page
Query Builder