15 matches found
CVE-2026-34775 Electron: nodeIntegrationInWorker not correctly scoped in shared renderer processes
Electron is a framework for writing cross-platform desktop applications using JavaScript, HTML and CSS. Prior to versions 38.8.6, 39.8.4, 40.8.4, and 41.0.0, the nodeIntegrationInWorker webPreference was not correctly scoped in all configurations. In certain process-sharing scenarios, workers...
EUVD-2012-2826
Malware in sbrugna...
CVE-2013-2872
Google Chrome before 28.0.1500.71 on Mac OS X does not ensure a sufficient source of entropy for renderer processes, which might make it easier for remote attackers to defeat cryptographic protection mechanisms in third-party components via unspecified vectors...
(Pwn2Own) Google Chrome pnacl Shared Memory Time-Of-Check/Time-Of-Use Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Google Chrome. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of...
CVE-2013-2872
CVE-2013-2872 affects Google Chrome on Mac OS X prior to 28.0.1500.71. The issue is that the entropy source for renderer processes may be insufficient, potentially allowing remote attackers to bypass cryptographic protections in third‑party components via unspecified vectors. Impacts are describe...
PT-2013-3993
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 28.0.1500.71 Description The issue is related to insufficient entropy for renderer processes, which could make it easier for remote attackers to defeat cryptographic protection mechanisms in third-party...
CVE-2013-0910
Google Chrome before 25.0.1364.152 does not properly manage the interaction between the browser process and renderer processes during authorization of the loading of a plug-in, which makes it easier for remote attackers to bypass intended access restrictions via vectors involving a blocked plug-i...
CVE-2013-0910
Google Chrome before 25.0.1364.152 does not properly manage the interaction between the browser process and renderer processes during authorization of the loading of a plug-in, which makes it easier for remote attackers to bypass intended access restrictions via vectors involving a blocked plug-i...
CVE-2013-0910: Improper Authentication
Google Chrome before 25.0.1364.152 does not properly manage the interaction between the browser process and renderer processes during authorization of the loading of a plug-in, which makes it easier for remote attackers to bypass intended access restrictions via vectors involving a blocked plug-i...
CVE-2012-2846
Google Chrome before 21.0.1180.57 on Linux does not properly isolate renderer processes, which allows remote attackers to cause a denial of service cross-process interference via unspecified vectors...
PT-2012-4299
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 21.0.1180.57 Description The issue is related to the improper isolation of renderer processes, allowing remote attackers to cause a denial of service due to cross-process interference via unspecified vectors...
CVE-2011-1439
Google Chrome before 11.0.696.57 on Linux does not properly isolate renderer processes, which has unspecified impact and remote attack vectors...
CVE-2011-1439
CVE-2011-1439 affects Google Chrome on Linux prior to 11.0.696.57. The vulnerability arises from improper isolation of renderer processes, with unspecified impact and remote attack vectors described in the entry. The issue was fixed in Chrome 11.0.696.57 (stable update), per Google's Chrome relea...
PT-2011-3134
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 11.0.696.57 on Linux Description The issue is related to the improper isolation of renderer processes, which can be exploited remotely. Recommendations For Google Chrome versions prior to 11.0.696.57 on Linux,...
CVE-2011-1439: Undefined Security Weakness
Google Chrome before 11.0.696.57 on Linux does not properly isolate renderer processes, which has unspecified impact and remote attack vectors...