18105 matches found
CVE-2026-81475
Dell OpenManage Server Administrator , versions prior to 11.1.0.3 , is vulnerable to a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with remote access can exploit this flaw to achieve Remote execution . To mitigate this risk, it is recommended to update ...
CVE-2026-81475
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
EUVD-2026-81430
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-80355: Cross-Site Request Forgery (CSRF)
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Cross-Site Request Forgery CSRF vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-81476: Improper Neutralization of Special Elements used in an OS Command
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Neutralization of Special Elements used in an OS Command 'OS Command Injection' vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote...
CVE-2026-86358
Dell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Remote execution...
EUVD-2026-80872
Dell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-86358: Stack-based Buffer Overflow
Dell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-70416: Deserialization of Untrusted Data
Dell ObjectScale, versions prior to 4.4.0.0, contains a Deserialization of Untrusted Data vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
PT-2026-93851
Name of the Vulnerable Software and Affected Versions Dell Update Package Framework versions prior to 26.07.03 Description A Stack-based Buffer Overflow occurs when a program writes more data to a buffer located on the stack than the buffer is allocated to hold, potentially overwriting adjacent...
EUVD-2026-78915
Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-81236
Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-81240: Unrestricted Upload of File with Dangerous Type
Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-81239: Unrestricted Upload of File with Dangerous Type
Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-81236: Unrestricted Upload of File with Dangerous Type
Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Remote execution...
CVE-2026-57139: Missing Authentication for Critical Function
PraisonAI is a multi-agent teams system. From 1.5.0 until 1.7.2, MCPServer.startHttp in src/praisonai-ts/src/mcp/server.ts binds without a host restriction and forwards every HTTP POST request to handleRequest without authentication or authorization. Any network client that can reach the port can...
PT-2026-92175
Name of the Vulnerable Software and Affected Versions Dell Wyse Management Suite versions prior to 2605.0.3.683 Description An unrestricted upload of file with dangerous type allows an unauthenticated attacker with remote access to potentially achieve remote execution. Recommendations Update to...
rsync: rsync < 3.5.0 Command Injection via Multiple Code Paths
A command injection vulnerability in rsync allows remote attackers to execute arbitrary commands by supplying shell metacharacters or newlines in unsanitized inputs, such as hostnames or hostspecs. This impacts multiple vectors—including the RSYNCCONNECTPROG variable, daemon hooks, rsync-ssl, and...
Astra Linux – Vulnerability in Chromium
Type Confusion in V8 in Google Chrome prior to 147.0.7727.55 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: High...
Astra Linux – Vulnerability in gst-plugins-bad1.0
GStreamer JPEG Parser Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to exploit this vulnerability, but the attack vectors may va...