341639 matches found
PT-2026-127268
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.73 Description Improper input validation in the V8 engine allows a remote attacker to potentially execute arbitrary code outside the sandbox by inducing the user to visit a crafted HTML page...
CVE-2026-106076: Improper Neutralization of Special Elements used in an SQL Command
A vulnerability allowing an authenticated organization-transfer peer to inject SQL into the configuration database of the source Veeam Backup for Microsoft 365 server, leading to cross-tenant read and write of configuration data and remote code execution as the PostgreSQL service account...
Google Chrome Vulnerability: CVE-2026-118305
Memory corruption in Turbolev in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: High...
PT-2026-127273
Name of the Vulnerable Software and Affected Versions Google Chrome on Android versions prior to 156.0.8078.73 Description Improper input validation in the Core component allows a remote attacker to potentially execute arbitrary code outside the sandbox by inducing the user to visit a crafted HTM...
Google Chrome Vulnerability: CVE-2026-118310
Improper input validation in Views in Google Chrome on on Windows prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: High...
KLA91375 Multiple vulnerabilities in Mozilla Firefox ESR
Multiple vulnerabilities were found in Mozilla Firefox ESR. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code, obtain sensitive information, spoof user interface. Below is a complete list of vulnerabilities: 1...
KLA91377 Multiple vulnerabilities in Mozilla Thunderbird
Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code, obtain sensitive information, spoof user interface. Below is a complete list of vulnerabilities: 1...
KLA91376 Multiple vulnerabilities in Mozilla Firefox
Multiple vulnerabilities were found in Mozilla Firefox. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code, obtain sensitive information, spoof user interface. Below is a complete list of vulnerabilities: 1. Security...
Google Chrome Vulnerability: CVE-2026-118308
Use after free in SVG in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: High...
PT-2026-127292
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.73 Description A use after free issue in Layout allows a remote attacker to execute arbitrary code inside the sandbox by inducing the user to open a crafted HTML page. Use after free is a memory...
Google Chrome Vulnerability: CVE-2026-118331
Improper input validation in FileAPI in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: Critical...
PT-2026-127287
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.73 Description A use after free issue exists in the Animation component. This occurs when a program continues to use a pointer after it has been freed, which can lead to memory corruption. A remote...
VulnCheck KEV: CVE-2026-102785
Joomla Extension - yootheme.com - Unauthenticated remote code execution in YOOtheme Pro 5.0.0-5.0.52 - YOOtheme Pro’s publicly accessible image transformation handler incompletely binds normalized image operations and the output destination to its request signature. An unauthenticated remote...
Vulnerabilities Resolved in Veeam Backup for Microsoft 365 8.6
Issue Details CVE-2026-106076 A vulnerability allowing an authenticated organization-transfer peer to inject SQL into the configuration database of the source Veeam Backup for Microsoft 365 server, leading to cross-tenant read and write of configuration data and remote code execution as the...
PT-2026-127295
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.73 Description A use after free issue exists in the FileSystem component. This allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted...
Hitachi Energy TRO600 series products
SUMMARY Hitachi Energy is aware of multiple vulnerabilities that affect the TRO600 series product versions listed in this document. These vulnerabilities can be exploited for remote code execution RCE to carry out further attacks and disclosure of sensitive information. Please refer to the...
TencentOS Server 2: php (TSSA-2026:1239)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1239 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities:...
Microsoft Edge (Chromium-based) buffer error vulnerability
A buffer error vulnerability exists in Microsoft Edge Chromium-based versions from 1.0.0.0 up to and including 154.0.4258.48. This vulnerability stems from using an incompatible type to access resources a type confusion, potentially allowing unauthorized attackers to execute code over the network...
Google Chrome buffer error vulnerability
Google Chrome versions prior to 156.0.8078.73 contain a buffer error vulnerability. This vulnerability stems from memory corruption in FileSystem, potentially allowing remote attackers to execute arbitrary code outside the sandbox via specially crafted HTML pages...
TencentOS Server 3: php:8.2 (TSSA-2026:1209)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1209 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...