341606 matches found
CVE-2026-118348
Google Chrome is affected by a critical vulnerability (CVE-2026-118348 ) caused by improper input validation within the Skia component. A remote attacker can exploit this by serving a crafted HTML page to a victim, potentially leading to arbitrary code execution inside the browser sandbox. This i...
CVE-2026-118331
Google Chrome versions prior to 156.0.8078.73 are vulnerable to a Critical security flaw caused by improper input validation in the FileAPI . A remote attacker can exploit this vulnerability by hosting a crafted HTML page to potentially achieve arbitrary code execution within the sandbox. Remedia...
CVE-2026-118344
Use after free in Layout in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: Critical...
CVE-2026-118331
Use after free in FileAPI in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Critical...
CVE-2026-118348
Integer overflow in Skia in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Critical...
CVE-2026-118344
Google Chrome versions prior to 156.0.8078.73 are vulnerable to a Use after free vulnerability in the Layout component. A remote attacker can exploit this flaw by delivering a crafted HTML page to execute arbitrary code inside the sandbox. The vulnerability has been addressed in the stable channe...
CVE-2026-118348
Integer overflow in Skia in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Critical...
CVE-2026-118306
Use after free in FileSystem in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Critical...
CVE-2026-118306
A memory corruption vulnerability exists in the FileSystem component of Google Chrome prior to version 156.0.8078.73 . This flaw allows a remote attacker to potentially execute arbitrary code outside the sandbox by leveraging a crafted HTML page. The vulnerability is classified as Critical by Chr...
CVE-2026-118306
Use after free in FileSystem in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Critical...
CVE-2026-58256 GRR vulnerable to Remote Code Execution Via PHP Code Injection
GRR is a resource management and reservation application. Prior to the advisory-reported fixed version 4.5.0, an administrator can inject malicious PHP through LDAP connector configuration parameters such as ldapfilter, poisoning /personnalisation/configldap.inc.php and permitting remote code...
CVE-2026-58256
GRR is a resource management and reservation application. Prior to the advisory-reported fixed version 4.5.0, an administrator can inject malicious PHP through LDAP connector configuration parameters such as "ldapfilter", poisoning "/personnalisation/configldap.inc.php" and permitting remote code...
CVE-2026-58256 GRR vulnerable to Remote Code Execution Via PHP Code Injection
GRR is a resource management and reservation application. Prior to the advisory-reported fixed version 4.5.0, an administrator can inject malicious PHP through LDAP connector configuration parameters such as ldapfilter, poisoning /personnalisation/configldap.inc.php and permitting remote code...
CVE-2026-58256 GRR vulnerable to Remote Code Execution Via PHP Code Injection
GRR is a resource management and reservation application. Prior to the advisory-reported fixed version 4.5.0, an administrator can inject malicious PHP through LDAP connector configuration parameters such as ldapfilter, poisoning /personnalisation/configldap.inc.php and permitting remote code...
EUVD-2026-111409
GRR is a resource management and reservation application. Prior to the advisory-reported fixed version 4.5.0, an administrator can inject malicious PHP through LDAP connector configuration parameters such as ldapfilter, poisoning /personnalisation/configldap.inc.php and permitting remote code...
CVE-2026-58256
The resource management and reservation application GRR is vulnerable to Remote Code Execution (RCE) via PHP code injection in versions prior to 4.5.0 . An administrator can inject malicious PHP by using LDAP connector configuration parameters, such as ldap_filter, to poison the /personnalisation...
CVE-2026-62765
Access of resource using incompatible type 'type confusion' in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...
CVE-2026-62765
A type confusion vulnerability exists in Microsoft Edge (Chromium-based) , where an access of resource using an incompatible type allows an unauthorized attacker to achieve remote code execution over a network. The vulnerability has a CVSS 3.1 base score of 7.5. No specific exploit details or in-...
Vulnerabilities in Node.js and Brotli Affecting Cisco Products: October 2026
On October 21, 2026, Node.js announced the availability of fixes for multiple vulnerabilities across the following supported release lines: 22.x, 24.x, and 26.x. These vulnerabilities impact critical operations such as the Brotli decoder, DNS resolution, and TLS certificate validation. The...
Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection')
Overview mlflow is a platform to streamline machine learning development, including tracking experiments, packaging code into reproducible runs, and sharing and deploying models. Affected versions of this package are vulnerable to Use of Externally-Controlled Input to Select Classes or Code 'Unsa...