340931 matches found
PHP 8.5.11 Remote Code Execution
PHP version 8.5.11 and earlier affected releases contain out-of-memory corruption and stale global state flaws that can allow unauthenticated remote code execution. This proof of concept targets PHP 8.4.26 with Apache. https://packetstorm.news/download/238177...
VulnCheck KEV: CVE-2026-104995
The BP Profile Search plugin for WordPress is vulnerable to Local File Inclusion in versions up to, and including, 5.9 via the 'ajaxtemplate' value parsed from the client-controlled 'bpsdirectory' cookie during BuddyPress AJAX directory requests. The bpsdirectoryajax filter hooked onto...
Frappe path traversal vulnerability
Versions prior to Frappe 15.121.0 and versions 16.x prior to 16.34.0 contain a path traversal vulnerability. This vulnerability arises because file upload processing fails to validate target paths before writing them to disk. As a result, authenticated attackers may upload specially crafted files...
IBM Langflow OSS deserialization injection vulnerability
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a deserialization injection vulnerability. This vulnerability arises from deserializing untrusted data, allowing remote attackers to execute arbitrary code by accessing the message broker...
IBM Langflow OSS code injection vulnerability
IBM Langflow OSS versions 1.0.0 through 1.12.4 contain a code injection vulnerability. This vulnerability allows remote attackers to trigger pre-stored Python component code within public workflows, which then executes in the server process using the runtime context of the flow owner. As a result...
IBM Langflow OSS code injection vulnerability
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a code injection vulnerability. This vulnerability stems from improper handling of certain elements within the code, potentially allowing authenticated remote attackers to execute arbitrary code...
PT-2026-132378
A remote code execution RCE vulnerability was identified in the FlexNet Publisher lmadmin web user interface. This vulnerability is addressed in the FlexNet Publisher 2023 R2 11.19.4.0 release...
Release Information for Veeam Management Pack for Microsoft System Center 13.1
Requirements Please confirm that you are running version 9a build 9.1.0.3107 prior to upgrading, as upgrade to version 13.1 is supported from this version only. You can check this in the Operations Manager console under Administration, Management Packs section. After upgrading, your build number...
Vulnerabilities Resolved in Veeam Management Pack for Microsoft System Center 13.1
Veeam Software Security Commitment Veeam® is committed to ensuring its products protect customers from potential risks. As part of that commitment, we operate a Vulnerability Disclosure Program VDP for all Veeam products and perform extensive internal code audits. When a vulnerability is...
WordPress 7.1.3 Brotli Decoder Remote Code Execution
WordPress version 7.1.3 Docker Official Image includes a vulnerable Brotli decoder. A proof of concept uses an unauthenticated XML-RPC pingback to trigger crafted Brotli decoding and execute a fixed command in the supplied isolated lab. https://packetstorm.news/download/238156...
PT-2026-132299
Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...
PT-2026-132871
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description Memory corruption occurs in the GarbageCollection component, which can allow a remote attacker to potentially execute arbitrary code outside the sandbox by inducing the user to open a...
PT-2026-132879
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description A use after free issue in Skia allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page. Use after free is a...
PT-2026-132883
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description Memory corruption in the Autofill component allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page...
PT-2026-132877
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description A use after free issue in Blink allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page. Use after free is a...
KLA91383 Multiple vulnerabilities in Google Chrome
Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code. Below is a complete list of vulnerabilities: 1. A remote code execution vulnerability in MediaStream can be exploited remotely to execute...
PT-2026-132288
Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...
ArubaOS 10.4.x < 10.4.1.14 / 10.7.x < 10.7.2.7 / 10.8.x < 10.8.1.2 Multiple Vulnerabilities (HPESBNW05162)
The version of ArubaOS AOS-10 installed on the remote host is affected by multiple vulnerabilities as referenced in the HPESBNW05162 advisory: - Buffer overflow vulnerabilities in the affected interface of AOS-10 could lead to unauthenticated remote code execution by sending specially crafted...
PT-2026-132376
Frappe before 15.121.0 and 16.x before 16.34.0 contains a path traversal vulnerability because certain file-upload handling does not validate the destination path before writing to disk. Authenticated attackers can upload crafted files to locations outside the intended storage directory to achiev...
PT-2026-132874
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 156.0.8078.79 Description A use after free issue exists in the Quota component. This allows a remote attacker to potentially execute arbitrary code within the sandbox by inducing the user to visit a specially...