335354 matches found
Amazon SageMaker-Python-SDK authorization issue vulnerability
Amazon SageMaker-Python-SDK V3 versions prior to 3.10.0 and V2 versions prior to 2.257.3 contain an authorization issue vulnerability. This vulnerability stems from a lack of validation regarding the communication channel origin in the defaultbucket function. It may allow remote attackers to...
Linux Distros Unpatched Vulnerability : CVE-2026-113241
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Toolbar in Google Chrome on on Android prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the...
PHP CGI SAPI 8.4.26 Pointer Underflow Remote Code Execution
PHP CGI SAPI versions 5.x through 8.4.26 reportedly contain a pointer underflow vulnerability in sapi/cgi/cgimain.c when cgi.fixpathinfo=1 is enabled. Manipulating PATHINFO with URL-encoded newline characters can trigger out-of-bounds pointer arithmetic, resulting in heap corruption and potential...
Linux Distros Unpatched Vulnerability : CVE-2026-113083
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Actor in Google Chrome on on Android prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a...
Microsoft Access Code Execution
The vulnerability of Microsoft Access database management systems, as well as Microsoft Office and 365 Apps for Enterprise applications, is related to buffer overflows in dynamic memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code remotely...
Microsoft Access Code Execution
The vulnerability of Microsoft Access database management systems, as well as Microsoft Office and 365 Apps for Enterprise applications, is related to buffer overflows in dynamic memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code remotely...
Mercury Python Patch Kernel WebSocket Handler Code Execution
The vulnerability of the patchkernelwebsockethandler function in the Mercury Python framework is related to vulnerabilities in the authentication process. Exploiting this vulnerability could allow a malicious actor to execute arbitrary code remotely...
Oracle PeopleSoft PeopleTools 8.62 RCE Scanner
This script scans Oracle PeopleSoft Enterprise PeopleTools versions 8.61 and 8.62 PSEMHUB endpoints for exposure indicators associated with unauthenticated remote code execution...
Microsoft Access Code Execution
The vulnerability of Microsoft Access database management systems, as well as Microsoft Office and 365 Apps for Enterprise applications, is related to buffer overflows in dynamic memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code remotely...
Microsoft Access Code Execution
The vulnerability of Microsoft Access database management systems, as well as Microsoft Office and 365 Apps for Enterprise applications, is related to buffer overflows in dynamic memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code remotely...
PT-2026-134554
PHP has various global state that temporarily points into request memory. In some scenarios, global state may not be correctly reset, or may be repopulated after being reset. The global state may then refer to request memory even after it has been freed. Subsequent requests may read or branch on...
PHP Vulnerability: CVE-2026-109618
PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup procedure may re...
PHP Vulnerability: CVE-2026-109619
PHP has various global state that temporarily points into request memory. In some scenarios, global state may not be correctly reset, or may be repopulated after being reset. The global state may then refer to request memory even after it has been freed. Subsequent requests may read or branch on...
PHP Vulnerability: CVE-2026-109619
PHP has various global state that temporarily points into request memory. In some scenarios, global state may not be correctly reset, or may be repopulated after being reset. The global state may then refer to request memory even after it has been freed. Subsequent requests may read or branch on...
PHP2Shell RCE vulnerabilities that can allow unauthenticated remote code execution (CVE-2026-109618, CVE-2026-109619)
The Brocade Product Security Team has become aware of two memory-safety vulnerabilities stemming from improper handling of fatal errors, specifically out-of-memory errors, during request processing in PHP. When a request terminates unexpectedly due to these errors, the internal PHP state can beco...
PT-2026-120748
Name of the Vulnerable Software and Affected Versions YOOtheme Pro versions prior to 5.0.53 Description An issue exists that allows an unauthenticated attacker to achieve remote code execution through the image handler. Recommendations Update to version 5.0.53...
ROS-20261021-73-0017
The vulnerability in Tar is related to the unlimited loading of dangerous types of files. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Linux Distros Unpatched Vulnerability : CVE-2026-113106
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in Skia in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
Linux Distros Unpatched Vulnerability : CVE-2026-109618
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this...
AlmaLinux 8 : .NET 9.0 (ALSA-2026:86170)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:86170 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...