335956 matches found
Amazon Linux 2023 : php8.3, php8.3-bcmath, php8.3-cli (ALAS2023-2026-3302)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3302 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86195)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686195 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86172)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686172 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86594)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686594 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
PT-2026-121629
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description Command injection flaws exist that allow unauthenticated remote code execution. An attacker can achieve this by sending specially crafted PAPI packets, enabling the execution of arbitrary code ...
Amazon Linux 2023 : php8.2, php8.2-bcmath, php8.2-cli (ALAS2023-2026-3301)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3301 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
PHP 8.5.11 session.upload_progress Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain session.uploadprogress state-corruption vulnerabilities that may permit unauthenticated remote code execution. This proof of concept exercises upload-progress and out-of-memory failure paths, with optional LFI-assisted command...
Important: php8.3
Issue Overview: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup...
Node.js 22.x < 22.23.4 / 24.x < 24.22.1 / 26.x < 26.12.1 Multiple Vulnerabilities
The version of Node.js installed on the remote host is 22.x prior to 22.23.4, 24.x prior to 24.22.1, or 26.x prior to 26.12.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, October 21, 2026 Security Releases advisory. - An out-of-bounds write in the Brotli...
PT-2026-121320
On October 21, 2026, two critical remote code execution RCE vulnerabilities, collectively known as "PHP2Shell", were disclosed in the PHP core. These vulnerabilities exploit a heap use-after-free UAF condition in PHP's session upload progress mechanism, enabling unauthenticated remote code...
PHP 8.1.34 End of Life Security Fixes
PHP versions 7.0 through 8.1 Docker image build definitions apply backported fixes for two remote code execution vulnerabilities, including unofficial patches for versions 7.0 through 7.3...
PHP 8.5.11 Remote Code Execution Vulnerabilities
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain two unauthenticated remote code execution vulnerabilities involving out-of-memory handling and stale global state. The supplied advisory summarizes affected deployments, mitigations, patch versions, and references...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a buffer overflow issue in the PAPI protocol, which may allow authenticated remote attackers with elevated privileges to execute remote code execution and run arbitrary code as a privileged user on the underlying operating system...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a command injection flaw in the PAPI protocol. An attacker adjacent to the target can send specially crafted packets to achieve unauthenticated remote code execution. Successful exploitation of this vulnerability allows arbitrary code...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a remote code execution flaw in the web interface, allowing unauthenticated remote attackers to launch attacks. This could result in full control over the device, interception of network traffic, and potential damage to connected syste...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from command injection in the PAPI protocol; sending specially crafted packets to affected UDP ports can lead to unauthenticated remote code execution. This may allow attackers to execute arbitrary code as a privileged user on the underlyin...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a memory corruption flaw in affected interfaces. Unauthenticated neighboring attackers can exploit this vulnerability to achieve remote code execution, allowing arbitrary code to be executed by the underlying operating system as a...
PHP 8.5.11 OOM Handling Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain out-of-memory handling flaws. This proof of concept sends multipart uploads to reach an OOM path and demonstrates a session-lock leak and worker denial of service in a local PHP 8.4.24 lab. https://packetstorm.news/download/237021...
PHP 8.5.11 Multipart Remote Code Execution
PHP version 8.5.11 contains multipart parsing vulnerabilities that can lead to remote code execution. This package provides a lab proof of concept and validation tooling. https://packetstorm.news/download/236978...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain OOM-corruption and stale-global-state flaws that can lead to remote code execution. This proof of concept supplies local-lab reproduction, OOM probes, and version detection. https://packetstorm.news/download/237027...