335843 matches found
Node.js 22.x < 22.23.4 / 24.x < 24.22.1 / 26.x < 26.12.1 Multiple Vulnerabilities
The version of Node.js installed on the remote host is 22.x prior to 22.23.4, 24.x prior to 24.22.1, or 26.x prior to 26.12.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, October 21, 2026 Security Releases advisory. - An out-of-bounds write in the Brotli...
Microsoft Access Code Execution
The vulnerability of Microsoft Access database management systems, as well as Microsoft Office and 365 Apps for Enterprise applications, is related to reading data beyond the allowed range in memory. Exploiting this vulnerability can allow a malicious actor to execute arbitrary code remotely...
Amazon Linux 2023 : php8.3, php8.3-bcmath, php8.3-cli (ALAS2023-2026-3302)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3302 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Important: php8.3
Issue Overview: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory in an uninitialized state before performing an allocation. The subsequent request cleanup...
PHP 8.5.11 Remote Code Execution Exposure Checker
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain out-of-memory corruption and stale global-state vulnerabilities that may allow unauthenticated remote code execution. The tool checks local configuration or triages an authorized remote host...
CVE-2026-51954
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirecturi...
EUVD-2026-108222
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirecturi...
CVE-2026-51954
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirecturi...
Microsoft Azure Pipelines command injection vulnerability
Microsoft Azure Pipelines has a command injection vulnerability. This vulnerability stems from improper neutralization of special elements within commands, potentially allowing unauthenticated attackers to execute code over the network...
CVE-2021-48014: Improper Limitation of a Pathname to a Restricted Directory
FineReport 9.0 contains a path traversal vulnerability in the /WebReport/ReportServer designsavesvg operation that allows unauthenticated attackers to write arbitrary files via the filePath parameter. Attackers can send a POST request with directory traversal sequences in filePath and a CONTENT...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a buffer overflow flaw in affected interfaces, enabling unauthorized remote code execution. Successful exploitation allows attackers to execute arbitrary code with privileged user privileges on the underlying operating system, resultin...
HPE ArubaOS security vulnerabilities
HPE ArubaOS 8 has a security vulnerability stemming from the sending of specially crafted PAPI packets. This can lead to unauthenticated remote code execution, potentially allowing attackers to execute arbitrary code as a privileged user on the underlying operating system...
Amazon Linux 2023 : php8.2, php8.2-bcmath, php8.2-cli (ALAS2023-2026-3301)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3301 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Amazon Linux 2 : php (ALASPHP8.2-2026-015)
The version of php installed on the remote host is prior to 8.2.35-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2PHP8.2-2026-015 advisory. A flaw was found in pcre2. When an application processes attacker-controlled regular expressions using certain...
PHP 8.5.11 Remote Code Execution
PHP versions prior to 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain a remote code execution issue. This Bash tool checks for CVE-2026-109618 patches, updates system packages, and restarts active Apache or PHP-FPM services...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86195)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686195 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
HPE ArubaOS security vulnerabilities
HPE ArubaOS 8 contains a buffer overflow vulnerability. This vulnerability stems from a buffer overflow in affected interfaces and may lead to unauthenticated remote code execution. Attackers can execute arbitrary code as a privileged user on the underlying operating system...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86172)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686172 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86170)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686170 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86594)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686594 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...