335807 matches found
Why It’s Urgent to Update PHP on Your WordPress Site: Two Critical PHP Vulnerabilities and What Our Testing Found
On October 21, 2026, the PHP project released emergency updates for two critical vulnerabilities that can allow an unauthenticated attacker to run code through the PHP service handling website traffic. We first alerted WordPress site owners to these updates in our initial public service...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP2Shell CVE-2026-109618 / CVE-2026-109619 Research Compila...
.NET 10.0 security, bug fix, and enhancement update
An update is available for dotnet10.0. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list .NET is a fast, lightweight and modular platform for creating cross...
RLSA-2026:86195 Critical: .NET 10.0 security, bug fix, and enhancement update
.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...
.NET 10.0 security, bug fix, and enhancement update
An update is available for dotnet10.0. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list .NET is a fast, lightweight and modular platform for creating cross platfo...
RLSA-2026:86193 Critical: .NET 10.0 security, bug fix, and enhancement update
.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...
CVE-2015-1925.RCE
CVE-2015-1925 The exploit targets Tivoli Fastback Server running on Windows 10 x86, build: 16299 , affecting version 6.1.4 , where an unauthenticated attacker can perform a buffer overflow through a raw socket connection , resulting in remote code execution RCE. This exploit assumes ASLR is not...
.NET 10.0 security, bug fix, and enhancement update
An update is available for dotnet10.0. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list .NET is a fast, lightweight and modular platform for creating cross platfo...
RLSA-2026:86192 Critical: .NET 10.0 security, bug fix, and enhancement update
.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...
PHP 8.5.11 Request Lifecycle Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain request-lifecycle flaws allowing OOM corruption or stale global state to lead to remote code execution. This report analyzes the vulnerabilities and upstream fixes...
PHP OOM and Stale Global State Verification
PHP versions prior to 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain OOM corruption and stale global state flaws that can enable remote code execution. This tool provides local condition-verification harnesses...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities caused by out-of-memory corruption and stale global state...
PT-2026-121596
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A command injection issue exists in the PAPI protocol, which is used for access point management. An unauthenticated attacker can achieve remote code execution by sending specially crafted...
PT-2026-121586
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description Buffer overflow issues in the affected interface allow an unauthenticated attacker to achieve remote code execution by sending specially crafted packets. A successful attack enables the...
PT-2026-121626
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A flaw in the web interface allows an unauthenticated remote attacker to achieve remote code execution. This could result in full control of the device, allowing the attacker to intercept netwo...
PT-2026-121629
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description Command injection flaws exist that allow unauthenticated remote code execution. An attacker can achieve this by sending specially crafted PAPI packets, enabling the execution of arbitrary code ...
HPE ArubaOS security vulnerabilities
HPE ArubaOS 8 contains a buffer overflow vulnerability. This vulnerability stems from a buffer overflow in affected interfaces and may lead to unauthenticated remote code execution. Attackers can execute arbitrary code as a privileged user on the underlying operating system...
VulnCheck KEV: CVE-2026-33453
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Apache Camel Camel-Coap component. Apache Camel's camel-coap component is vulnerable to Camel message header injection, leading to remote code execution when routes forward CoAP requests to...
VulnCheck KEV: CVE-2026-87855
The JTL-Connector for WooCommerce plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.4.3 via the saveImage function. This is due to the startSession function accepting an empty jtlauth parameter as a valid credential, combined with insufficient fil...
PHP 8.5.11 OOM Corruption Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory corruption issue in Apache modphp that can result in remote code execution. This proof of concept demonstrates the issue in PHP version 8.2.6 using a local Docker environment. https://packetstorm.news/download/237033...