335338 matches found
PHP 8.5.11 Docker Container Vulnerability Check
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities. This Bash tool inventories running Docker containers and reports detected PHP binary versions potentially affected by both issues...
PHP 8.5.11 php2shell Patch-Level Verification Tool
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory handling flaw that can lead to remote code execution. This tool performs host-side patch and configuration checks, or non-destructive external header reconnaissance...
Apache Struts 2.5.10 Remote Code Execution
Apache Struts versions 2.3.0 through 2.3.31 and 2.5.0 through 2.5.10 contain a remote code execution vulnerability in Jakarta Multipart parser error handling. This report provides defensive analysis, incident-response guidance, and remediation recommendations...
PHP 8.5.11 Remote Code Execution Checker
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain remote code execution vulnerabilities. This tool identifies vulnerable PHP installations on hosts and running Docker containers...
PT-2026-121647
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description A buffer overflow occurs in the API of AOS-10, which may allow an authenticated adjacent attacker with high privileges to achieve remote code execution. A buffer overflow is a condition where ...
PT-2026-121640
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A buffer overflow in the PAPI protocol allows an authenticated remote attacker with high privileges to execute arbitrary code as a privileged user on the underlying operating system. A buffer...
PT-2026-121637
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description A flaw in the web-based management interface of wireless network management systems allows an authenticated remote attacker to execute remote code. This could le...
PT-2026-121667
Name of the Vulnerable Software and Affected Versions Azure Pipelines affected versions not specified Description Improper neutralization of special elements used in a command, known as command injection, allows an unauthorized attacker to execute code over a network. Recommendations At the momen...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a memory corruption flaw in affected interfaces. Unauthenticated neighboring attackers can exploit this vulnerability to achieve remote code execution. Successful exploitation allows them to execute arbitrary code with privileged...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a command injection flaw in the command-line interface accessed via the PAPI protocol. An attacker adjacent to the system can send specially crafted PAPI packets to UDP port 8211, thereby achieving unauthenticated remote code execution...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a buffer overflow in the command-line interface. Under certain preconditions that allow attackers to exert control, this vulnerability may enable unauthenticated remote attackers to execute arbitrary commands on the underlying host and...
HPE ArubaOS security vulnerabilities
HPE ArubaOS 10 contains a command injection vulnerability. This vulnerability arises from the lack of input validation when receiving specially crafted PAPI packets, potentially allowing unauthenticated remote code execution. Attackers can then execute arbitrary code as a privileged user on the...
NoMachine nxwebrunner Heap-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of NoMachine. Authentication is not required to exploit this vulnerability. The specific flaw exists within the web service, which listens on TCP port 4443 by default. The issue results from the lack of...
ROS-20261022-73-0099
The vulnerability in libmongocrypt is related to insufficient neutralization of special elements in the query. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
ROS-20261022-73-0015
The vulnerability in freerdp3 is related to the use of memory after it is freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
FreeBSD : PHP -- Multiple vulnerabilities (d8e16d08-cd2f-11f1-8135-8447094a420f)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the d8e16d08-cd2f-11f1-8135-8447094a420f advisory. The PHP project reports: PHP 8.5.12, 8.4.27, 8.3.36 and 8.2.35 fix two critical vulnerabilitie...
AlmaLinux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
Rocky Linux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86169)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686169 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
PT-2026-121395
In EmberZNet 9.1.1 and earlier, a malformed Simple Desc req response can result in an out-of-bounds write potentially leading to remote code execution. This response must come from a device that has already joined the network, and the attacker must wait for a Simple Desc req before the attack can...