334311 matches found
VulnCheck KEV: CVE-2026-33453
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Apache Camel Camel-Coap component. Apache Camel's camel-coap component is vulnerable to Camel message header injection, leading to remote code execution when routes forward CoAP requests to...
VulnCheck KEV: CVE-2026-87855
The JTL-Connector for WooCommerce plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.4.3 via the saveImage function. This is due to the startSession function accepting an empty jtlauth parameter as a valid credential, combined with insufficient fil...
Node.js 22.x < 22.23.4 / 24.x < 24.22.1 / 26.x < 26.12.1 Multiple Vulnerabilities
The version of Node.js installed on the remote host is 22.x prior to 22.23.4, 24.x prior to 24.22.1, or 26.x prior to 26.12.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, October 21, 2026 Security Releases advisory. - An out-of-bounds write in the Brotli...
PT-2026-121485
Summary The GitHub Action bundled with Black can read the version from tool.black.required-version if use pyproject is set to True. This version is not validated and therefore can be used to execute untrusted code in the context of a victim's repository. Details This is similar to the previous...
CentOS Linux 6 [TuxCare] Security Update: libX11 / libX11-common / libX11-devel Multiple Vulnerabilities (CENTOS6:CLSA-2026:1792609205)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1792609205 advisory. - An issue was discovered in XListExtensions in ListExt.c in libX11 through 1.6.5. A malicious server can send a reply in which the firs...
Cisco Snort OLE VBA Decompression Stack-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Cisco Snort. Authentication is not required to exploit this vulnerability. The specific flaw exists within the decompression of VBA data in OLE file streams. The issue results from the lack of proper...
brotli -- out-of-bounds write permits remote code execution
-Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution...
PHP 8.5.11 Remote Code Execution Vulnerabilities
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain two unauthenticated remote code execution vulnerabilities involving out-of-memory handling and stale global state. The supplied advisory summarizes affected deployments, mitigations, patch versions, and references...
PHP 8.1.34 End of Life Security Fixes
PHP versions 7.0 through 8.1 Docker image build definitions apply backported fixes for two remote code execution vulnerabilities, including unofficial patches for versions 7.0 through 7.3...
Apache Struts 2.5.10 Remote Code Execution
Apache Struts versions 2.3.0 through 2.3.31 and 2.5.0 through 2.5.10 contain a remote code execution vulnerability in Jakarta Multipart parser error handling. This report provides defensive analysis, incident-response guidance, and remediation recommendations...
Microsoft Azure Pipelines command injection vulnerability
Microsoft Azure Pipelines has a command injection vulnerability. This vulnerability stems from improper neutralization of special elements within commands, potentially allowing unauthenticated attackers to execute code over the network...
PHP 8.5.11 / 8.4.26 / 8.3.35 / 8.2.34 Remote Code Execution
PHP versions before 8.5.12, 8.4.27, 8.3.36, and 8.2.35 contain out-of-memory corruption and stale request-owned global state flaws that can allow unauthenticated remote code execution. This submission provides vulnerability information and cPanel EasyApache 4 partial mitigation guidance...
Microsoft Office Code Execution
The vulnerability of Microsoft Word packages in Microsoft Office and Microsoft 365 Apps for Enterprise is related to a numerical overflow vulnerability. Exploiting this vulnerability can allow an attacker to execute arbitrary code remotely...
Microsoft Access Code Execution
The vulnerability of Microsoft Access database management systems, as well as Microsoft Office and 365 Apps for Enterprise applications, is related to reading data beyond the allowed range in memory. Exploiting this vulnerability can allow a malicious actor to execute arbitrary code remotely...
Microsoft Visual Studio Code Editor Code Execution
The vulnerability of Microsoft Visual Studio Code’s editor is related to the lack of measures taken at the control level to clean up data. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86169)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686169 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86171)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686171 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
AlmaLinux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86195)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686195 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
Microsoft Windows Print Spooler Remote Code Execution
Microsoft Windows Print Spooler contains a remote code execution vulnerability that allows an authenticated attacker to install a malicious printer driver and execute code with SYSTEM privileges...