Lucene search
+L

1441 matches found

NVD
NVD
•added 2005/10/14 10:02 a.m.•25 views

CVE-2005-3213

Multiple interpretation error in unspecified versions of F-Prot Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...

5.1CVSS6.5AI score0.01723EPSS
SaveExploits0References2
NVD
NVD
•added 2005/10/14 10:02 a.m.•36 views

CVE-2005-3219

Multiple interpretation error in unspecified versions of Avira Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...

5.1CVSS6.5AI score0.01723EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2005/10/14 4:00 a.m.•39 views

CVE-2005-3214

Multiple interpretation error in unspecified versions of Avast Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...

6.5AI score0.01723EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2005/10/14 12:00 a.m.•6 views

CVE-2005-3226: Undefined Security Weakness

Multiple interpretation error in unspecified versions of ArcaVir Antivirus allows remote attackers to bypass virus detection via a malicious executable in a specially crafted RAR file with malformed central and local headers, which can still be opened by products such as Winrar and PowerZip, even...

5.1CVSS5.8AI score0.01723EPSS
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2005/07/21 5:42 p.m.•14 views

security flaw

Firefox before 1.0.5, Thunderbird before 1.0.5, Mozilla before 1.7.9, Netscape 8.0.2, and K-Meleon 0.9 runs XBL scripts even when Javascript has been disabled, which makes it easier for remote attackers to bypass such protection...

7.5CVSS5.8AI score0.03594EPSS
SaveExploits1References4
CVE
CVE
•added 2005/07/19 4:00 a.m.•98 views

CVE-2005-2317

The CVE affects Shorewall firewall software. According to the provided details, Shorewall versions 2.4.x before 2.4.1, 2.2.x before 2.2.5, and 2.0.x before 2.0.17 are vulnerable. The vulnerability arises when MAC verification is used in non-default ways (MACLIST_DISPOSITION set to ACCEPT or MACLI...

7.5CVSS6.3AI score0.02305EPSS
SaveExploits0References9Affected Software1
Cvelist
Cvelist
•added 2005/06/21 4:00 a.m.•37 views

CVE-2002-1775

NOTE: this issue has been disputed by the vendor. Symantec Norton AntiVirus NAV 2002 allows remote attackers to bypass the initial virus scan and cause NAV to prematurely stop scanning by using a non-RFC compliant MIME header. NOTE: the vendor has disputed this issue, acknowledging that the initi...

6.7AI score0.02574EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2005/05/24 12:00 a.m.•6 views

CVE-2005-1706: Undefined Security Weakness

Unknown vulnerability in MailScanner 4.41.3 and earlier, related to "incomplete reporting of viruses in zip files," allows remote attackers to bypass virus detection...

7.5CVSS6AI score0.01435EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2005/05/17 4:00 a.m.•41 views

CVE-2005-1640

modchannel.bas in The Ignition Project ignitionServer 0.3.0 to 0.3.6, and possibly earlier versions, does not properly verify whether a host has the owner privileges required to delete IRC channel access entries, which allows remote attackers to bypass intended restrictions...

6.8AI score0.02478EPSS
SaveExploits1References2
OSV
OSV
•added 2005/05/02 4:00 a.m.•24 views

DEBIAN-CVE-2005-0218

ClamAV 0.80 and earlier allows remote attackers to bypass virus scanning via a base64 encoded image in a data: RFC 2397 URL...

5CVSS5.9AI score0.02425EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2005/02/10 12:00 a.m.•10 views

CVE-2005-0290: Undefined Security Weakness

NETGEAR FVS318 running firmware 2.4, and possibly other versions, allows remote attackers to bypass the filters using hex encoded URLs, as demonstrated using a hex encoded file extension...

7.5CVSS5.9AI score0.01986EPSS
SaveExploits1References1
OSV
OSV
•added 2005/01/10 5:00 a.m.•12 views

DEBIAN-CVE-2004-1096

Archive::Zip Perl module before 1.14, when used by antivirus programs such as amavisd-new, allows remote attackers to bypass antivirus protection via a compressed file with both local and global headers set to zero, which does not prevent the compressed file from being opened on a target system...

7.5CVSS6.4AI score0.1896EPSS
SaveExploits2References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/11/19 12:00 a.m.•5 views

CVE-2004-0937: Undefined Security Weakness

Sophos Anti-Virus before 3.87.0, and Sophos Anti-Virus for Windows 95, 98, and Me before 3.88.0, allows remote attackers to bypass antivirus protection via a compressed file with both local and global headers set to zero, which does not prevent the compressed file from being opened on a target...

7.5CVSS5.9AI score0.14902EPSS
SaveExploits6References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/11/19 12:00 a.m.•12 views

CVE-2004-0935: Undefined Security Weakness

Eset Anti-Virus before 1.020 16th September 2004 allows remote attackers to bypass antivirus protection via a compressed file with both local and global headers set to zero, which does not prevent the compressed file from being opened on a target system...

7.5CVSS5.9AI score0.1546EPSS
SaveExploits5References1
Positive Technologies
Positive Technologies
•added 2004/11/19 12:00 a.m.•19 views

PT-2004-1962

Name of the Vulnerable Software and Affected Versions: Eset Anti-Virus versions prior to 1.020 16th September 2004 Description: The issue allows remote attackers to bypass antivirus protection by using a compressed file with both local and global headers set to zero. This technique does not preve...

7.5CVSS5.8AI score0.1546EPSS
SaveExploits5References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•8 views

CVE-2004-0161: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•7 views

CVE-2004-0162: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•11 views

CVE-2003-1014: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use multiple MIME fields with the same name, which may be interpreted differently by mail clients...

7.5CVSS5.9AI score0.02446EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•10 views

CVE-2004-0052: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2003/06/10 12:00 a.m.•5 views

CVE-2003-0386: Undefined Security Weakness

OpenSSH 3.6.1 and earlier, when restricting host access by numeric IP addresses and with VerifyReverseMapping disabled, allows remote attackers to bypass "from=" and "user@host" address restrictions by connecting to a host from a system whose reverse DNS hostname contains the numeric IP address...

7.5CVSS5.9AI score0.05766EPSS
SaveExploits1References1
Rows per page
Query Builder