335859 matches found
PT-2026-121418
An issue in Webasyst Framework 4.0.3 and before allows a remote attacker to execute arbitrary code via a crafted OAuth authorization URL with an arbitrary redirect uri...
PT-2026-135023
Impact A vulnerability in applications using App router with Cache Component can lead to remote code execution. The application needs to have a use cache function that returns multiple typed arrays. Workaround There is no known workaround for affected applications with such use cache functions. Y...
PT-2026-121485
Summary The GitHub Action bundled with Black can read the version from tool.black.required-version if use pyproject is set to True. This version is not validated and therefore can be used to execute untrusted code in the context of a victim's repository. Details This is similar to the previous...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a memory corruption flaw in affected interfaces. Unauthenticated neighboring attackers can exploit this vulnerability to achieve remote code execution. Successful exploitation allows them to execute arbitrary code with privileged...
Apache Log4j 2.14.1 JNDI Remote Code Execution
Apache Log4j versions 2.0-beta9 through 2.14.1 contain a JNDI lookup vulnerability that may allow remote code execution when attacker-controlled input is logged...
ROS-20261022-73-0099
The vulnerability in libmongocrypt is related to insufficient neutralization of special elements in the query. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Rocky Linux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792704664)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792704664 advisory. - HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86169)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686169 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86168)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686168 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Informatio...
Amazon Linux 2023 : php8.4, php8.4-bcmath, php8.4-cli (ALAS2023-2026-3303)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3303 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
Amazon Linux 2023 : php8.5, php8.5-bcmath, php8.5-cli (ALAS2023-2026-3304)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3304 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario and leave request memory i...
FreeBSD : PHP -- Multiple vulnerabilities (d8e16d08-cd2f-11f1-8135-8447094a420f)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the d8e16d08-cd2f-11f1-8135-8447094a420f advisory. The PHP project reports: PHP 8.5.12, 8.4.27, 8.3.36 and 8.2.35 fix two critical vulnerabilitie...
ROS-20261022-73-0015
The vulnerability in freerdp3 is related to the use of memory after it is freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Debian dsa-6576 : bind9 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6576 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6576-1 [email protected] https://www.debian.org/securit...
KLA91370 Multiple vulnerabilities in Microsoft Browser
Multiple vulnerabilities were found in Microsoft Browser. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code, obtain sensitive information. Below is a complete list of vulnerabilities: 1. A remote code execution...
PT-2026-121343
FineReport 9.0 contains a path traversal vulnerability in the /WebReport/ReportServer design save svg operation that allows unauthenticated attackers to write arbitrary files via the filePath parameter. Attackers can send a POST request with directory traversal sequences in filePath and a CONTENT...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 : PHP vulnerabilities (USN-8948-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS / 26.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8948-1 advisory. It was discovered that PHP incorrectly handled out-of-memory conditions while processing requests. A remote attacker coul...
brotli -- out-of-bounds write permits remote code execution
-Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution...
NoMachine nxwebrunner Heap-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of NoMachine. Authentication is not required to exploit this vulnerability. The specific flaw exists within the web service, which listens on TCP port 4443 by default. The issue results from the lack of...
PHP 8.5.11 Remote Code Execution
PHP versions before 8.2.35, 8.3.36, 8.4.27, and 8.5.12 contain an out-of-memory request-state corruption flaw. This proof of concept demonstrates a build-specific unauthenticated command-execution chain against PHP version 8.4.7 Apache/modphp using a related stale-global-state flaw...