335538 matches found
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP critical RCE update: CVE-2026-109618 and CVE-2026-109619...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
AriaWave PHP2Shell Vulnerability & Mitigation Scanner Zero-D...
MGASA-2026-0530 Updated php8.4 & php8.5 packages fix security vulnerabilities
Two critical PHP vulnerabilities that can allow unauthenticated remote code execution have been fixed. The updated packages should be installed as soon as possible...
Updated php8.4 & php8.5 packages fix security vulnerabilities
Two critical PHP vulnerabilities that can allow unauthenticated remote code execution have been fixed. The updated packages should be installed as soon as possible...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell !Authorhttps://img.shields.io/badge/Author-l3tc...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell-scanner English | 简体中文 Vuln...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell-check A non-destructive self-checking toolset for C...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell response kit Practical material for CVE-2026-1096...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP2Shell Security Toolkit A multi-server toolkit for inspect...
Microsoft SharePoint Server - Authentication Bypass (ToolShell)
Microsoft Office SharePoint Server contains an improper authentication vulnerability that allows unauthorized attackers to perform spoofing over a network. By crafting a POST request to /layouts/15/ToolPane.aspx with a forged Referer header /layouts/SignOut.aspx, attackers can bypass authenticati...
Sophos Firewall <= 19.0 MR1 - Remote Code Execution
Sophos Firewall version v19.0 MR1 and older is vulnerable to code injection in the User Portal and Webadmin, allowing a remote unauthenticated attacker to execute arbitrary code. id: CVE-2022-3236 info: name: Sophos Firewall = 19.0 MR1 - Remote Code Execution author: daffainfo severity: critical...
Grafana 3.0.1-7.0.1 - Server-Side Request Forgery
Grafana 3.0.1 through 7.0.1 is susceptible to server-side request forgery via the avatar feature, which can lead to remote code execution. Any unauthenticated user/client can make Grafana send HTTP requests to any URL and return its result. This can be used to gain information about the network...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell Patches the PHP inside a UISP server against...
CVE-2026-96355 Webform - Critical - Remote Code Execution - SA-CONTRIB-2026-175
Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Drupal Webform allows Code Injection. This issue affects Webform versions: from 0.0.0 to 6.2.12, from 6.3.0 to 6.3.1...
CVE-2026-96355
The Drupal Webform module (versions 0.0.0 to 6.2.12 and 6.3.0 to 6.3.1 ) is vulnerable to Code Injection due to improper neutralization of special elements used in a template engine. The root cause is the module's failure to sufficiently exclude certain format templates from token replacement, al...
CVE-2026-96355 Webform - Critical - Remote Code Execution - SA-CONTRIB-2026-175
Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Drupal Webform allows Code Injection. This issue affects Webform versions: from 0.0.0 to 6.2.12, from 6.3.0 to 6.3.1...
CVE-2026-96355 Webform - Critical - Remote Code Execution - SA-CONTRIB-2026-175
Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Drupal Webform allows Code Injection. This issue affects Webform versions: from 0.0.0 to 6.2.12, from 6.3.0 to 6.3.1...
CVE-2026-96375 Cloud - Critical - Remote code execution - SA-CONTRIB-2026-176
Improper Certificate Validation vulnerability in Drupal Cloud allows Adversary in the Middle AiTM. This issue affects Cloud versions: from 0.0.0 to 7.0.1...
CVE-2026-96375
The Drupal Cloud module (versions 0.0.0 to 7.0.1 ) is vulnerable to Improper Certificate Validation (CWE-295). The Kubernetes and VMware integrations fail to properly validate TLS certificates when connecting to remote API endpoints. This allows an Adversary in the Middle (AiTM) to intercept conn...
CVE-2026-96375 Cloud - Critical - Remote code execution - SA-CONTRIB-2026-176
Improper Certificate Validation vulnerability in Drupal Cloud allows Adversary in the Middle AiTM. This issue affects Cloud versions: from 0.0.0 to 7.0.1...