3637555 matches found
injectify
Injectify Perform advanced MiTM attacks on websites with ease. ✨ Support development on Patreon or one-time via Paypal Test it out | Installation | Docs | Trello | Discord View what's on the victims screen Ability to interact and click buttons Scrolling is synced two-way Data recording Database a...
MasterHttpRelayVPN-RUST
mhrv-rs — bypass censorship for free, with your own Google account A small program that runs on your computer and lets you visit blocked websites for free, using a Google Apps Script you deploy in your own free Google account. Your ISP only sees encrypted traffic towww.google.com — it can't tell...
CVE-2026-63030-WP2Shell
CVE-2026-63030 | WP2Shell xpl0ited by gr1tx WP2Shell is a Python-based Proof-of-Concept PoC for CVE-2026-63030. It performs time-based vulnerability verification against the WordPress Batch API and generates detailed HTML and JSON reports. The project is intended for authorized security...
masq
Sit where the model sits. See what it can see. MASQ MASQ is a local security CLI for AI agent stacks. It sits in the same seat the model sits in: it reads MCP tool catalogs, completes the MCP handshake, looks through session logs, and probes local model HTTP ports. Then it prints findings and...
struts2-rce
Exploit Demo for CVE-2017-5638 Completely based on https://github.com/piesecurity/apache-struts2-CVE-2017-5638 A realistic scenario where a reference project for a framework is deployed on a container but with terrible consequences. To familiarise yourself look at the code and compile it. Also...
active-scan-plus-plus
ActiveScan++ ActiveScan++ extends Burp Suite's active and passive scanning capabilities. Designed to add minimal network overhead, it identifies application behaviour that may be of interest to advanced testers: Potential host header attacks password reset poisoning, cache poisoning, DNS rebindin...
dnspython
dnspython INTRODUCTION dnspython is a DNS toolkit for Python. It supports almost all record types. It can be used for queries, zone transfers, and dynamic updates. It supports TSIG-authenticated messages and EDNS0. dnspython provides both high- and low-level access to DNS. The high-level classes...
CVE-2014-0195
XML-RPC WordPress Brute-Force Exploit Script This repository contains a Python-based proof of concept PoC for brute-forcing login credentials on WordPress instances vulnerable to CVE-2014-0195, where the XML-RPC system.multicall function can be exploited to attempt multiple login requests in a...
CVE-2023-23752
This is a conversion of Ruby language to Python of the vulnerability Joomla! v4.2.8 - Unauthenticated information disclosure. This code is in Exploit-DB written in Ruby by ALEXANDRE ZANNI. I had some issues with the libraries of Ruby and I decided to convert the code to Python and worked well...
device-pharmer
device-pharmer Concurrently open either Shodan search results, a specified IP, IP range, domain, or list of IPs from a text file and print the status and title of the page if applicable. Add the -u and -p options to attempt to login to the page first looking for a form login and failing that,...
php-jpeg-injector
php-jpeg-injector Injects php payloads into jpeg images. Related to this post. Use Case You have a web application that runs a jpeg image through PHP's GD graphics library. Description This script injects PHP code into a specified jpeg image. The web application will execute the payload if it...
CVE-2022-30525
CVE-2022-30525 Zyxel Firewall Unauthenticated Remote Command Injection Affected Versions Affected Components USG FLEX 100, 100W, 200, 500, 700 USG20-VPN, USG20W-VPN ATP 100, 200, 500, 700, 800 Firmware Versions ZLD5.00 thru ZLD5.21 Patch 1 ZLD5.10 thru ZLD5.21 Patch 1 ZLD5.10 thru ZLD5.21 Patch 1...
CVE-2026-63223-POC
CVE-2026-63223 PoC — CodeIgniter 4 File Upload RCE CVSS 9.8 Critical | AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CWE-434 : Unrestricted Upload of File with Dangerous Type Fixed : CodeIgniter 4 v4.7.4 Advisory : GHSA-mmj4-63m4-r6h5 Vulnerability Summary CodeIgniter 4's isimage and mimein file upload...
CVE-2022-28281
CVE-2022-28281: Mozilla Firefox Out of bounds write due to unexpected WebAuthN Extensions This is a bug that can be triggered from a compromised Windows Firefox renderer process. If a compromised content process sent an unexpected number of WebAuthN Extensions in a Register command to the parent...
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
Antecursor
Antecursor The Antecursor Project is an open-source and open-hardware project created by infosec students with the goal of developing an autonomous and modular system for network based information gathering and exploitation. Audience Antecursor is intended to help BOTH blue team and red team and...
CVE-2025-4334
🔓 Simple User Registration = 6.3 - Unauthenticated Privilege Escalation 📄 Description The Simple User Registration plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.3. This is due to insufficient restrictions on user meta values that can be supplie...
OpenPetya
OpenPetya A Proof-of-Concept bootkit and UEFI boot application inspired by Petya ransomware, written in Assembly, C, and C++ If you find this project helpful or informative, I would truly appreciate a ⭐ on the repository. Your support would be a great motivation for me to continue improving this...
CVE-2020-10199
Nexus Repository Manager 3 Vuln Affected versions: = 3.21.2 CVE-2020-10199, CVE-2020-10204, CVE-2020-11444 CVE-2020-10199 Remote Code Execution Echo PoC No Echo PoC $\A''.getClass.forName'java.lang.Runtime'.getMethods6.invokenull.exec'touch /tmp/cve-2020-10199' Normal User Privileges...
CVE-2026-41472-POC
CyberPanel XSS to RCE CVE-2026-41472 One-click Remote Code Execution in CyberPanel v2.4.3 via unauthenticated API endpoints. Overview This exploit chains multiple vulnerabilities in CyberPanel's AI Scanner feature: 1. Unauthenticated Database Injection /api/ai-scanner/callback accepts arbitrary...