Lucene search
+L

39819 matches found

Fedora
Fedora
•added 2026/06/19 1:10 a.m.•37 views

[SECURITY] Fedora 43 Update: nss-3.124.0-1.fc43

Network Security Services NSS is a set of libraries designed to support cross-platform development of security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS 5, PKCS 7, PKCS 11, PKCS 12, S/MIME, X.509 v3 certificates, and other security...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•33 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•29 views

[SECURITY] Fedora 44 Update: perl-Net-Statsd-0.13-1.fc44

This module implements a client for a statsd statistics collection server, su ch as the one in use at Etsy.com. You want to use this module to track statistics in your Perl application, such as how many times a certain event occurs user logins in a web application, or database queries issued, or...

5.3CVSS5.9AI score0.00401EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2026/06/19 12:00 a.m.•28 views

Mozilla Firefox Thunderbird Buffer Overflow

The vulnerability in Mozilla Firefox, Firefox ESR, and the email client Thunderbird relates to the execution of operations outside the buffer in memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code or cause service interruptions...

10CVSS9.3AI score0.0044EPSS
SaveExploits0References18Affected Software7
BDU FSTEC
BDU FSTEC
•added 2026/06/19 12:00 a.m.•18 views

Mozilla Firefox Thunderbird Bypass Security Restriction

The vulnerability of Mozilla Firefox, Firefox ESR, and the email client Thunderbird lies in a violation of data protection mechanisms. Exploiting this vulnerability allows an attacker to circumvent existing security restrictions remotely...

6.5CVSS6.9AI score0.00322EPSS
SaveExploits0References15Affected Software6
BDU FSTEC
BDU FSTEC
•added 2026/06/19 12:00 a.m.•19 views

DOM Component Data Compromise

Vulnerability of the DOM component: Device interfaces of Mozilla Firefox, Firefox ESR, and the email client Thunderbird are vulnerable due to operations that go beyond the buffer in memory. Exploitation of this vulnerability can allow a remote attacker to compromise the integrity and accessibilit...

6.5CVSS7.2AI score0.00395EPSS
SaveExploits0References15Affected Software6
BDU FSTEC
BDU FSTEC
•added 2026/06/19 12:00 a.m.•16 views

NSS Library Disclosure Protected Information

The vulnerability in the NSS libraries of Mozilla Firefox, Firefox ESR, and the email client Thunderbird relates to the execution of operations outside of the buffer in memory. Exploiting this vulnerability can allow a remote attacker to disclose sensitive information that is protected by these...

5.3CVSS6.4AI score0.00381EPSS
SaveExploits0References15Affected Software5
BDU FSTEC
BDU FSTEC
•added 2026/06/19 12:00 a.m.•21 views

DOM Component Spoofing

The vulnerability of the DOM component: The Core and HTML browsers of Mozilla Firefox, Firefox ESR, and the email client Thunderbird are vulnerable to attacks that involve bypassing authentication procedures through spoofing. Exploiting this vulnerability allows attackers to carry out spoofing...

7.5CVSS6.9AI score0.0028EPSS
SaveExploits0References17Affected Software6
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•35 views

PT-2026-51022

Name of the Vulnerable Software and Affected Versions Node.js version 22 Node.js version 24 Node.js version 26 Description A flaw in the Node.js HTTP Agent allows a client to accept a response as valid even if it was sent before the client transmitted the request. This issue has caused real-world...

3.7CVSS6AI score0.00345EPSS
SaveExploits1References171
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•16 views

PT-2026-53789

Impact The HmacSha256 class contained two functions: - hashpayload — a plain unkeyed SHA-256 digest. The Hmac prefix in the class name was misleading; this function has no key parameter, so it could never have been an HMAC. - hmacSHA256key, data — a properly keyed HMAC-SHA256. A reader who didn't...

8.2CVSS5.9AI score
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•46 views

PT-2026-50881

Name of the Vulnerable Software and Affected Versions FlexNet Manager Suite 2025 R1 Description An issue exists where an authenticated user with read-only access to account settings can escalate their privileges to the Administrator level. Recommendations At the moment, there is no information...

8.7CVSS5.8AI score0.00351EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•56 views

PT-2026-50866

Name of the Vulnerable Software and Affected Versions GPU DDK affected versions not specified Description Software run by a non-privileged user can perform improper GPU system calls leading to resource mismanagement. This occurs when a shared memory page, managed by a CPU driver thread and access...

7.7CVSS6AI score0.00162EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•24 views

PT-2026-55980

Name of the Vulnerable Software and Affected Versions Hugo versions 0.123.0 through 0.163.0 Description A regression in the virtual filesystem allows a symlink placed within a theme or local mount to read arbitrary files accessible to the user running the application. This occurs because the...

6.5CVSS5.9AI score0.00475EPSS
SaveExploits0References19
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•56 views

PT-2026-50925

Name of the Vulnerable Software and Affected Versions PhpWeasyPrint versions prior to 2.6.0 Description PhpWeasyPrint is a PHP library used for generating PDFs from HTML pages or URLs. The AbstractGenerator::$temporaryFiles public array allows any code with a reference to a generator instance to...

3CVSS6AI score0.00149EPSS
SaveExploits0References10
Positive Technologies
Positive Technologies
•added 2026/06/19 12:00 a.m.•56 views

PT-2026-50924

Name of the Vulnerable Software and Affected Versions compose-rich-editor version 1.0.0-rc14 Description The compose-rich-editor library, used in HCL Verse for Android for rich text email composition, fails to properly validate HTML input. This lack of validation allows malicious content to be...

6.3CVSS5.8AI score0.00157EPSS
SaveExploits0References4
RubySec
RubySec
•added 2026/06/19 12:00 a.m.•28 views

Concurrent Ruby - ReadWriteLock allows wrong-thread write release and stray read-release counter corruption

Summary Concurrent::ReadWriteLockreleasewritelock does not verify that the calling thread acquired the write lock. Any thread with access to the lock object can release an active write lock held by another thread. A second writer can then enter its critical section while the first writer is still...

9.8CVSS6.1AI score0.00252EPSS
SaveExploits0References1Affected Software1
OPENSUSE Linux
OPENSUSE Linux
•added 2026/06/19 12:00 a.m.•26 views

MozillaFirefox-152.0-1.1 on GA media (moderate)

MozillaFirefox-152.0-1.1 on GA media Announcement ID: openSUSE-SU-2026:11052-1 Rating: moderate Cross-References: CVE-2026-12289 CVE-2026-12290 CVE-2026-12291 CVE-2026-12292 CVE-2026-12293 CVE-2026-12294 CVE-2026-12295 CVE-2026-12296 CVE-2026-12297 CVE-2026-12298 CVE-2026-12299 CVE-2026-12300...

9.8CVSS6.8AI score0.00493EPSS
SaveExploits2
CBLMariner
CBLMariner
•added 2026/06/18 7:41 p.m.•25 views

CVE-2026-45447 affecting package edk2 for versions less than 20240524git3e722403cd16-18

CVE-2026-45447 affecting package edk2 for versions less than 20240524git3e722403cd16-18. A patched version of the package is available...

8.8CVSS6.3AI score0.04002EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/06/18 7:41 p.m.•28 views

CVE-2026-49760 affecting package erlang for versions less than 26.2.5.21-2

CVE-2026-49760 affecting package erlang for versions less than 26.2.5.21-2. A patched version of the package is available...

6.9CVSS6.3AI score0.00136EPSS
SaveExploits0
Debian
Debian
•added 2026/06/18 6:44 p.m.•32 views

[SECURITY] [DSA 6351-1] thunderbird security update

------------------------------------------------------------------------- Debian Security Advisory DSA-6351-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff June 18, 2026 https://www.debian.org/security/faq -...

9.6CVSS6.8AI score0.00493EPSS
SaveExploits2
Rows per page
Query Builder