1245 matches found
CVE-2018-16314
An issue was discovered in admincp.php in idreamsoft iCMS 7.0.11. When verifying CSRFTOKEN, if CSRFTOKEN does not exist, only the Referer header is validated, which can be bypassed via an admincp.php substring in this header...
CVE-2018-16314
An issue was discovered in admincp.php in idreamsoft iCMS 7.0.11. When verifying CSRFTOKEN, if CSRFTOKEN does not exist, only the Referer header is validated, which can be bypassed via an admincp.php substring in this header...
CVE-2018-16314: Cross-Site Request Forgery (CSRF)
An issue was discovered in admincp.php in idreamsoft iCMS 7.0.11. When verifying CSRFTOKEN, if CSRFTOKEN does not exist, only the Referer header is validated, which can be bypassed via an admincp.php substring in this header...
PT-2018-13483
Name of the Vulnerable Software and Affected Versions idreamsoft iCMS version 7.0.11 Description An issue was discovered in the admincp.php file. When verifying the CSRF TOKEN, if the CSRF TOKEN does not exist, only the Referer header is validated. This validation can be bypassed by including an...
CVE-2018-12457
expressCart before 1.1.6 allows remote attackers to create an admin user via a /admin/setup Referer header...
CVE-2018-12457: Incorrect Permission Assignment for Critical Resource
expressCart before 1.1.6 allows remote attackers to create an admin user via a /admin/setup Referer header...
PT-2018-11188
Name of the Vulnerable Software and Affected Versions Express-Cart versions prior to 1.1.6 Description The issue allows remote attackers to create an admin user via a "/admin/setup" API endpoint by manipulating the Referer header. Recommendations For versions prior to 1.1.6, update to version 1.1...
CVE-2018-11714
An issue was discovered on TP-Link TL-WR840N v5 00000005 0.9.1 3.16 v0001.0 Build 170608 Rel.58696n and TL-WR841N v13 00000013 0.9.1 4.16 v0001.0 Build 170622 Rel.64334n devices. This issue is caused by improper session handling on the /cgi/ folder or a /cgi file. If an attacker sends a header of...
PT-2018-10772
Name of the Vulnerable Software and Affected Versions TP-Link TL-WR840N version 0.9.1 3.16 v0001.0 Build 170608 Rel.58696n TP-Link TL-WR841N version 0.9.1 4.16 v0001.0 Build 170622 Rel.64334n Description The issue is caused by improper session handling on the "/cgi/" folder or a "/cgi" file. An...
Fortinet FortiAuthenticator Cross-Site Scripting Vulnerability (CNVD-2018-10945)
Fortinet FortiAuthenticator is a user identity management appliance that enhances enterprise security by simplifying and centralizing the management and storage of user identity information. A cross-site scripting vulnerability exists in the "CSRF Authentication Failure" page in Fortinet...
TP-Link TL-WR841N / TL-WR841ND Brute Force / CSRF
Hello list! There are Brute Force and Cross-Site Request Forgery vulnerabilities in TP-Link TL-WR841N and TL-WR841ND. ------------------------- Affected products: ------------------------- Vulnerable are the next models: TP-Link TL-WR841N and TL-WR841ND, Firmware Version 3.16.9 Build 151216. All...
Cross site scripting
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
CVE-2018-9186
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
CVE-2018-9186
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
CVE-2018-9186
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
CVE-2018-9186
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
CVE-2018-9186
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
CVE-2018-9186: Improper Neutralization of Input During Web Page Generation
A cross-site scripting XSS vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header...
PT-2018-18910
Name of the Vulnerable Software and Affected Versions Fortinet FortiAuthenticator versions 4.0.0 through 5.3.0 Description A cross-site scripting XSS issue exists due to a CSRF validation failure, allowing an attacker to execute unauthorized script code by injecting malicious scripts in the HTTP...
TP-Link TL-WR840N / TL-WR841N Authentication Bypass
Title: TP-Link Multiple RouterTL-WR840N and TL-WR841N Unauthenticated Router Access Vulnerability Author: BlackFog Team Date: 27 May 2018 Website: SecureLayer7.net Contact: [email protected] Version: 0.9.1 4.16 v0001.0 Build 170622 Rel.64334n Hardware: TL-WR841N v13 00000013 Version : Firmwar...