3101 matches found
CVE-2006-0987
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
CVE-2006-0987
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
CVE-2006-0987
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
CVE-2006-0987: Undefined Security Weakness
The default configuration of ISC BIND before 9.4.1-P1, when configured as a caching name server, allows recursive queries and provides additional delegation information to arbitrary IP addresses, which allows remote attackers to cause a denial of service traffic amplification via DNS queries with...
DEBIAN-CVE-2005-2302
PowerDNS before 2.9.18, when allowing recursion to a restricted range of IP addresses, does not properly handle questions from clients that are denied recursion, which could cause a "blank out" of answers to those clients that are allowed to use recursion...
CVE-2002-2034: Undefined Security Weakness
The Email Sanitizer before 1.133 for Procmail allows remote attackers to bypass the mail filter and execute arbitrary code via crafted recursive multipart MIME attachments...
CVE-2005-0738: Uncontrolled Resource Consumption
Stack consumption vulnerability in Microsoft Exchange Server 2003 SP1 allows users to cause a denial of service hang by deleting or moving a folder with deeply nested subfolders, which causes Microsoft Exchange Information Store service Store.exe to hang as a result of a large number of recursive...
DEBIAN-CVE-2004-1010
Buffer overflow in Info-Zip 2.3 and possibly earlier versions, when using recursive folder compression, allows remote attackers to execute arbitrary code via a ZIP file containing a long pathname...
SOCKS5 Server Recursive Connection Remote DoS
It was possible to connect to the SOCKS5 server through itself. This allows anybody to saturate the proxy CPU, memory or file descriptors. C Tenable Network Security, Inc. Socks5 is defined by those RFC: RFC1928 SOCKS Protocol Version 5 RFC1929 Username/Password Authentication for SOCKS V5 RFC196...
CVE-2004-1276
IglooFTP 0.6.1, when recursively uploading a directory, allows local users to overwrite the files that are being uploaded by creating temporary files with names generated by the tmpnam function, before the files are opened by IglooFTP...
CVE-2004-1276: Undefined Security Weakness
IglooFTP 0.6.1, when recursively uploading a directory, allows local users to overwrite the files that are being uploaded by creating temporary files with names generated by the tmpnam function, before the files are opened by IglooFTP...
security flaw
Buffer overflow in Info-Zip 2.3 and possibly earlier versions, when using recursive folder compression, allows remote attackers to execute arbitrary code via a ZIP file containing a long pathname...
CVE-2004-1010: Undefined Security Weakness
Buffer overflow in Info-Zip 2.3 and possibly earlier versions, when using recursive folder compression, allows remote attackers to execute arbitrary code via a ZIP file containing a long pathname...
ISC BIND < 8.3.4 Multiple Remote Vulnerabilities (deprecated)
Binary data 1006.prm...
RHEL 2.1 : fileutils (RHSA-2003:016)
Updated fileutils packages are available which fix a race condition in recursive remove and move commands. The fileutils package includes a number of GNU versions of common and popular file management utilities. A race condition in recursive use of rm and mv commands in fileutils 4.1 and earlier...
An Implementation of a Birthday Attack in a DNS Spoofing
An Implementation of a Birthday Attack in a DNS Spoofing. By Ramon Izaguirre. 0.- Introduction, In november 2002 Vagner Sacramento discovered that a dns server would reply with n responses to n queries made from different ip addresses for the same domain...
Low: Red Hat Security Advisory: : : : Updated fileutils package fixes race condition in recursive operations
New fileutils packages for Red Hat Linux 6.2, 7.0, 7.1, 7.2 and 7.3 fix a race condition in recursive remove and move commands. Updated 16 April 2003 Added packages for Red Hat Linux on IBM iSeries and pSeries systems. The fileutils package includes a number of GNU versions of common and popular...
Sun ONE Unified Development Server 5.0 - Recursive Document Type Definition
Sun ONE Unified Development Server 5.0 - Recursive Document Type Definition source: https://www.securityfocus.com/bid/6626/info It has been reported that problems with the handling of recursive document type definitions DTDs occur in Sun ONE Unified Development Server UDS. When a document is...
Sun ONE Unified Development Server 5.0 - Recursive Document Type Definition
source: https://www.securityfocus.com/bid/6626/info It has been reported that problems with the handling of recursive document type definitions DTDs occur in Sun ONE Unified Development Server UDS. When a document is uploaded containing these types of constructs, the system experiences high...
CVE-2002-2211
BIND 4 and BIND 8, when resolving recursive DNS queries for arbitrary hosts, allows remote attackers to conduct DNS cache poisoning via a birthday attack that uses a large number of open queries for the same resource record RR combined with spoofed responses, which increases the possibility of...