13085 matches found
Linux Distros Unpatched Vulnerability : CVE-2020-24379
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - WebDAV implementation in Yaws web server versions 1.81 to 2.0.7 is vulnerable to XXE injection. CVE-2020-24379 Note that Nessus relies on the presence of the...
Linux Distros Unpatched Vulnerability : CVE-2021-37150
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper Input Validation vulnerability in header parsing of Apache Traffic Server allows an attacker to request secure resources. This issue affects Apache...
-shaz-react-rich-text-editor (>=0.1.0, <=0.1.1), 0xmugitea (0.1.0) +1044 more potentially affected by CVE-2025-55173 via next (>=15.0.0, <=15.4.4)
next NPM version =15.0.0, =0.1.0, =0.1.0, =0.1.12, =0.1.0, =1.5.0-beta.1, =0.1.0, =0.1.0, =0.0.3-alpha-20241021184442-252a149a89c221b28ae459807869535922e67185, =0.0.5-alpha-20250505070314-fe37055a9f31a5579df0224dd5a16cce090d542b and more Source cves: CVE-2025-55173 Source advisory:...
UBUNTU-CVE-2025-58066
nptd-rs is a tool for synchronizing your computer's clock, implementing the NTP and NTS protocols. In versions between 1.2.0 and 1.6.1 inclusive servers which allow non-NTS traffic are affected by a denial of service vulnerability, where an attacker can induce a message storm between two NTP...
CVE-2025-58066
CVE-2025-58066 affects ntpd-rs versions 1.2.0–1.6.1 (server side with non‑NTS traffic). An attacker can induce a message storm between two NTP servers running ntpd-rs, enabling a denial of service. Client‑only configurations are not affected. The advisory recommends upgrading to version 1.6.2, wh...
CVE-2025-58066 DoS Vulnerability in ntpd-rs
nptd-rs is a tool for synchronizing your computer's clock, implementing the NTP and NTS protocols. In versions between 1.2.0 and 1.6.1 inclusive servers which allow non-NTS traffic are affected by a denial of service vulnerability, where an attacker can induce a message storm between two NTP...
Security Bulletin: IBM WebSphere Application Server Liberty, which is bundled with IBM Enterprise Application Runtimes, is affected by a security bypass vulnerability (CVE-2025-36124)
Summary IBM WebSphere Application Server Liberty, which is bundled with IBM Enterprise Application Runtimes, is affected by a security bypass vulnerability in JMS messaging with the wasJmsServer-1.0, wasJmsSecurity-1.0, wasJmsClient-2.0, messagingServer-3.0, messagingSecurity-3.0, or...
Security Bulletin: IBM WebSphere Application Server Liberty, which is bundled with IBM Cloud Pak for Applications, is affected by a security bypass vulnerability (CVE-2025-36124)
Summary IBM WebSphere Application Server Liberty, which is bundled with IBM Cloud Pak for Applications, is affected by a security bypass vulnerability in JMS messaging with the wasJmsServer-1.0, wasJmsSecurity-1.0, wasJmsClient-2.0, messagingServer-3.0, messagingSecurity-3.0, or messagingClient-3...
Overcoming TCP/IP Connection Limits with PgBouncer and PostgreSQL on Windows
Challenge When running PgBouncer and PostgreSQL on Windows, especially under high-load scenarios with frequent connect/disconnect cycles, you may encounter exhaustion of available TCP ports. This is due to many connections ending up in the TIMEWAIT state, preventing immediate reuse of those ports...
Centurion ERP authorization issue vulnerabilities
Centurion ERP is an open source management system from No Fuss Computing. An authorization issue vulnerability exists in Centurion ERP versions prior to 1.12.0 through 1.21.0, which stems from an improperly viewed authentication token that could lead to information disclosure...
Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a Denial of Service in huggingface/transformers [CVE-2025-1194]
Summary IBM Watson Speech Services Cartridge is vulnerable to a Denial of Service in huggingface/transformers, caused by a regex exhibiting exponential complexity under certain conditions with specially crafted inputs, leading to excessive backtracking CVE-2025-1194. Huggingface/transformers is...
CVE-2025-48325
Cross-Site Request Forgery CSRF vulnerability in shmish111 WP Admin Theme wp-admin-theme allows Stored XSS.This issue affects WP Admin Theme: from n/a through = 1.0...
CVE-2025-53250
CVE-2025-53250 corresponds to a Server-Side Request Forgery in the WordPress Chartbeat Plugin (versions n/a–2.0.7). The CVSS 3.1 base metrics indicate a Network attack vector, Low attack complexity, Low privileges required, no user interaction, with Confidentiality and Integrity impacts both Low ...
CVE-2025-48109
CVE-2025-48109 is a CSRF to Stored XSS vulnerability in the WordPress plugin XM-Backup, affecting versions up to and including 0.9.1. The vulnerability allows an attacker to coerce a logged-in user to perform actions that trigger a stored XSS payload, per the CVE description and Patchstack/PT-202...
Security Bulletin: Vulnerability affects IBM watsonx Orchestrate with watsonx Assistant Cartridge
Summary Potential vulnerability has been identified that affects IBM watsonx Orchestrate with watsonx Assistant Cartridge - UAB Component. The vulnerability has been addressed. Refer to details for additional information. Vulnerability Details CVEID:CVE-2025-7783 DESCRIPTION: Use of Insufficientl...
FreeBSD : qt6-base -- DoS in QColorTransferGenericFunction (2a11aa1e-83c7-11f0-b6e5-4ccc6adda413)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the 2a11aa1e-83c7-11f0-b6e5-4ccc6adda413 advisory. Andy Shaw reports: When passing values outside of the expected range to QColorTransferGenericFunction i...
WordPress RingCentral Communications 1.6.8 Authentication Bypass
WordPress RingCentral Communications plugin versions 1.5 through 1.6.8 have a missing server-side verification that allows for authentication bypass...
CVE-2025-34520
CVE-2025-34520 describes an authentication bypass in Arcserve Unified Data Protection (UDP). The issue allows unauthenticated attackers to access administrator-level features by manipulating request parameters or exploiting a logic flaw. Affected: UDP versions prior to 10.2. Patches exist in 10.2...
Security Bulletin: Vulnerability in SSH authorization affects IBM SAN Volume Controller, IBM Storwize, IBM Spectrum Virtualize and IBM FlashSystem products
Summary A vulnerability in SSH authorization affects IBM Storage Virtualize products and could allow privilege escalation. CVE-2025-36120. Vulnerability Details CVEID:CVE-2025-36120 DESCRIPTION: IBM Storage Virtualize could allow an authenticated user to escalate their privileges in an SSH sessio...
GHSA-9HP3-F5G8-RCCG The Freeform CraftCMS plugin contains an Server-side template injection (SSTI) vulnerability
Freeform 5.0.0 to before 5.10.16, a plugin for CraftCMS, contains an Server-side template injection SSTI vulnerability, resulting in arbitrary code injection for all users that have access to editing a form submission title...