13055 matches found
EUVD-2022-55297
Malicious code in bioql PyPI...
EUVD-2024-51813
Malicious code in bioql PyPI...
EUVD-2025-7949
Malicious code in bioql PyPI...
EUVD-2025-30498
Malicious code in bioql PyPI...
EUVD-2025-5208
Malicious code in bioql PyPI...
libsoup3 security update
An update is available for libsoup3. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Libsoup is an HTTP library implementation in C. It was originally part of a...
perl-FCGI security update
An update is available for perl-FCGI. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list FastCGI Perl bindings. Security Fixes: perl-fcgi: FCGI versions 0.44 throu...
RLSA-2025:8128 Important: libsoup3 security update
Libsoup is an HTTP library implementation in C. It was originally part of a SOAP Simple Object Access Protocol implementation called Soup, but the SOAP and non-SOAP parts have now been split into separate packages. libsoup uses the Glib main loop and is designed to work well with GTK applications...
kernel security update
An update is available for kernel. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The kernel packages contain the Linux kernel, the core of any Linux operating...
RLSA-2025:15471 Important: kernel security update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: bpf: Don't use tnumrange on array range checking for poke descriptors CVE-2022-49985 kernel: posix-cpu-timers: fix race between handleposixcputimers and posixcputimerdel CVE-2025-38352 Fo...
@circleci/agents (2.13.2-canary.8150572), @tessl/cli (>=0.21.0, <=0.21.2) +9 more potentially affected by CVE-2025-59536 via @anthropic-ai/claude-code (>=1.0.8, <=1.0.108)
@anthropic-ai/claude-code NPM version =1.0.8, =0.21.0, =0.2.0, =0.1.34, =1.8.0, =0.1.44, =0.0.22, =0.0.11, =0.0.27, =0.0.31 - locadex 0.0.2-alpha.1 Source cves: CVE-2025-59536 Source advisory: OSV:GHSA-4FGQ-FPQ9-MR3G...
drm/amdkfd: range check cp bad op exception interrupts
...
WordPress plugin RestroPress has a vulnerability related to information leakage.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. An information...
SUSE CVE-2025-59538
Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. For versions 2.9.0-rc1 through 2.14.19, 3.0.0-rc1 through 3.2.0-rc1, 3.1.6 and 3.0.17, when the webhook.azuredevops.username and webhook.azuredevops.password are not set in the default configuration, the /api/webhook endpoi...
CVE-2025-51495
A vulnerability was identified in the WebSocket component of Mongoose package versions 7.5 through 7.17. An attacker can exploit this flaw by sending a specially crafted request to a targeted application. Successful exploitation results in the application crashing, creating a denial of service. I...
Apache Kylin Server-Side Request Forgery (SSRF) Vulnerability
Server-Side Request Forgery SSRF vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue...
CVE-2025-61735
Server-Side Request Forgery SSRF vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue...
CVE-2025-61735 Apache Kylin: Server-Side Request Forgery
Server-Side Request Forgery SSRF vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue...
CVE-2025-59538
Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. For versions 2.9.0-rc1 through 2.14.19, 3.0.0-rc1 through 3.2.0-rc1, 3.1.6 and 3.0.17, when the webhook.azuredevops.username and webhook.azuredevops.password are not set in the default configuration, the /api/webhook endpoi...
CVE-2025-59538 Argo CD is Vulnerable to Unauthenticated Remote DoS via malformed Azure DevOps git.push webhook
Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. For versions 2.9.0-rc1 through 2.14.19, 3.0.0-rc1 through 3.2.0-rc1, 3.1.6 and 3.0.17, when the webhook.azuredevops.username and webhook.azuredevops.password are not set in the default configuration, the /api/webhook endpoi...