Lucene search
+L

13045 matches found

NVD
NVD
•added 2025/10/04 4:15 p.m.•26 views

CVE-2023-53598

In the Linux kernel, the following vulnerability has been resolved: bus: mhi: host: Range check CHDBOFF and ERDBOFF If the value read from the CHDBOFF and ERDBOFF registers is outside the range of the MHI register space then an invalid address might be computed which later causes a kernel panic...

8.4CVSS0.00162EPSS
SaveExploits0References6
osv_ubuntu
osv_ubuntu
•added 2025/10/04 4:15 p.m.•13 views

UBUNTU-CVE-2023-53598

In the Linux kernel, the following vulnerability has been resolved: bus: mhi: host: Range check CHDBOFF and ERDBOFF If the value read from the CHDBOFF and ERDBOFF registers is outside the range of the MHI register space then an invalid address might be computed which later causes a kernel panic...

8.4CVSS6.2AI score0.00162EPSS
SaveExploits0References9
osv_cve
osv_cve
•added 2025/10/04 3:44 p.m.•21 views

CVE-2023-53598 bus: mhi: host: Range check CHDBOFF and ERDBOFF

In the Linux kernel, the following vulnerability has been resolved: bus: mhi: host: Range check CHDBOFF and ERDBOFF If the value read from the CHDBOFF and ERDBOFF registers is outside the range of the MHI register space then an invalid address might be computed which later causes a kernel panic...

8.4CVSS6.3AI score
SaveExploits0References9
Cvelist
Cvelist
•added 2025/10/04 3:44 p.m.•35 views

CVE-2023-53598 bus: mhi: host: Range check CHDBOFF and ERDBOFF

In the Linux kernel, the following vulnerability has been resolved: bus: mhi: host: Range check CHDBOFF and ERDBOFF If the value read from the CHDBOFF and ERDBOFF registers is outside the range of the MHI register space then an invalid address might be computed which later causes a kernel panic...

8.4CVSS0.00162EPSS
SaveExploits0References6
CVE
CVE
•added 2025/10/04 3:44 p.m.•53 views

CVE-2023-53598

CVE-2023-53598 affects the Linux kernel MHI bus host: if CHDBOFF or ERDBOFF register values read from the device fall outside the MHI register space, an invalid address could be computed and crash the kernel. The fix added range checks on the read values to prevent crashes caused by bad data from...

8.4CVSS6.1AI score0.00162EPSS
SaveExploits0References6Affected Software1
osv_cve
osv_cve
•added 2025/10/04 3:43 p.m.•13 views

CVE-2022-50503 mtd: lpddr2_nvm: Fix possible null-ptr-deref

In the Linux kernel, the following vulnerability has been resolved: mtd: lpddr2nvm: Fix possible null-ptr-deref It will cause null-ptr-deref when resourcesizeaddrange invoked, if platformgetresource returns NULL...

5.8AI score0.00167EPSS
SaveExploits0References12
CVE
CVE
•added 2025/10/04 3:16 p.m.•77 views

CVE-2023-53543

Technical details for CVE-2023-53543 are not publicly provided in the supplied documents; monitor SUSE/kernel advisories for updates.

7.8CVSS6.5AI score0.00169EPSS
SaveExploits0References4Affected Software1
EUVD
EUVD
•added 2025/10/04 6:30 a.m.•35 views

EUVD-2025-32406

The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'range-date' parameter in all versions up to, and including, 5.20.2 due to insufficient input sanitization and output escaping. This makes ...

6.1CVSS5.2AI score0.00275EPSS
SaveExploits0References5
NVD
NVD
•added 2025/10/04 4:16 a.m.•39 views

CVE-2025-9952

The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'range-date' parameter in all versions up to, and including, 5.20.2 due to insufficient input sanitization and output escaping. This makes ...

6.1CVSS0.00275EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2025/10/04 3:33 a.m.•24 views

CVE-2025-9952 Trinity Audio <= 5.20.2 - Reflected Cross-Site Scripting

The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'range-date' parameter in all versions up to, and including, 5.20.2 due to insufficient input sanitization and output escaping. This makes ...

6.1CVSS6.1AI score0.00275EPSS
SaveExploits0References4
CVE
CVE
•added 2025/10/04 3:33 a.m.•48 views

CVE-2025-9952

CVE-2025-9952 refers to a Reflected Cross-Site Scripting vulnerability in the Trinity Audio – Text to Speech AI audio player plugin for WordPress, affecting versions up to and including 5.20.2. The issue arises from insufficient input sanitization and output escaping in the range-date parameter, ...

6.1CVSS6.1AI score0.00275EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2025/10/04 3:33 a.m.•52 views

CVE-2025-9952 Trinity Audio <= 5.20.2 - Reflected Cross-Site Scripting

The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'range-date' parameter in all versions up to, and including, 5.20.2 due to insufficient input sanitization and output escaping. This makes ...

6.1CVSS0.00275EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/04 12:00 a.m.•10 views

CVE-2025-9952: Improper Neutralization of Input During Web Page Generation

The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'range-date' parameter in all versions up to, and including, 5.20.2 due to insufficient input sanitization and output escaping. This makes ...

6.1CVSS6.1AI score0.00275EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/10/04 12:00 a.m.•29 views

PT-2025-40625

Name of the Vulnerable Software and Affected Versions Trinity Audio – Text to Speech AI audio player versions prior to 5.20.2 Description The software is susceptible to Reflected Cross-Site Scripting due to inadequate input sanitization and output escaping. This allows unauthenticated attackers t...

6.1CVSS6AI score0.00275EPSS
SaveExploits0References9
CNNVD
CNNVD
•added 2025/10/04 12:00 a.m.•21 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from a failure to perform range checking on CHDBOFF and ERDBOFF register values, which could cause the kernel to...

6.6AI score0.00162EPSS
SaveExploits0References7
osv_cve
osv_cve
•added 2025/10/03 9:37 p.m.•26 views

CVE-2025-61680 Minecraft RCON Terminal: Plain Text Password Storage in Configuration

Minecraft RCON Terminal is a VS Code extension that streamlines Minecraft server management. Versions 0.1.0 through 2.0.6 stores passwords using VS Code's configuration API which writes to settings.json in plaintext. This issue is fixed in version 2.1.0...

8.7CVSS6.9AI score
SaveExploits0References5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•17 views

EUVD-2025-13954

Malicious code in bioql PyPI...

6.4CVSS8.6AI score0.0028EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2025-16702

Malicious code in bioql PyPI...

7.5CVSS6.5AI score0.00244EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2025-10900

Malicious code in bioql PyPI...

5.3CVSS6.7AI score0.00696EPSS
SaveExploits0References9
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•17 views

EUVD-2025-16352

Malicious code in bioql PyPI...

8.7CVSS5.9AI score0.00528EPSS
SaveExploits1References5
Rows per page
Query Builder