12951 matches found
gnark-crypto doesn't range check input values during ECDSA and EdDSA signature deserialization
Impact During deserialization of ECDSA and EdDSA signatures gnark-crypto did not check that the values are in the range 1, n-1 with n being the corresponding modulus either base field modulus in case of R in EdDSA, and scalar field modulus in case of s,r in ECDSA and s in EdDSA. As this also...
EUVD-2025-34600
In the Linux kernel, the following vulnerability has been resolved: i40e: fix idx validation in i40evalidatequeuemap Ensure idx is within range of active/initialized TCs when iterating over vf-chidx in i40evalidatequeuemap...
CVE-2025-60536
An issue in the Configure New Cluster interface of kafka-ui v0.6.0 to v0.7.2 allows attackers to cause a Denial of Service DoS via uploading a crafted configuration file...
kernel: bpf: Don't use tnum_range on array range checking for poke descriptors
In the Linux kernel, the following vulnerability has been resolved: bpf: Don't use tnumrange on array range checking for poke descriptors Hsin-Wei reported a KASAN splat triggered by their BPF runtime fuzzer which is based on a customized syzkaller: BUG: KASAN: slab-out-of-bounds in...
CVE-2025-39972: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: i40e: fix idx validation in i40evalidatequeuemap Ensure idx is within range of active/initialized TCs when iterating over vf-chidx in i40evalidatequeuemap...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from not properly validating idx ranges, which could lead to out-of-bounds access...
Kernel OVA security updates in ASCG 3.3.0a
CVE-2025-21756 vsock: Keep the binding until socket destruction CVE-2022-49011 hwmon: coretemp fix pci device refcount leak in nv1aramnew CVE-2024-53141 netfilter: ipset: add missing range check in bitmapipuadt CVE-2025-32462 Sudo before 1.9.17p1, when used with a sudoers file that specifies a ho...
RHEL 8 : kernel (RHSA-2025:18043)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2025:18043 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: drm/vkms: Fix use after free...
Duplicate
This advisory duplicates another...
CVE-2025-60540
karakeep v0.26.0 to v0.7.0 was discovered to contain a Server-Side Request Forgery SSRF...
@aem-screens/franklin-variation-creator (1.0.0-B001), @akord/ui (>=3.4.1, <=3.15.4) +181 more potentially affected by CVE-2025-11849 via mammoth (>=0.3.33, <=1.10.0)
mammoth NPM version =0.3.33, =3.4.1, =0.0.1, =1.0.0, =0.0.9, =0.1.5, =1.2.1, =1.4.2, =1.0.34, =1.2.1-a, =1.0.0, =1.2.2, =0.0.7, =0.2.5 and more Source cves: CVE-2025-11849 Source advisory: SNYK:JS-MAMMOTH-13554470...
EUVD-2025-34448
An issue in the Configure New Cluster interface of kafka-ui v0.6.0 to v0.7.2 allows attackers to cause a Denial of Service DoS via uploading a crafted configuration file...
EUVD-2025-34447
Improper input validation in the component /kafka/ui/serdes/CustomSerdeLoader.java of kafka-ui v0.6.0 to v0.7.2 allows attackers to execute arbitrary code via supplying crafted data...
CVE-2025-60536
An issue in the Configure New Cluster interface of kafka-ui v0.6.0 to v0.7.2 allows attackers to cause a Denial of Service DoS via uploading a crafted configuration file...
PT-2025-42164
Name of the Vulnerable Software and Affected Versions kafka-ui versions 0.6.0 through 0.7.2 Description An issue in the Configure New Cluster interface allows attackers to cause a Denial of Service DoS by uploading a crafted configuration file. Recommendations Update to a version later than 0.7.2...
PT-2026-2551
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the Linux kernel related to out-of-bounds access within the dtv5100 i2c msg function. The rlen value, which is controlled by the user, is not properly validated before...
UI for Apache Kafka security vulnerabilities
UI for Apache Kafka is an open source front-end interface for Kafka by Provectus. A security vulnerability exists in UI for Apache Kafka versions v0.6.0 through v0.7.2, which originates from the upload of a specially crafted configuration file and could lead to a denial of service attack...
xls2csv File Conversion Error DoS
The vulnerability of the xls2csv file conversion tool is related to writing outside the allowed range. Exploiting this vulnerability can allow an attacker to cause a service failure...
CVE-2025-62243
Insecure direct object reference IDOR vulnerability in Publications in Liferay Portal 7.4.1 through 7.4.3.112, and Liferay DXP 2023.Q4.0 through 2023.Q4.5, 2023.Q3.1 through 2023.Q3.8, and 7.4 GA through update 92 allows remote authenticated attackers to view publication comments via the...
CVE-2025-10557
A stored Cross-site Scripting XSS vulnerability affecting Issue Management in ENOVIA Collaborative Industry Innovator from Release 3DEXPERIENCE R2022x through Release 3DEXPERIENCE R2025x allows an attacker to execute arbitrary script code in user's browser session...