12948 matches found
CVE-2025-49905
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PluginsCafe Range Slider Addon for Gravity Forms range-slider-addon-for-gravity-forms allows Reflected XSS.This issue affects Range Slider Addon for Gravity Forms: from n/a through = 1.1.6...
EUVD-2025-38007
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PluginsCafe Range Slider Addon for Gravity Forms range-slider-addon-for-gravity-forms allows Reflected XSS.This issue affects Range Slider Addon for Gravity Forms: from n/a through = 1.1.6...
CVE-2025-49905 WordPress Range Slider Addon for Gravity Forms plugin <= 1.1.6 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PluginsCafe Range Slider Addon for Gravity Forms range-slider-addon-for-gravity-forms allows Reflected XSS.This issue affects Range Slider Addon for Gravity Forms: from n/a through = 1.1.6...
CVE-2025-49905 WordPress Range Slider Addon for Gravity Forms plugin <= 1.1.6 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PluginsCafe Range Slider Addon for Gravity Forms range-slider-addon-for-gravity-forms allows Reflected XSS.This issue affects Range Slider Addon for Gravity Forms: from n/a through = 1.1.6...
CVE-2025-49905
CVE-2025-49905 concerns the WordPress plugin Range Slider Addon for Gravity Forms (Plugin: range-slider-addon-for-gravity-forms) with an improper input neutralization that enables a Reflected XSS. Affected versions are Range Slider Addon for Gravity Forms
CVE-2025-60541
A Server-Side Request Forgery SSRF in the /api/proxy/ component of linshenkx prompt-optimizer v1.3.0 to v1.4.2 allows attackers to scan internal resources via a crafted request...
WordPress Plugin Range Slider Addon for Gravity Forms Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which provides the ability to host personal blog sites on PHP and MySQL-based...
PT-2025-45214
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PluginsCafe Range Slider Addon for Gravity Forms range-slider-addon-for-gravity-forms allows Reflected XSS.This issue affects Range Slider Addon for Gravity Forms: from n/a through = 1.1.6...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990398)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990398 advisory. In the Linux kernel, the following vulnerability has been resolved: nilfs2: fix inode number range checks Patch series nilfs2: fix potential issues related to reserv...
CVE-2025-49905: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PluginsCafe Range Slider Addon for Gravity Forms range-slider-addon-for-gravity-forms allows Reflected XSS.This issue affects Range Slider Addon for Gravity Forms: from n/a through = 1.1.6...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990426)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990426 advisory. In the Linux kernel, the following vulnerability has been resolved: mmmremap.c: avoid pointless invalidaterangestart/end on mremapoldsize=0 If an mremap syscall with...
SUSE-SU-2025:3947-1 Security update for jasper
This update for jasper fixes the following issues: - Update to 4.2.8: - CVE-2025-8837: Fixed a bug in the JPC decoder that could cause bad memory accesses if the debug level is set sufficiently high bsc1247901. - CVE-2025-8836: Added some missing range checking on several coding parameters in the...
Command Injection
git-commiters is vulnerable to command injection. The vulnerability is due to improper input sanitization in the gitCommitersoptions, callback function, which allows an attacker to inject arbitrary commands through unsanitized parameters such as cwd or revisionRange...
CVE-2025-47361
Memory corruption when triggering a subsystem crash with an out-of-range identifier...
Unity Linux 20.1060a / 20.1070a Security Update: kernel (UTSA-2025-990215)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990215 advisory. In the Linux kernel, the following vulnerability has been resolved: nullblk: fix validation of block size Block size should be between 512 and PAGESIZE and be a powe...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-989742)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989742 advisory. In the Linux kernel, the following vulnerability has been resolved: nilfs2: fix inode number range checks Patch series nilfs2: fix potential issues related to reserv...
Unity Linux 20.1060a / 20.1070a Security Update: kernel (UTSA-2025-989000)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989000 advisory. In the Linux kernel, the following vulnerability has been resolved: mm/gup: fix guppudrange for dax For dax pud, pudhuge returns true on x86. So the function works a...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-989361)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989361 advisory. In the Linux kernel, the following vulnerability has been resolved: f2fs: fix to do sanity check on block address in f2fsdozerorange As Yanming reported in bugzilla:...
Unity Linux 20.1050e Security Update: kernel (UTSA-2025-990103)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990103 advisory. In the Linux kernel, the following vulnerability has been resolved: nilfs2: fix inode number range checks Patch series nilfs2: fix potential issues related to reserv...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-988907)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-988907 advisory. In the Linux kernel, the following vulnerability has been resolved: perf/x86/intel/pt: Fix crash with stop filters in single-range mode Add a check for !buf-single...