13085 matches found
Code injection
TP-Link TL-WA850RE Wi-Fi Range Extender before v6200923 was discovered to use highly predictable and easily detectable session keys, allowing attackers to gain administrative privileges...
CVE-2022-22922
The CVE-2022-22922 entry concerns the TP-Link TL-WA850RE Wi‑Fi Range Extender. Affected version: v6_200923 and earlier. Root cause: usage of highly predictable and easily detectable session keys, enabling a remote attacker to gain administrative privileges. Impact: administrative access compromis...
CVE-2022-22922
TP-Link TL-WA850RE Wi-Fi Range Extender before v6200923 was discovered to use highly predictable and easily detectable session keys, allowing attackers to gain administrative privileges...
PT-2022-28512
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.5 through v5.10.98 Description A potential issue exists in the Linux Kernel that could lead to a crash when using stop filters in single-range mode. The actual impact and attack plausibility have not yet been proven...
Unspecified vulnerability exists in mruby (CNVD-2022-12747)
mruby is a lightweight implementation of the Ruby language. mruby 3.2 previously had a security vulnerability that stemmed from the use of out-of-range pointer offsets. No detailed vulnerability details are currently available...
PT-2024-10493
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue is related to the Linux kernel's memory management, specifically with the NUMA balancing feature. Enabling NUMA balancing can cause corruption when used with certain test loads...
Tp-link TL-WA850RE security feature vulnerabilities
The Tp-link TL-WA850RE is a 300Mbps wireless LAN repeater from Tp-link, China. It enhances WiFi signals to reach locations that routers cannot reach, while reducing interference.A security vulnerability exists in versions prior to TP-Link TL-WA850RE v6 200923, which stems from the fact that Wi-Fi...
CVE-2022-0614
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
Null pointer dereference
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
CVE-2022-0614
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
UBUNTU-CVE-2022-0614
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
CVE-2022-0614
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
CVE-2022-0614
The CVE-2022-0614 issue affects Homebrew’s mruby prior to 3.2, caused by a use of an out-of-range pointer offset in mruby/mruby. Affected component/file: mruby before 3.2. Reported impact suggests heightened risk if exploited, but exploitation details are not provided in the supplied documents. R...
CVE-2022-0614
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
CVE-2022-0614: Use of Out-of-range Pointer Offset
Use of Out-of-range Pointer Offset in Homebrew mruby prior to 3.2...
PT-2022-13300 · Unknown · Homebrew Mruby
Name of the Vulnerable Software and Affected Versions: Homebrew mruby versions prior to 3.2 Description: The issue is related to the use of out-of-range pointer offset in Homebrew mruby. Recommendations: For versions prior to 3.2, update to version 3.2 or later to resolve the issue...
Qt security vulnerabilities
Qt is a cross-platform C++ application development framework from the Norwegian company Qt. It is widely used to develop GUI programs, in which case it is also known as the widget toolkit. It can also be used to develop non-GUI programs, such as console tools and servers. A security vulnerability...
MRuby buffer error vulnerability
mruby is a lightweight implementation of the Ruby language. mruby 3.2 previously had a security vulnerability that stemmed from the use of out-of-range pointer offsets. No detailed vulnerability details are currently available...
Vmware Cloud Foundation Resource Management Vulnerability
Vmware VMware Cloud Foundation is an all-in-one hybrid cloud platform from Vmware. The platform includes features such as operations automation, infrastructure auto-configuration, and integrated lifecycle management. A resource management error vulnerability exists in Vmware Cloud Foundation, whi...
@agoric/cosmic-swingset (>=0.15.0, <=0.20.1), @agoric/swing-store-lmdb (>=0.2.0, <=0.3.6-dev.2) +42 more potentially affected by CVE-2022-21164 via node-lmdb (>=0.3.0, <=0.9.6)
node-lmdb NPM version =0.3.0, =0.15.0, =0.2.0, =0.0.7, =0.0.1, =0.2.0, =1.3.0, =0.1.1, =0.1.4, =0.6.2, =0.0.1, =0.1.0, =0.82.0, =0.0.7, =0.0.2, =0.4.2 and more Source cves: CVE-2022-21164 Source advisory: SNYK:JS-NODELMDB-2400723...